Se sei già registrato           oppure    

Orario: 17/07/2019 12:33:19  

 

Energia Alternativa ed Energia Fai Da Te > Sistemi operativi, hardware e programmazione.


Problemi plug-in
FinePagina

beppepore

Avatar
GigaWatt


Gruppo:Utente
Messaggi:862

Stato:



Inviato il: 22/03/2017 15:08:40

Salve a tutti,se qualcuno ha problemi con Flash player su Firefox in quanto gli esce la scritta "Plug-in obloseto ......" ogni volta che apre un file video sul web e a nulla serve tentare di aggiornarlo la soluzione al problema è questa:
LINK
Siccome io come penso tanti altri uso Firefox ho adottato la terza ipotesi,quella da terminale,veloce e risolutiva.



---------------
Non sono un tecnico,pero' mi arrangio

 

elgringo

Avatar
KiloWatt


Gruppo:Utente
Messaggi:189

Stato:



Inviato il: 18/04/2017 22:15:17

Se usi linux-Ubuntu-Mint o derivate digita da terminale sudo apt-get install flashplugin-installer oppure devi installare se non lo hai, il gestore pacchetti Synaptic con il comando sudo apt-get install synaptic e nel pannello di ricerca digiti flash, scorri le varie voci e vedi in che stato si trova flash, eventualmente lo disinstalli e lo reinstalli spuntando le caselle del sottomenù, automaticamente ti verra installata la versione più recente nei repository di ubuntu
Altrimenti se usi Windows devi andare sul sito di Adobe, scaricare l'aggiornamento autoinstallante, firefox ha comunque un suo strumento di aggiornamento plugin, ma non ricordo esattamente la pagina da cercare.Ti suggerisco inoltre di aggiornare a versioni di ubuntu- firefox più recenti in quanto supportano già di suo contenuti flash-html5, altra opzione è installare google-chrome o chromium, hanno una versione flash già inclusa e non da problemi.La soluzione proposta nel link è obsoleta. Ciao



Modificato da elgringo - 19/04/2017, 03:32:57
 

beppepore

Avatar
GigaWatt


Gruppo:Utente
Messaggi:862

Stato:



Inviato il: 19/04/2017 11:14:47

Ciao,dici che la soluzione proposta nel link che ho postato non è valida? io ho adottato quella soluzione e non ho più avuto problemi.....però ho notato che aprendo il menu di firefox alla pagina dei plug-in non è presente adobe ma ci sono : shockwave flash 25.0 e codec video H264 la versione che uso è Mint cinnamon 18 serena, è una versione molto recente ....



---------------
Non sono un tecnico,pero' mi arrangio

 

elgringo

Avatar
KiloWatt


Gruppo:Utente
Messaggi:189

Stato:



Inviato il: 19/04/2017 19:22:32

Ciao Beppepore,non volevo assolutamente dire che la tua soluzione non è valida, ma solo che peppermint e altre soluzioni di plug-in alternativi è da parecchio tempo che sono usate, ma in quelle situazioni dove espressamente si deve usare flash non sono sicuro che funzionino: tipo se vuoi guardare la Rai o la7 in streaming e qualche contenuto multimedia richiedono proprio flash se no nisba.Comunque,l'uso di flash si va via via riducendo sia per motivi di vulnerabilità che di un sempre più diffuso uso dello standard Html5.Uso attualmente Ubuntu Mate, 17.04 e l'ultima versione di Firefox inclusa non necessita più di alcuna aggiunta,è per questo che ti ho esortato ad aggiornare,nella lista del mio Firefox cè solo il codec open h 264 di Cisco System e null'altro, ma tutti i contenuti multimediali vanno alla grande anche in Hd.Spero con ciò di aver chiarito e non averti offeso, di nuovo un saluto ciao.



Modificato da elgringo - 19/04/2017, 19:38:15
 

beppepore

Avatar
GigaWatt


Gruppo:Utente
Messaggi:862

Stato:



Inviato il: 19/04/2017 23:02:59

Offeso? ma no,figurati,sono un novellino nell'uso di Linux,tempo fa era una rottura,ogni volta che dovevo aprire dei filmati sul web mi compariva il messaggio che dovevo aggiornare Adobe Flash perchè la versione in uso era obsoleta ecc...ecc... ma se andavo sul sito di Adobe non si aggiornava un bel niente,smanettando per trovare una soluzione ho letto di quel procedimento tramite terminale e ho risolto,però come ti ho detto nella lista dei plug-in di Firefox non c'è più Adobe ma bensi il codec Open h 264 e Shockawe flash 25.0 , comunque ora va tutto liscio,ciao



---------------
Non sono un tecnico,pero' mi arrangio

 
 InizioPagina
 

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum