Se sei già registrato           oppure    

Orario: 17/10/2019 22:19:45  

 

Energia Alternativa ed Energia Fai Da Te > Elettrodomestici

VISUALIZZA L'ALBUM

Pagine: (8)   1   2   [3]   4   5   6   7   8    (Ultimo Msg)


Avviare manualmente ventola di uno split di climatizzatore
FinePagina

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:3065

Stato:



Inviato il: 01/05/2018 00:38:37

Certo che questa discussione potrebbe avere un altro titolo se riuscissi a far partire questa ventola ( condizionatore ai minimi termini)Faccine/Smileys_0003.gif



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

ITA815

Avatar
GigaWatt


Gruppo:Utente
Messaggi:5390

Stato:



Inviato il: 01/05/2018 00:54:28

E' già ... diciamo che se non hai soldi per comprarti un nuovo condizionatore e il problema è solo lo split allora si può ovviare momentaneamente, e con poca spesa, avviandolo manualmente.
Il problema sta solo nella ventola dello split ... devi smontare tutto lo split per arrivare ai fili di alimentazione dello split e della ventola ... e bisogna dissaldare il condensatore dal circuito stampato per rimetterlo sulla ventola dello split.
Per il resto è cosa semplice.



Modificato da ITA815 - 01/05/2018, 01:01:24
 

RAUNARDE
GigaWatt


Gruppo:Utente
Messaggi:1119

Stato:



Inviato il: 01/05/2018 08:09:42

facilmente in quella scheda è saltato il varistore che sarebbe quello blu piatto e tondo sulla scheda di alimentazione, costa 50€/cent, prova a cambiarlo prima di fare tutto questo lavoro magari poi inutile.


questo dovrebbe essere un varistore:
http://www.energialternativa.info/public/newforum/ForumEA/S/r3r3.png

questi componenti non capisco cosa siano:
quello blu nella guaina termorestringente sembra anche lui un varistore, taglia la guaina e guarda, l'altro non riesco a capire se è un condensatore a film o che altro

http://www.energialternativa.info/public/newforum/ForumEA/S/rrr.png


prova a vedere soprattutto quello con la guaina che è nel lato 220V, se è quello che ti è saltato risolvi tutto in un attimo



Poi nei condizionatori di solito i "tecnici" danno per non buono un impianto perché l'elettrolitico di start da 15uF da 400V si guasta e loro ti fanno cambiare tutto.



Modificato da RAUNARDE - 01/05/2018, 08:14:30
 

ITA815

Avatar
GigaWatt


Gruppo:Utente
Messaggi:5390

Stato:



Inviato il: 01/05/2018 09:21:27

Quello giallo è un porta fusibile con il suo fusibile e una gomma trasparente di protezione.
Sinceramente io di elettronica non ne so una cippa e non ho amicizie nel campo dell' elettronica che possono ripararmi la scheda o le schede.
I componenti che mi ha detto tu sembrano integri ... il fusibile è buono.

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:3065

Stato:



Inviato il: 01/05/2018 09:27:42

Comunque tu la scheda non la usi dovresti bypassare giusto? Comunque solitamente quando ci sono degli sbalzi di tensione quello che si brucia è il trasformatore della scheda dello split nella mia vita ne ho cambiato un paio.



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

ITA815

Avatar
GigaWatt


Gruppo:Utente
Messaggi:5390

Stato:



Inviato il: 01/05/2018 09:44:04

Io le schede le ho smontate e non le riutilizzo.
Ho solo smontato il condensatore da una scheda per riutilizzarlo sul motore della ventola.
I clima si sono guastati causa un fulmine.
Erano spenti nel momento che è caduto il fulmine.

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:3065

Stato:



Inviato il: 01/05/2018 09:51:53

Si anche se sono spenti la scheda è sempre alimentata perché aspetta sempre di ricevere un impulso dal telecomando,



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

ITA815

Avatar
GigaWatt


Gruppo:Utente
Messaggi:5390

Stato:



Inviato il: 01/05/2018 10:30:17

CITAZIONE (AlessandroT, 01/05/2018 09:51:53 ) Discussione.php?215162&3#MSG36

Si anche se sono spenti la scheda è sempre alimentata perché aspetta sempre di ricevere un impulso dal telecomando,

Prima di scollegare l' unità esterna ho controllato con un cerca fase per vedere se vi erano delle tensioni sui morsetti.
Vi era la fase su tutti e 3 i fili ... escluso il neutro.
Con il clima spento non dovrebbe arrivare nulla di tensione sui morsetti.
Sicuramente le schede hanno un bel danno.

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:3065

Stato:



Inviato il: 01/05/2018 10:38:41

Solitamente io controllo direttamente il trasformatore della scheda della macchina interna non ho mai controllato la tensione sui fili che vanno nella macchina esterna perché anche se questi fili hanno tensione non vuol dire nulla. Comunque provabbilmente nel tuo caso non era il trasformatore ma se hai le schede smontate puoi testarlo, da un lato entra sicuramente 220v.



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

ITA815

Avatar
GigaWatt


Gruppo:Utente
Messaggi:5390

Stato:



Inviato il: 01/05/2018 10:41:19

Tornando sulla spesa del quadretto ... in realtà non sarebbe servito il quadretto stesso ... come non sarebbe servito nulla di quello che è nel quadro ... a parte naturalmente l' interruttore/deviatore temporizzatore programmabile.
Il temporizzatore regge sui propri contattori una corrente di 16 Ampere ... per cui avrei fatto a meno del relè di potenza in quanto il clima al massimo arriva a 7 Ampere ... per il fusibile avrei potuto usare un porta fusibile cilindrico volante e inserire il tutto dentro lo split.
Dal momento che ho tolto le schede elettroniche ho spazio a volontà.
Solo che il quadretto esterno mi è più comodo in caso di guasto di un qualche componente ... non devo smontare nuovamente la carcassa dello split.
Per questo motivo ho portato i componenti all' esterno dello split.

 

ITA815

Avatar
GigaWatt


Gruppo:Utente
Messaggi:5390

Stato:



Inviato il: 01/05/2018 10:47:19

CITAZIONE (AlessandroT, 01/05/2018 10:38:41 ) Discussione.php?215162&3#MSG38

Solitamente io controllo direttamente il trasformatore della scheda della macchina interna non ho mai controllato la tensione sui fili che vanno nella macchina esterna perché anche se questi fili hanno tensione non vuol dire nulla. Comunque provabbilmente nel tuo caso non era il trasformatore ma se hai le schede smontate puoi testarlo, da un lato entra sicuramente 220v.

Non mi ci metto a testare un qualcosa che al momento non uso e non mi interessa.
Oltretutto non ne capisco nulla in elettronica per cui è tempo sprecato.
Controllando con il cerca fase i morsetti dell' unità esterna funzionante ... a split spento non arriva nulla come fase ... mentre è probabile che il neutro sia diretto ... almeno su questi 2 split con schede guaste il neutro è diretto ... non so se per altri clima con 4 fili + terra hanno lo stesso collegamento.

 

ITA815

Avatar
GigaWatt


Gruppo:Utente
Messaggi:5390

Stato:



Inviato il: 02/05/2018 12:25:21

Alessandro ... ho collegato le ventola dello split come da tuo schema e la ventola funziona regolarmente.
Ora il problema è che va al massimo di velocità.
Come posso farla andare più piano ?
La ventola assorbe 0,14 Ampere a 220 volt in corrente alternata.
E' sufficiente una resistenza ?
O vi sono anche dei potenziometri che reggono questo assorbimento ?
Sempre naturalmente che una resistenza sia valida come metodo per abbassare la velocità della ventola della split.



Modificato da ITA815 - 02/05/2018, 12:31:09
 

RAUNARDE
GigaWatt


Gruppo:Utente
Messaggi:1119

Stato:



Inviato il: 02/05/2018 14:09:15

no la resistenza non puoi usarla, puoi usare un triac, se la vuoi regolabile manualmente ti consiglio un prodotto tipo questo:
regolatore

 

ITA815

Avatar
GigaWatt


Gruppo:Utente
Messaggi:5390

Stato:



Inviato il: 02/05/2018 14:13:27

Nel frattempo ho fatto delle prove.
Ho messo una resistenza da 4 ohm ma non vi è differenza.
Ne ho messa una da 300 ohm ...fa un po' fatica a partire ma una volta che è a regime ha una velocità che è circa 2 terzi rispetto la velocità massima senza resistenza.
Il problema è che la resistenza scalda un botto ... lo fatta andare per circa 10 secondi e già scottava parecchio.
La resistenza da 4 ohm era una resistenza da 5 watt e non scaldava nulla.
Questa da 300 ohm sarà più o meno 1 watt.
Me ne serve una da 30 watt ?
O meglio ... qualsiasi resistenza che intendo montare deve reggere 30 watt ?
E poi ... per la resistenza ... la tensione se è alternata o continua non fa differenza ?

 

ITA815

Avatar
GigaWatt


Gruppo:Utente
Messaggi:5390

Stato:



Inviato il: 02/05/2018 14:14:25

CITAZIONE (RAUNARDE, 02/05/2018 14:09:15 ) Discussione.php?215162&3#MSG42

no la resistenza non puoi usarla, puoi usare un triac, se la vuoi regolabile manualmente ti consiglio un prodotto tipo questo:
regolatore

Questo per il motore della ventola è ok ?
E perché non si può usare una resistenza ?

 
 InizioPagina
 

Pagine: (8)   1   2   [3]   4   5   6   7   8    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum