Se sei già registrato           oppure    

Orario: 22/02/2020 07:31:46  

 

Energia Alternativa ed Energia Fai Da Te > Eolico


Generatori eolici cinesi
FinePagina

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 21/01/2020 22:29:30

Avendo per una ventina di ore al giorno un vento che varia da 2 a 7 m/s con punte fino a 14 m/s (sono continue folate). ho deciso di aggiungere al sistema dei pannelli solari, 2 generatori eolici. Visto il costo proibitivo qui in Brasile, e non avendo la possibilità di comprarli in Europa (nessuno spedisce in Brasile), li ho comprati in Cina. Ero cosciente che le prestazioni dichiarate erano false, ma per me sarebbe sufficiente avere un 200 watt totali con il vento a 7 m/s.
Per prima cosa ho dovuto allungare la coda perchè rallentando, con la forza centrifuga davano le spalle al vento e non si riposizionavano correttamente e spesso giravano al contrario.
Risolto questo problema ho fatto i controlli delle tensioni.
Le specifiche parlano di una potenza nominale a 11 m/s, nella realtà si hanno 13V a 14 m/s, escono solo su una fase, le altre 2 si fermano a 8V.
E questo su tutti e 2 generatori.
Controllando con l'oscilloscopio ho visto che le 2 fasi con la tensione minore hanno le sinusoidi deformate.
Domanda : per quale motivo?
Mi viene da pensare che collegando gli avvolgimenti non abbiano tolto lo smalto.
null
In attesa di risolvere in qualche modo il problema ho costruito un circuito raddrizzatore posto in parallelo al regolatore di carica, con blocco a 14V e carica batteria a 14.4V con uno step-up.




Immagine Allegata: step-up 2.jpg
 
ForumEA/U/step-up 2.jpg



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 21/01/2020 22:30:44

Imma



Immagine Allegata: GenEolico.jpg
 
ForumEA/U/GenEolico.jpg



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 21/01/2020 22:38:19

Registrazione fasi generatore
I giri corrispondono alla frequenza x 10



Immagine Allegata: Rec Gen.jpg
 
ForumEA/U/Rec Gen.jpg



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

BellaEli

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:3037

Stato:



Inviato il: 22/01/2020 10:10:55

Guardando gli oscillogrammi noto alcune cosette "strane":

1) Frequenza:
anzitutto la frequenza dei tre oscillogrammi (suppongo le 3 fasi) sono diverse, quindi devo dedurre che i test siano stati effettuati con i generatori mossi dal vento in momenti diversi.
Se vuoi verificare le uscite delle 3 fasi devi creare delle condizioni identiche per ogni misura muovendo le pale, che so, da un motore, non dal vento.
Solo in queste condizioni puoi fare confronti...

2) Tensione di Picco:
sui 3 oscillogrammi vedo che il valore dei "Volt per Divisione" è identico e fissato a "1 Volt/Div".
Il valore RMS calcolato è diverso per via della forma d'onda ma il valore di picco dei 3 oscillogrammi è pressapoco identico (tranne nel primo in cui la frequenza è molto inferiore, suppongo le pale girassero più piano).
Quindi non vedo particolari anomalie per quel che concerne il valore di tensione delle 3 fasi.

3) Forma d'onda:
qui c'è il vero problema, ovvero il terzo oscillogramma mostra una forma d'onda completamente diversa dai primi due.
osservandoli con attenzione sembrerebbe che le misurazioni dei primi 2 oscillogrammi siano stati effettuate dopo un ponte di diodi, il terzo al monte del ponte di diodi.
Quello scalino intorno allo 0 è tipico di una giunzione PN di un diodo e visto il valore di tensione basso (a occhiometro siamo intorno ai 0,2 - 0,3 volt) direi che si tratta di diodi schottky.

Concludendo io direi che hai il ponte di diodi con una fase bruciata che crea tensioni e forme d'onda differenti sulle tre fasi, escluderei la tua ipotesi di falsi contatti...

C'ho preso ?



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 22/01/2020 13:13:04

No, il test è fatto sulle tre fasi senza carico e nessun ponte, è il segnale che viene dal generatore. Ho solo un scopemeter e devo fare il test in tre diversi momenti. Siccome ho 2 entrato, l'ho fatto su 2 fasi contemporaneamente e la differenza di tensione è sempre di un terzo. In quel momento non ho registrato. I giri corrispondono alla frequenza x10.
Non posso testare con un motore, e complicato smontarli.
Entrambi i generatori si comportano allo stesso modo.
Anche gli ampere in uscita sono pochi.
A dimostrazione del fatto che esiste un problema all8 interno dei generatori la tensione a vuoto di 10V scende a 4V con il carico e il generatore mantiene gli stessi giri.
La caduta di tensione sul ponte che ho costruito è di 0.6V, ho usato diodi schottky



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 22/01/2020 19:34:46

Registrazione fatta su due fasi a 180, 300 e 440 giri del generatore in ingresso regolatore di carica originale (che non lavora) e il mio circuito step-up in parallelo collegato alla batteria, in ingesso con 440 giri 4.2V dc uscita impostata a 14.4V dc 0.9A e tensione batteria 13V (batteria stazionaria 400Ah)



Immagine Allegata: Test2fasi.jpg
 
ForumEA/U/Test2fasi.jpg



Modificato da Maufedro - 22/01/2020, 21:21:18


---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 07/02/2020 18:06:09

Oggi ho smontato un generatore, dopo averlo apertp, l'ho testato al banco, a 1500 giri ho una fase che mi da 60V, le altre 2 che hanno le sinusoidi deformate arrivano solo a 25V.
Controllate le fasi ho:
tra 1 e 2 0,7 ohm, 37 mH
tra 1 e 3 0,7 ohm, 61 mH
tra 2 e 3 0,7 ohm, 37 mH
Cosa potrebbero aver combinato sti cinesi?



Immagine Allegata: Gen1.jpg
 
ForumEA/U/Gen1.jpg



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 07/02/2020 19:11:59

Collegamento a stella
Misurando dal neutro alle singole fasi ho 0,4 ohm e rispettivamente 20 21 e 23 mH
Potrebbero aver sbagliato a collegare qualche bobina?



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 10/02/2020 20:46:00

Risolto!
Il problema era nelle connessioni delle bobine, avevano scambiato su 2 fasi
l'inizio e la fine di 2 bobine, di conseguenza queste praticamente si annullavano.
Dopo aver dissaldato tutto, ho provato tutte le combinazioni finchè non ho trovato quella giusta, naturalmente solo all'ultimo tentativo.



Immagine Allegata: GenOk.jpg
 
ForumEA/U/GenOk.jpg



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 10/02/2020 20:48:27

Questa la registrazione, adesso le sinusoidi sono uguali



Immagine Allegata: 3fasiOk.jpg
 
ForumEA/U/3fasiOk_1.jpg



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 10/02/2020 20:54:54

Adesso dopo il montaggio di questo devo fare lo stesso lavoro sull'altro
devo però aspettare che cali il vento e che non ci sia mia moglie.
Calma di vento perchè non è possibile frenarlo e non voglio rischiare un braccio, mia moglie se mi vede salire a quella altezza inizia strillare come una matta



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 

inventoreinerba
GigaWatt


Gruppo:Utente
Messaggi:3593

Stato:



Inviato il: 10/02/2020 21:40:27

complimenti sembra che l'hai imbroccata e hai corretto l'errore dei cinesi.
Io veramente avrei scommesso sui cinesi, ma se hanno sbagliato hanno sbagliato.

 

Maufedro

Avatar
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 13/02/2020 14:16:08

Anche il secondo generatore è stato sistemato
A parità di giri da 2 volt in più per fase
O hanno messo più spire o magneti più potenti
Mah, misteri cinesi



---------------
Per ogni problema esistono più soluzioni. ma solo una è la migliore

 
 InizioPagina
 

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum