Se sei gi registrato           oppure    

Orario: 14/10/2019 20:00:06  

 

Energia Alternativa ed Energia Fai Da Te > Accumulatori

VISUALIZZA L'ALBUM

Pagine: (58)   1   [2]   3   4   5   6   7   8   9   10   11   12   13   14   15   16   17   18   19   20  ...>    (Ultimo Msg)


Il desolfatatore megapulse
FinePagina

maxdef
GigaWatt


Gruppo:Utente
Messaggi:998

Stato:



Inviato il: 11/2/2009,18:37

CITAZIONE (Lupo cattivo @ 11/2/2009, 17:49)
Una cosa non capisco: se la batteria stata segata, perch non levi gli elementi e li pulisci dal solfato meccanicamente? faccine/huh.gif

...perch il megapulse si "deve" guadagnare il pane!!!! faccine/biggrin.gif faccine/biggrin.gif faccine/biggrin.gif

 

DOLOMITICO

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1363

Stato:



Inviato il: 12/2/2009,11:07

CITAZIONE (maxdef @ 11/2/2009, 18:37)
CITAZIONE (Lupo cattivo @ 11/2/2009, 17:49)
Una cosa non capisco: se la batteria stata segata, perch non levi gli elementi e li pulisci dal solfato meccanicamente? faccine/huh.gif

...perch il megapulse si "deve" guadagnare il pane!!!! faccine/biggrin.gif faccine/biggrin.gif faccine/biggrin.gif

EEESATTO faccine/wink.gif faccine/wink.gif
Non voglio usare metodi che non sono replicabili per una persona che non vuole arrivare ad aprire la batteria.
Cmq oggi mi sono incavolato, faccine/mad.gif ho provato a mettere la resistenza da 5 ohm,funzionerebbe,ma mi limita troppo la corrente.
Allora visto che la batteria vuole amper per accendere il pulser mi sono procurato gli ampere......
E in effetti si acceso.
http://www.energialternativa.info/Public/NewForum/ForumEA/1/9/8/4/7/7/0/1234433152.jpg

Questo eroga 9 ,vediamo se adesso bastano,a costo di fare arrivare le piastre sulla luna ma sta batteria o la spampo o la recupero.
Ormai una sfida......

 

Lupo cattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1137

Stato:



Inviato il: 12/2/2009,12:07

Capisco.
Per 5 ohm sono davvero troppi, io consigliavo 0,5 ohm.
Ma vedo che diventata una prova di forza faccine/biggrin.gif
Solo una cosa , che significa: ...a costo di fare arrivare le piastre sulla luna ma sta batteria o la spampo o la recupero...
Spampare? faccine/blink.gif faccine/diespam.gif ?????

 

Elektron

Avatar
KiloWatt


Gruppo:Utente
Messaggi:166

Stato:



Inviato il: 12/2/2009,12:22

Allora .... PER PROVARE ... potresti alimentarla con una tensione ALTERNATA ad esempio da un trasformatore a 12 V (es per alogene) controllando la corrente chenon sia esagerata.
Lascia tipo un minuto e poi riprovi con il megapulse ...
Una volta cos facendo ne ho recuperata una che era quasi tutta in cc ... non detto che funzioni per il principo lo stesso del desolfatatore solo con una corrente molto pi elevata.
Mah?

 

DOLOMITICO

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1363

Stato:



Inviato il: 12/2/2009,12:41

Spampare=disintegrare. faccine/smile.gif
Grazie elektron,ma lo scopo era di recuperare sta batteria da 0.
Ho pensato anch'io all'alternata,ma sempre una forzatura,allora bisognerebbe caricarla coi poli invertiti,ma io voglio una cosa ortodossa,una persona senza grosse competenze deve essere in grado con poche mosse di fare funzionare il tutto.
Il mio problema era che l'alimentatore non erogava corrente a sufficenza,facendo questo la tensione calava e il pulser non pulsava.
Adesso la tensione c la corrente anche,tutto funziona, io mi aspetto i risultati.
Il tempo non lo valuto in questo test come fattore,anche perche eseguo le prove per 5 ore al giorno,almeno finche l'assorbimento cosi alto,se poi si arriva al punto che assorbe pochi Ah allora vi collegero un alimentatore piu piccolo da lasciare giorno e notte.
Cmq adesso stiamo a vedere.

 

Ferrobattuto

Avatar
GigaWatt


Gruppo:Utente
Messaggi:4117

Stato:



Inviato il: 12/2/2009,20:16

Salve a tutti.
Attento che quella batteria non butti fuori le piastre come le fette da un tostapane! faccine/laugh.gif
Certo sarebbe buono un megapulse autoalimentato. Per cui sarebbe buono trovare uno schema e provare a farne uno..... Cos, tanto per "scippare" i tedeschi. faccine/ph34r.gif Magari poi tra componenti ecc. ti costa uguale..... Chi li deve comprare, per. faccine/tongue.gif
Saluti.
Ferro

 

DOLOMITICO

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1363

Stato:



Inviato il: 13/2/2009,10:13

Questo qui un tentativo di un desolfatatore un po piu complicato,se lo volete provare pero bisogna registrarsi per scaricare il pdf.:
http://www.instructables.com/id/Desulfator..._an_Altoids_Ti/

Non ne so niente se funziona o no,ma se vi interessa....


AGGIORNAMENTO:
Allora dopo 5 ore totali che rimasto collegato il pulser sono successe le seguenti cose,
1) tutte e 6 le celle fanno le bollicine (chi piu chi meno ma tutte si muovono)
2)la corrente non piu ferma a 5/6Ampere ma adesso ha cominciato a oscillare ciclicamente con assorbimenti alti e bassi,a tratti assorbe addirittura 9A e piu ridiscende a 6,questo normale,l'ho visto fare anche con altre batterie.
Significa che all'interno le celle sembrano risvegliarsi.

Il livello dell'elettrolita non cambiato.A parte la prima cella che la densita un po piu alta le altre 5 sono ancora vuote complete,ma per questo c tempo.
Adesso sono sulla strada giusta faccine/wink.gif




Modificato da DOLOMITICO - 13/2/2009, 11:49
 

DOLOMITICO

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1363

Stato:



Inviato il: 15/2/2009,19:43

Oggi ho collegato tutto il giorno la batteria,e visto che ad un certo punto la corrente da 8A non era sufficente a mantenere il pulser acceso c'ho collegato un secondo caricabatteria,12 AMPERE in TOT.
Dopo 7 ore di questo passo una cella dava segni di ripresa,la densita accennava a salire,ma ho dovuto fermare tutto perche la batteria FUMAVA faccine/smile.gif
Il liquido era talmente caldo che si era formato addirittura vapore al suo interno.
Dopo 3 ore la tensione era fissa sugli 8 Volt.
Tutte le celle cominciano a bollire.
Devo dire che una prova un po strana,non capisco il perche di questo assorbimento esoso trasformato pui in calore,si vedono gli effetti del pulser perche la corrente rispetto ai giorni passati continua ad aumentare,ho incominciato con 3A,poi 5A e adesso siamo prossimi ai 12A.
Probabilmente il solfato si radicato cosi bene che ci vuole un po per toglierlo.
Cmq non capisco il perche di tutto questo calore.
Forse LUPo mi sa rispondere,tutte le celle scaldano da matti.

 

Ferrobattuto

Avatar
GigaWatt


Gruppo:Utente
Messaggi:4117

Stato:



Inviato il: 15/2/2009,21:36

Salve a tutti.
Non per caso che ci sono dei depositi di fanghi sul fondo, Dolomitico? Questi potrebbero mettere in corto la corrente che passa, o comunque creare una via resistiva, che dissiperebbe la corrente in calore. Vedo che hai aperto la batteria, mica hai dato un'occhiata al fondo? La corrente si trasforma in calore solo se trova un'alta resistenza interna, che daltronde potrebbe essere data dalla ancora non completa desolfatazione delle piastre. Forse sarebbe meglio andarci piano con la corrente e lasciarla finire di desolfatare a bassa corrente, cos che nelle aree dove il solfato non c' pi non transiti anche la corrente destinata al resto delle superfici ancora solfatate.
Potrebbe essere un'idea.....
Saluti.
Ferro

 

Lupo cattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1137

Stato:



Inviato il: 16/2/2009,10:25

CITAZIONE (DOLOMITICO @ 15/2/2009, 19:43)
Oggi ho collegato tutto il giorno la batteria,e visto che ad un certo punto la corrente da 8A non era sufficente a mantenere il pulser acceso c'ho collegato un secondo caricabatteria,12 AMPERE in TOT.
Dopo 7 ore di questo passo una cella dava segni di ripresa,la densita accennava a salire,ma ho dovuto fermare tutto perche la batteria FUMAVA faccine/smile.gif
Il liquido era talmente caldo che si era formato addirittura vapore al suo interno.
Dopo 3 ore la tensione era fissa sugli 8 Volt.
Tutte le celle cominciano a bollire.
Devo dire che una prova un po strana,non capisco il perche di questo assorbimento esoso trasformato pui in calore,si vedono gli effetti del pulser perche la corrente rispetto ai giorni passati continua ad aumentare,ho incominciato con 3A,poi 5A e adesso siamo prossimi ai 12A.
Probabilmente il solfato si radicato cosi bene che ci vuole un po per toglierlo.
Cmq non capisco il perche di tutto questo calore.
Forse LUPo mi sa rispondere,tutte le celle scaldano da matti.

Il calore prodotto dall semplice legge di Joule P=I2R
Dove r la resistenza e I la corrente in ampere.
Siccome al quadrato aumentando la corrente provochi un sacco di calore in pi.
D'altronde tutta questa energia che gli dai, se non viene accumulata , da qualche parte dovr pur uscire, no?
Man mano che le celle riacquistano efficienza, anche solo poco come adesso, la resitenza interna dimuisce, la corrente aumenta e hai una bella stufetta.
Occhio a non deformare le piastre con il calore.
Abbassa la corrente e fai lavorare il pulser interponendo una resistenza , ma piccola!
Anzi se lavori con 8-10 ampere vai a 0,1 Ohm, altrimenti non passa abbastanza corrente.

 

DOLOMITICO

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1363

Stato:



Inviato il: 16/2/2009,18:28

Grazie,in effetti davo cosi tanta corrente per tenere il pulser acceso,ma non successo quello che mi aspettavo,di fanghi non credo,in quanto ricordo che il poco elettrolito all'interno era limpido come l'acqua.
Pero la tensione non sale oltre i 3 volt,solo una cella si ripresa a tal punto da far galleggiare il densimetro,le altre sembrano impassibili.
Devo provare come dice lupo la via della tranquilla desolfatazione,ma comincio a vederla dura,anche se non demordo.
Il fatto che assorbe sempre di piu ampere un chiaro segno di "movimento"all'interno.
Probabilmente il solfato si stratificato in maniera molto decisa.Vi faro sapere....
proprio un caso limite cmq.
Se rescuscito questa non dico piu niente faccine/smile.gif

 

Keyosz
GigaWatt


Gruppo:Utente
Messaggi:1959

Stato:



Inviato il: 18/2/2009,12:13

Ciao a tutti,
mi sono appena registrato, scusatemi se non mi sono presentato ma vedere che c' qualcun'altro che sperimenta con piombo e acido solforico nel tempo libero squartando batterie... beh giuro che pensavo di essere un caso a parte e se ne parlo con qualcuno qui mi guardano tutti male.... non ho resistito a dire la mia faccine/smile.gif

Dalle mie piccole esperienze ed innumerevoli frustrazioni nel tentare di recuperare batterie da avviamento (auto e non solo) credo di poter suggerire che questa batteria su cui stai lavorando soffra di celle in corto faccine/sad.gif

Ti dico questo perch i sintomi da te descritti mi ricordano alcuni casi in cui ho effettivamente riscontrato ci con un "autopsia" delle stesse, e credimi, quando ci sono dei corti non che ci sia un gran ch da fare a meno di maneggiare le piastre per eliminarli, ma ne varr la pena?
Una cella in corto non detto che sia priprio un corto secco, come forse ha gi detto qualcuno qui pu anche essere del materiale che ponticella le piastre di un elemento realizzando una certa resistenza, come se su quella cella ci fosse un carico sempre collegato.
In genere elementi che scaldano sono sintomo di corto, se no l'energia viene accumulata e non dissipata sotto forma di calore a meno che non stia scorrendo una corrente troppo elevata.

Se vi possono interessare i dettagli delle mie piccole esperienze sono pi che disposto a condividere (avevo fatto anche alcune foto credo) ma ora non vorrei annoiarvi e deragliare questo thread.

 

Elektron

Avatar
KiloWatt


Gruppo:Utente
Messaggi:166

Stato:



Inviato il: 18/2/2009,12:22

Benvenuto Keyosz,
certo che interessano i dettagli delle tue peripezie ...
Aprire una nuova discussione mi sembra doveroso ... eh eh ... Come si dice ... mal-comune mezzo gaudio

 

DOLOMITICO

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1363

Stato:



Inviato il: 18/2/2009,17:20

CITAZIONE (Keyosz @ 18/2/2009, 12:13)
Ciao a tutti,
mi sono appena registrato, scusatemi se non mi sono presentato ma vedere che c' qualcun'altro che sperimenta con piombo e acido solforico nel tempo libero squartando batterie... beh giuro che pensavo di essere un caso a parte e se ne parlo con qualcuno qui mi guardano tutti male.... non ho resistito a dire la mia faccine/smile.gif

Dalle mie piccole esperienze ed innumerevoli frustrazioni nel tentare di recuperare batterie da avviamento (auto e non solo) credo di poter suggerire che questa batteria su cui stai lavorando soffra di celle in corto faccine/sad.gif

Ti dico questo perch i sintomi da te descritti mi ricordano alcuni casi in cui ho effettivamente riscontrato ci con un "autopsia" delle stesse, e credimi, quando ci sono dei corti non che ci sia un gran ch da fare a meno di maneggiare le piastre per eliminarli, ma ne varr la pena?
Una cella in corto non detto che sia priprio un corto secco, come forse ha gi detto qualcuno qui pu anche essere del materiale che ponticella le piastre di un elemento realizzando una certa resistenza, come se su quella cella ci fosse un carico sempre collegato.
In genere elementi che scaldano sono sintomo di corto, se no l'energia viene accumulata e non dissipata sotto forma di calore a meno che non stia scorrendo una corrente troppo elevata.

Se vi possono interessare i dettagli delle mie piccole esperienze sono pi che disposto a condividere (avevo fatto anche alcune foto credo) ma ora non vorrei annoiarvi e deragliare questo thread.

Benvenuto Keyosz.
La tua esperienza sara di sicuro utile.
Quello che hai scritto vero,in effetti mi sto scervellando per capire,che ci siano dei corti ormai l'ho capito anch'io,pero quello che non mi torna che 5 celle su sei sono in questo stato,la sesta ormai avviata per il recupero.
Quello che strano che la 5a cella si caricata un po,per poi scaricarsi se lasciata da sola.
Non credo sia segno di un corto "classico" nel senso di 1 cella deformata,ma bensi credo che il solfato o qualche reazione annessa mette in corto le celle,il pulser non ha colpa in questo,anche perche il suo compito come ho visto si manifestava,visto che l'assorbimento aumentava costantemente,mentre i giorni prima senza pulser non cambiava nulla.
Voglio fare ancora una prova invertendo i poli per cercare di smuovere chimicamente il solfatto se ci riesco.
Devo dire che normalmente una batteria solfatata non si comporta in questo modo,il comportamento che ho sempre sperimentato un immediato assorbimento di corrente che dura per un certo periodo,per poi ridursi a pochi ampere,ma la batteria lungi dall'essere carica.
Allora si attacca il pulser con un piccolo alimentatore e si verifica ogni tanto lo stato delle cose,ma il processo lento con bassi assorbimenti.
Qui invece l'assorbimento assurdo e non si ha aumento di capacita.
Se i corti non si risolvono il test risulta vano in quanto il pulser desolfata ma i corti non sono contemplati.
Cmq non preoccupatevi,adesso provo i poli invertiti,e come ultima possibilita taglio i ponti sulle pile e una volta sfilate li stacchero a mano,ma questa l'ultima spiaggia.
Se ci pensate un tentativo estremo,questo non pregiudica la bonta del pulser in ogni caso,ma se ci riesco una facolta in piu.
Ciao faccine/smile.gif faccine/cool.gif

 

Keyosz
GigaWatt


Gruppo:Utente
Messaggi:1959

Stato:



Inviato il: 18/2/2009,20:36

Il piombo solubile in acqua e da qualche parte avevo letto che in condizioni di scarica profonda mantenuta per un periodo prolungato il materiale poroso dei separatori, sopratutto se di bassa qualit, tende ad "inquinarsi" di particelle di piombo finite in soluzione andando cos a ridurre la caratteristica isolante dei separatori senza che ci sia una qualche perforazione per ragioni meccaniche/deformazioni.
Non chiedermi dove avevo letto tale cosa, chi se lo ricorda pi, si leggono tante cose, per mi rimasto impresso il concetto che se vero potrebbe (sottolineo potrebbe) essere una causa dei sintomi da te riscontrati.

In effetti adesso che mi ci fai pensare 3/4 anni fa in ditta avevano rovinato una batteria nuova di zecca semplicemente riempendola con acqua distillata invece che con acido (quelle nuove stoccate a secco) e mettendola in carica per alcune ore.
Se ricordo bene era una 100Ah e sotto carica con acqua distillata assorbiva pochissimo. Poi lo sciagurato accortosi che qualcosa non andava l'aveva svuotata (dopo un giorno intero sotto carica) e riempita nuovamente ma con acido questa volta. Purtroppo alla fine la batteria non dava segni vitali corretti, cos prima che la buttassero via l'ho prelevata io nella speranza di recuperarla in qualche modo (era nuova!!!!).

Facendo delle prove a casa si comportava in modo simile alla tua con l'unica differenza che non ho dovuto de-solfizzarla in quanto assorbiva tanta corrente fin da subito (e sfido era nuova) ma un elemento scaldava e osservandola l'elemento sospetto presentava un colore chiaro mente gli altri erano pi scuri.
Per capire cosa avveniva ho piantato due chiodi che andavano a toccare i poli dell'elemento sospetto per avere il contatto elettrico e succedeva che si caricava a 2V e passa ma nel giro di pochi minuti si scaricava.
Bene adesso ripensandoci credo che il maldestro collega abbia in qualche modo disciolto del piombo nella prima carica con acqua e che tale piombo abbia contaminato i separatori e creato una sorta di resistenza che portava a 0 l'elemento...
Almeno questo quello che credo io alla luce di nuove informazioni e considerato che la batterie era nuova posso escludere danni meccanici e cristalli di solfato come causa di eventuali perforazioni.

Ok, mi sono dilungato abbastanza, scusate faccine/tongue.gif

 
 InizioPagina
 

Pagine: (58)   1   [2]   3   4   5   6   7   8   9   10   11   12   13   14   15   16   17   18   19   20  ...>    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum