Se sei già registrato           oppure    

Orario: 22/10/2019 01:42:49  

 

Energia Alternativa ed Energia Fai Da Te > Solare Fotovoltaico

VISUALIZZA L'ALBUM

Pagine: (96)   1   2   3   4   5   6   7   8   [9]   10   11   12   13   14   15   16   17   18   19   20  ...>    (Ultimo Msg)


Firmware inverter Mpp SOLAR serie Pip
FinePagina

sasa'

Avatar
KiloWatt


Gruppo:Utente
Messaggi:224

Stato:



Inviato il: 03/09/2014 23:31:42

Ciao Paperinik ho provato a cliccare sul link per scaricare il firmware aggiornato ma mi da errore dal sito ,potresti provare a corregere il link grazie
Saluti



---------------
Impianto Fv 2.88 Kw ,Inverter Opti Solar 5 Kw, 4 Batterie Agm 200 Ah+ 4 Batterie acido 200 Acido

 

paperinik
Watt


Gruppo:Utente
Messaggi:53

Stato:



Inviato il: 04/09/2014 11:56:17

CITAZIONE (sasa', 03/09/2014 23:31:42 ) Discussione.php?55595931&9#MSG121

Ciao Paperinik ho provato a cliccare sul link per scaricare il firmware aggiornato ma mi da errore dal sito ,potresti provare a corregere il link grazie
Saluti


oooops, ho visto. E' un errore del sito. Lo metto in qualche dropbox e li reinvio asap.



---------------
PIP4048 MS e MKS3000+ | 8 Ultracell UCG200 + 8 batterie 160ah (da camion) | 15 pannelli x 3750wp | ad isola

 

mitax
Watt


Gruppo:Utente
Messaggi:36

Stato:



Inviato il: 14/10/2014 13:56:54

Ho appena scritto alla MPP solar per porre un quesito e attendo la risposta.
Ne approfitto per chiedere anche a voi.
avete fatto mai caso se dopo 10 minuti con un carico superiore ai 2000W l'inverter passa da battery mode a line mode rimanendoci per 10 minuti altri per poi ritornare in battery mode.
teoricamente non ci sarebbe nessun motivo visto che:
1) è ora di pranzo e c'è il cielo pulito...riesco ad avere tranquillamente 50A dai pannelli.
2) le batterie sono cariche e il limite impostato per il passaggio in rete è 46V mentre il passaggio è avvenuto a 51.1V

L'inverter è impostato su SBU

Può essere un problema di temperatura o di firmware obsoleto (52.25) o con bug?

Cosa ne pensate?



Immagine Allegata: 111_1.jpg
 
ForumEA/B/111_1.jpg



---------------
MPP Solar PIP 4048MS + 12 pannelli BenQ 250W + 8 batterie U.S. battery 12V 155Ah

 

Luca450Mhz

Avatar
GigaWatt


Gruppo:Utente
Messaggi:3008

Stato:



Inviato il: 14/10/2014 14:10:14

Potrebbe essere che va in protezione in quanto ha generato troppo calore. Hai modo di vedere la temperatura dell'inverter?



---------------
Pannelli: 4395 Wp policristallini. Inverter UPS PSW7 6kW 48V toroidale con switch comandato dal mio sistema di domotica (ESP8266). Regolatore di carica: Finalmente di nuovo il PCM8048!
Batterie: 24 elementi trazione pesante 315Ah C5 48V
Impianto illuminazione giardino: 300Wp amorfi, regolatore MPPT EpSolar 20A, inverter onda pura 300W, 100Ah batterie auto

 

mitax
Watt


Gruppo:Utente
Messaggi:36

Stato:



Inviato il: 14/10/2014 15:11:49

CITAZIONE (Luca450Mhz, 14/10/2014 14:10:14 ) Discussione.php?55595931&9#MSG124

Potrebbe essere che va in protezione in quanto ha generato troppo calore. Hai modo di vedere la temperatura dell'inverter?


No, non conosco nessun modo per vedere la temperatura.
Il software in dotazione non la riporta



---------------
MPP Solar PIP 4048MS + 12 pannelli BenQ 250W + 8 batterie U.S. battery 12V 155Ah

 

serbat
KiloWatt


Gruppo:Utente
Messaggi:184

Stato:



Inviato il: 14/10/2014 21:07:53

Ciao a tutti

Ho notato pure io questa cosa, e mi chiedevo se era possibile regolare questo tempo di sgancio che onestamente mi sembra tanto, sul loro manuale questa possibilità non viene menzionata.

 

sasa'

Avatar
KiloWatt


Gruppo:Utente
Messaggi:224

Stato:



Inviato il: 14/10/2014 22:38:37

Ciao Mitax , nei primi 10 minuti di assorbimento con carico tra 2300 /2400 watt mi potresti indicare la scarica delle batterie visualizzata in A nel Watch Power .
Ciao



---------------
Impianto Fv 2.88 Kw ,Inverter Opti Solar 5 Kw, 4 Batterie Agm 200 Ah+ 4 Batterie acido 200 Acido

 

guru78
milliWatt


Gruppo:Utente
Messaggi:24

Stato:



Inviato il: 14/10/2014 22:49:37

Salve anche io ho riscontrato lo stesso problema pero quando succede ho notato che il rele` dentro l`inverter stacca la corrente dei pannelli.

 

mitax
Watt


Gruppo:Utente
Messaggi:36

Stato:



Inviato il: 14/10/2014 22:57:59

CITAZIONE (sasa', 14/10/2014 22:49:37 ) Discussione.php?55595931&9#MSG127

Ciao Mitax , nei primi 10 minuti di assorbimento con carico tra 2300 /2400 watt mi potresti indicare la scarica delle batterie visualizzata in A nel Watch Power .
Ciao

La scarica della batteria era tra 0 e 9 A mentre i pannelli davano 50A.

Si nota che ci sono dei momenti in cui addirittura la batteria è in carica con 1 o 2 A...i 9A gli ho avuti con un carico di picco di 2700W circa



Modificato da mitax - 14/10/2014, 23:04:06


---------------
MPP Solar PIP 4048MS + 12 pannelli BenQ 250W + 8 batterie U.S. battery 12V 155Ah

 

dolam
KiloWatt


Gruppo:Utente
Messaggi:184

Stato:



Inviato il: 23/10/2014 12:05:47

Salve ragazzi, ho finalmente connesso il mio inverter
per fare delle prove e chiedo il Vostro aiuto per alcune cose che dopo scriverò.
Premetto che al momento carico le batterie da rete e che sto solo testando l'inverter
ma poi passerò a fare l'isola con 8 pannelli (2Kwp) .
Per l'accumulo uso batterie al litio da 12V 100ah, in realtà sono da 1280w ciascuna considerato che le batterie hanno tensione nominale di 12,8V, con possibilità di scarica al 100%, conto però di non scendere mai sotto il 50%.
Al momento ne ho connesse solo 8 quindi per 10kwh di accumulo, successivamente allo fase di Test collego gli altri due banchi da 4+4 batterie per complessivi 20Kwh di accumulo.
Cosa vi chiedo:
1) Avrei bisogno di scaricare il software di gestione sul computer ( XP ) del mio inverter che è
PIP 4048XS potete indicarmi il link più aggiornato, per favore ?
2) Vorrei sapere se a vostro parere il caricatore di questo inverter ce la fa a caricare l'intero banco
batterie da 20kwh ( in totale avrei 48V e 400Ah) o se invece devo separare la carica su due
banchi diversi da 10kwh cioè 48V 200ah + 48 200ah
3) come si inserisce la modalità power safe per ridurre il consumo in stand-by a 15w perchè
onestamente 50wh mi sembrano un vero spreco 1,2kwh al giorno.
4) è possibile controllare l'inverter da remoto ? qualcuno di voi l'ha fatto ?
5) Vorrei usarlo in modalità UPS , che voi sappiate questo è di default? Cerco di farmi capire
meglio, collegandolo alla rete in caso di mancanza di energia passa direttamente a batteria?
o è necessario impostarlo per fare questo?
Scusate le tante domande ma ho visto che qui molti di voi sono veri esperti.



---------------
Vendo Pip 4048 PWM al miglior offerente

 

sasa'

Avatar
KiloWatt


Gruppo:Utente
Messaggi:224

Stato:



Inviato il: 23/10/2014 19:48:55

Ciao Mitax, ho scritto alla opti solar e ho chiesto se e' possibile che l'inverter va' in modalita' rete dopo 10 minuti con il carico a 2000 W ,e mi hanno risposto che e' un normale programma di protezione e comunque la commutazione e' sempre legata alla temperatura interna dell' inverter.
ciao



---------------
Impianto Fv 2.88 Kw ,Inverter Opti Solar 5 Kw, 4 Batterie Agm 200 Ah+ 4 Batterie acido 200 Acido

 

mitax
Watt


Gruppo:Utente
Messaggi:36

Stato:



Inviato il: 24/10/2014 08:00:31

Grazie sasà.

A me hanno chiesto di verificare:
1) se la tensione delle batterie misurata con tester è uguale a quella riportata sul display---> risposta: differenza 0.2V (tollerabile)
2)disabilitare programma 7 (risparmio energia) che secondo me non centra nulla!
3)spegnare e riaccendere

Dopo aver risposto che la tensione e il programma 7 erano come volevano loro non mi hanno fatto sapere più nulla!



---------------
MPP Solar PIP 4048MS + 12 pannelli BenQ 250W + 8 batterie U.S. battery 12V 155Ah

 

reconda

Avatar
milliWatt


Gruppo:Utente
Messaggi:3

Stato:



Inviato il: 26/10/2014 15:14:51

Salve ho un inverter optisolar pip4048 hs ma non riesco a connetterlo al computer con cavo lan da inverter a computer, c'è qualcuno che può aiutarmi? volevo anche sapere se è monitorabile da remoto in qualche modo. Grazie

 

guru78
milliWatt


Gruppo:Utente
Messaggi:24

Stato:



Inviato il: 26/10/2014 16:03:00

Ciao Reconda il cavo non e` lan, l`inverter viene fornito con adattatore lan seriale, usa una porta com bassa.

 

reconda

Avatar
milliWatt


Gruppo:Utente
Messaggi:3

Stato:



Inviato il: 27/10/2014 09:34:23

grazie guru78,
ma il cavo che ho , ha l'uscita del cavo rs232 con connettore femmina e il computer ha lo stesso connettore femmina e non so come inserirlo, puoi suggerirmi qualche soluzione? quando dici usa qualche porta COM bassa che significa? Per il monitoraggio da remoto c'è qualcuno di voi che lo ha fatto?
Grazie per le risposte che vorrete darmi e scusate la mia ignoranza in materia.

 
 InizioPagina
 

Pagine: (96)   1   2   3   4   5   6   7   8   [9]   10   11   12   13   14   15   16   17   18   19   20  ...>    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum