Solare Fotovoltaico
Riparazione MPP Solar PCM8048: chi può farla?! ,Se avete suggerimenti sono ben accetti!

VISUALIZZA L'ALBUM

Pag: (10)   1   [2]   3   4   5   6  ...>    (Ultimo Msg)


FinePagina

maxxx1
GigaWatt


Utente
Msg:740

Stato:



Inviato il: 25/02/2017 18:11:57

la riparazione a mio avviso è fattibilissima, il problema è capire perche se è stato riparato è durato mezza giornata, non vorrei che i pannelli superino la tensione d'esercizio del regolatore...... sostituendo i componenti guasti sono sicuro che riprende a funzionere male che vada saranno da cambiare anche un paio di ic driver ma non credo che i componenti costino molto se non hai fretta prendi tutto su aliexpress e sono sicuro che con 20 euro prendi il resto il problema è il tempo che impiegano per arrivare

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 25/02/2017 20:23:30

Infatti, potrebbe essere esterna la causa, anche se a me è successo di mandare un 4048 alla Vectron a Bologna, sostituiti 16 MOS, per curiosità quando è tornato l'ho aperto e ho notato che avevano si cambiato i MOS ma uno dei 4 condensatori da 3300mF 63V era gonfio e aveva con caratteristica lieve fuoriuscita di liquido e non l'hanno cambiato,



---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 

calcola
GigaWatt


Utente
Msg:4404

Stato:



Inviato il: 26/02/2017 05:04:01

Certo che sono gonfi 63v sono pochi



---------------
Impara l'arte e mettila da parte

14 pannelli da 100w, inverter kemapower 3kw, regolato...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 26/02/2017 09:52:04

Esatto, sono pochi si, lavorando mediamente fra i 55/58V e a 50/60° dovrebbero essere almeno 80V, ma probabilmente hanno voluto risparmiare!!!



---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 

maxxx1
GigaWatt


Utente
Msg:740

Stato:



Inviato il: 26/02/2017 14:17:30

CITAZIONE (Claudio, 25/02/2017 20:23:30 ) Discussione.php?214455&2#MSG16

Infatti, potrebbe essere esterna la causa, anche se a me è successo di mandare un 4048 alla Vectron a Bologna, sostituiti 16 MOS, per curiosità quando è tornato l'ho aperto e ho notato che avevano si cambiato i MOS ma uno dei 4 condensatori da 3300mF 63V era gonfio e aveva con caratteristica lieve fuoriuscita di liquido e non l'hanno cambiato,



che fenomeni!!!!! poi dopo la gente si lamenta che le riparazioni nn durano, e ti credo.... se nn cambiano nemmeno i componenti danneggiati che si vedono a occhio figuriamoci il resto, non conosco l'apparecchio ma un buon tecnico se ci sono montati 4 condensatori identici vedendone uno gonfio normalmente li avrebbe sostituiti tutti e 4, per quanto riguarda il regolatore della discussione io credo che per danneggiarsi cosi' probabilmente cè qualche problema con tensione o corrente applicati che probabilmente non rispettano le caratteristiche del regolatore, certo che se era un buon prodotto non si sarebbe ridotto cosi....il software teoricamente se ben fatto dovrebbe bloccarlo appena uno dei 2 valori esce dal range ma evidentemente non lo fa

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 26/02/2017 14:40:30

Non conosco il prodotto in questione, ma essendo prodotto dalla medesima MppSolar che produce il mio PIP4048MS, se il software lavora in modo simile ti posso dire che è un software lento, o meglio l'insieme è lento, ho notato che il sistema MPPT è molto lento a regolate i parametri, ci impiega anche 15/20 secondi a regolate la tensione e corrente, nel mio ho settato la tensione di massima a 57.6V, ma ho rilevato picchi di 59/59.8V e avendo condensatori da 63V non ci siamo con le tolleranze.



---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 

calcola
GigaWatt


Utente
Msg:4404

Stato:



Inviato il: 26/02/2017 17:56:46

Io li cambierei tutti, li metterei da 100V stessa capacità.



---------------
Impara l'arte e mettila da parte

14 pannelli da 100w, inverter kemapower 3kw, regolato...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 26/02/2017 19:10:24

Purtroppo quelli da 100V hanno un diametro da 25mm e andrebbero posizionati altrove, al posto di quelli da 63V ci stanno appena appena quelli da 80V da 22mm.
Foto con quelli da 80V, anche se da 105° è consigliabile ventilare molto causa la stretta vicinanza con l'alettatura dei MOS mediamente sopra i 50°



Immagine Allegata: 80V-3300mF.jpg
 
ForumEA/Q/80V-3300mF.jpg



---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 26/02/2017 19:13:04

Questi quelli da 100V ma 25mm



Immagine Allegata: condensatori3300_100.jpg
 
ForumEA/Q/condensatori3300_100.jpg



---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 

inventoreinerba
GigaWatt


Utente
Msg:3680

Stato:



Inviato il: 26/02/2017 19:20:48

per mettere i condensatori da 100v bisognerebbe incollarli sul circuito stampato con i piedini all'insù e poi collegare i piedini con un filo rigido ai punti dove erano collegati prima.(sempre che che ci sia abbastanza spazio)

 

calcola
GigaWatt


Utente
Msg:4404

Stato:



Inviato il: 26/02/2017 21:42:48

Potresti spostarli indietro allungando i terminali, così li allontani dai dissipatori



---------------
Impara l'arte e mettila da parte

14 pannelli da 100w, inverter kemapower 3kw, regolato...

 

Luca450Mhz

Avatar
GigaWatt


Utente
Msg:3105

Stato:



Inviato il: 27/02/2017 09:47:00

Le info che mi avete dato sono preziosissime!! E ho la conferma del lavoro fatto male dall'assistenza MPP Solar: ho dovuto strappare con la forza questa informazione, ma loro hanno cambiato solo i mosfet, e non penso neanche tutti! Quindi da quello che mi dite è stato fatto un lavoro non professionale. L'addetto alla vendita si ostina a dire che è solo possibile che io abbia fatto degli errori, escludendo a priori un loro errore.
Problemi di tensione dai pannelli non ce ne sono. I pannelli sono gli stessi da un paio di anni. Il regolatore ha sempre funzionato. Quando ho mandato in assistenza ho preso un altro MPPT economico e senza cambiare la configurazione dei pannelli sto andando avanti da qualche mese così, e tutto funziona.
Secondo me il regolatore aveva qualche difetto di fabbrica.
Inoltre mi viene un dubbio del perché abbiano fatto la "nuova versione" del regolatore, e poi è stata anche abbandonata (per esempio non hanno più adeguato il box per il collegamento con il pc per leggere i dati. La "vecchia versione" è incompatibile).
Anzi vi dirò di più, la MPP Solar mi ha detto che contatterà un legale di oltreoceano perché gli ho detto che avrei scritto un articolo dove avrei spiegato tutto quella che ha fatto la loro assistenza,e gli utenti devono sapere come lavorano. Inoltre mi ha detto che il mio impianto sicuramente è configurato male.
Qualcuno esperto vuole "certificare" che il mio impianto è fatto ad hoc?
Questo era un piccolo OT, appena ho tempo davvero scrivo la mia storia con la loro assistenza. Ho tutte le mail degli ultimi anni che ho scambiato con loro



---------------
Pannelli: 4395 Wp policristallini. Inverter UPS PSW7 6kW 48V toroidale con switch comandato dal mio ...

 

maxxx1
GigaWatt


Utente
Msg:740

Stato:



Inviato il: 27/02/2017 23:00:08

se chi te lo ha riparato prima ha fatto o no un lavoro a regola d'arte non te lo so dire, il mio commento precendente si riferiva al 4048 di Claudio che dice di averlo ritirato dall'assistenza con un condensatore gonfio e quello certo non deve succedere.....per quanto riguarda il tuo io proverei a riparalo sicuramente la riparazione è fattibilissima certo ci vuole un po' di pratica con l'elettronica o almeno un conoscente che ne abbia, comunque se fossi in te controllerei l'effettiva tensione e corrente dei pannelli che non superi quella di lavoro del regolatore, la tensione a vuoto fai presto a misurarla, certo capisco che ha lavorato 2 anni senza problemi ma mi sembra strano che un danno del genere si sia ripetuto senza trovarne la causa, il regolatore che hai usato come muletto ha gli stessi parametri? è mai andato in protezione? te lo chiedo perche non vorrei che quello fuso non sia protetto a dovere a livello software e che nel caso del superamento di uno dei valori di targa si fonda invece di bloccarsi e autoproteggersi, io ne ho uno economico e come si superano gli 80a anche per un secondo si blocca ed entra in protezione, se sei molto al limite con i valori e il regolatore è un po' lento potrebbe spiegarsi perche si è guastato, magari si sono superate le soglie anche solo per pochi secondi che sono bastati a creare il danno

 

inventoreinerba
GigaWatt


Utente
Msg:3680

Stato:



Inviato il: 28/02/2017 08:07:09

I condensatori elettrolitici si guastano anche per semplice usura,
non solo se si superano i valori di targa.
se guardate la vita dichiarata dal costruttore dice quante migliaia di ore funzionano.
quando l'inverter lavora per un po' di tempo ad alta potenza gli elettrolitici di filtro si scaldano anche a 100°C (provate a toccarli e poi ditemi) e l'elettrolita che contengono è un liquido. inoltre se questi saltano potrebbero poi guastarsi altri componenti.
Per questi motivi è meglio che siano sovradimensionati.

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 28/02/2017 10:13:08

Si vero, ma a Luca sono esplosi o MOS non i condensa, sarebbe opportuno un accurato controllo a monte che è semplice e veloce da fare, fermo restando che il primo problema potrebbe essere nato da un componente che si è alterato per cause non esterne, il secondo guasto potrebbe essere dato o dalle solite cause esterne, da controllare, o dalla prima riparazione eseguita senza il controllo dei valori di funzionamento, quindi è rimasto il componente alterato che ha causato il secondo guasto.



---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 
 InizioPagina
 

Pag: (10)   1   [2]   3   4   5   6  ...>    (Ultimo Msg)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum