Solare Fotovoltaico
Problema charging PIP 4048

VISUALIZZA L'ALBUM

Pag: (38)   [1]   2   3   4   5   6  ...>    (Ultimo Msg)


FinePagina

netsam
KiloWatt


Utente
Msg:284

Stato:



Inviato il: 16/06/2018 17:52:27

Salve a tutti, dopo due notti in cui ho spento l'inverter ma ho lasciato in carica i pannelli adesso l'inverter non vuole saperne di caricare tramite solare le batterie stesse anche se accende e funziona. Di solito staccavo i due cavi dalle batterie (+ e neg) e il caricamento si riavviava... Adesso non vuole saperne. Mi date una mano?



---------------
Primo impianto con scambio: 8 pannelli mono da 375 watt, Inverter Zucchetti.

Secondo impi...

 

AlessandroT

Avatar
GigaWatt


MODERATORE
Msg:4274

Stato:



Inviato il: 16/06/2018 18:02:12

Ciao netsam Allora avevi già avuto questo problema? Spiegati meglio. Hai spento l inverter o lo hai messo in modalità standby e al suo riavvio non carica più le batterie dai pannelli.



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inve...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 16/06/2018 18:20:05

Servono più info, hai rispettato la sequenza di accensione??
1-Batterie, 2-interruttore sotto, 3-pannelli, 4-rete ENEL.
E hai rispettato la regola N°1, mai staccare le batterie se i pannelli sono collegati e in produzione.



---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 

netsam
KiloWatt


Utente
Msg:284

Stato:



Inviato il: 16/06/2018 18:56:38

Praticamente avevo spento l'inverter e avevo lasciato gli interruttori dei pannelli accesi.

Dopo due giorni, vedendo che l'inverter non segnava la ricarica dei pannelli, anzi era spento del tutto, ho riacceso col pulsante sotto, sperando che si riattivasse il caricamento da solare, ma niente.

Quindi ho staccato uno dei poli che dall'inverter porta alle batterie e l'ho riattaccato. Non ricordo se era spento l'inverter, penso di si.
E non ricordo se erano spenti gli interruttori delle due stringhe di pannelli.
Pensando che erano le batterie scariche le ho ricaricate anche con la rete e poi ho rifatto la prova ma niente.

L'altra volta era successa la stessa cosa. Ma a differenza di oggi avevo staccato un polo e, dopo una forte scintilla, che adesso non ho, si era riattivato il caricamento da solare.



Modificato da netsam - 16/06/2018, 19:26:59


---------------
Primo impianto con scambio: 8 pannelli mono da 375 watt, Inverter Zucchetti.

Secondo impi...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 16/06/2018 19:28:09

Comincerei con effettuare un reset default usando WatchPower.
Se non funziona ancora devi verificare il fusibile batterie a lamina che si trova all'interno.



Immagine Allegata: Fusibile_200A.jpg
 
ForumEA/T/Fusibile_200A_1.jpg



---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 

netsam
KiloWatt


Utente
Msg:284

Stato:



Inviato il: 16/06/2018 19:50:44

Grazie, buone notizie. Ho seguito la procedura di riattivazione e HA FUNZIONATO..

1) Staccato tutto
2) Staccato un polo
3) Riattaccato il polo
4) Riattaccato il pannello
5) Acceso l'inverter

Adesso sta caricando gli ultimi scampoli di watt a Palermo

Meno male



---------------
Primo impianto con scambio: 8 pannelli mono da 375 watt, Inverter Zucchetti.

Secondo impi...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 16/06/2018 20:06:02

Faccine/thumbup1.gif

Se vuoi evitare scintillamenti accendilo attraverso una resistenza da 20W 20 Ohm, una volta acceso agganci le batterie.

LINK



Modificato da Claudio - 16/06/2018, 20:09:36


---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 

netsam
KiloWatt


Utente
Msg:284

Stato:



Inviato il: 16/06/2018 20:13:14

Altra cosa che mi porto da un anno.

Ho 4 stringhe da 2 pannelli (4 di un tipo e 4 di un altro). E già questo penso sia un problema.

Due pannelli sembrano non funzionare, o meglio non ho capito se sono i pannelli o è l'inverter che non li vede..

Che posso iniziare a fare per capire il problema? Non ho un misuratore di Ampere che mi permette di misurare la corrente dei singoli pannelli. Se è il caso la devo comprare.

Mi date qualche consiglio



---------------
Primo impianto con scambio: 8 pannelli mono da 375 watt, Inverter Zucchetti.

Secondo impi...

 

AlessandroT

Avatar
GigaWatt


MODERATORE
Msg:4274

Stato:



Inviato il: 16/06/2018 21:01:01

Per iniziare come mai pensi che hai 2 pannelli che non funzionano? Hai meno produzione di prima? Per prima cosa come sono collegati i pannelli, hai i fusibili ogni stringa? Bel sole che c è a palermo!!!!



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inve...

 

netsam
KiloWatt


Utente
Msg:284

Stato:



Inviato il: 16/06/2018 21:38:02

Veramente ho 2 fusibili per 8 pannelli. Due gruppi da 4.

Ogni gruppo è formato da 2 pannelli in serie + 2 pannelli in serie e poi collegati in parallelo per arrivare a 48 volt.

Un gruppo produce 700 watt circa, latro 350 watt per un totale 1100 watt massimo.

Penso che i pannelli a due a due non vadano bene, ma soprattutto sono pannelli diversi. Cioè i primi 4 sono pannelli da 245 watt comprati prima e gli altri da 250 watt comprati dopo un anno.

Si il sole è molto caldo, e il mare ancora meglio.



---------------
Primo impianto con scambio: 8 pannelli mono da 375 watt, Inverter Zucchetti.

Secondo impi...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:11381

Stato:



Inviato il: 16/06/2018 22:03:08

Il problema lo avevamo già affrontato, non è la differenza fra 245W e 250W ma il fatto che sono stringhe da 2, con stringhe da 2 pannelli in serie quelli con la tensione più bassa, cioè al limite minimo di funzionamento inverter 60V vengono poco sfruttati.
Fino a quando non farai stringhe da 3 pannelli ci sarà sempre il problema, 60V il 4048 è al minimo e sotto i 50V li sgancia.



Modificato da Claudio - 16/06/2018, 22:06:46


---------------
Inverter HYD6000-ZSS, 5250W pannelli, 500A AGM stanche.






<...

 

AlessandroT

Avatar
GigaWatt


MODERATORE
Msg:4274

Stato:



Inviato il: 16/06/2018 22:21:23

Certo netsam l inverter per lavorare bene deve avere un minimo di 60 volt al suo ingresso, ma effettivamente da quello che dici hai 2 pannelli che non funzionano perché su una stringa hai il 50 percento di produzione in meno, la cosa più semplice potrebbe essere una connessione che non va.



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inve...

 

AlessandroT

Avatar
GigaWatt


MODERATORE
Msg:4274

Stato:



Inviato il: 16/06/2018 22:29:51

Naturalmente per verificare quale coppia di pannelli hai che non funziona devi salire sul tetto.prima di tutto sgancia il fusibile della stringa che produce 700w dopo Per prima cosa segui i fili della stringa con meno produzione, secondo sgancia una delle due coppie di pannelli e controlla se hai ancora produzione, quindi per esclusione una delle 2 stringhe dovrebbe produrre e una no.



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inve...

 

netsam
KiloWatt


Utente
Msg:284

Stato:



Inviato il: 18/06/2018 20:15:27

Grazie del consiglio. Ma l'idea di vedere gli ampere che producono i pannelli non la voglio abbandonare. Vorrei essere sicuro che tutti i pannelli producono.

Poi se sono sbagliati i collegamenti ci penso.

Che misuratore dovrei comprare ? Quello cinese che avevo è partito. Non ce la faceva a misurare fino a 8 - 9 ampere.

Poi, nel caso in cui funzionassero tutti dovrei collegarli in serie da tre.
La perplessità, già espressa in altri post, era che non capivo come collegare gli 8 pannelli di due tipi diversi



Modificato da netsam - 18/06/2018, 20:31:52


---------------
Primo impianto con scambio: 8 pannelli mono da 375 watt, Inverter Zucchetti.

Secondo impi...

 

AlessandroT

Avatar
GigaWatt


MODERATORE
Msg:4274

Stato:



Inviato il: 18/06/2018 21:48:07

Netsam Allora ti posto la foto di un amperometro che può andare bene per te ma lo devi alimentare con una tensione fino a 30 volt (puoi prelevare l alimentazione anche da una singola batteria 12"volt tanto è un piccolissimo carico e il banco non si sbilanciera')riguardo i pannelli hai una coppia di pannelli che non produce devi per prima cosa verificare i collegamenti, la tua perplessità riguardo la loro differenza mettila da parte perché leggendo il tuo vecchio post vedo che sono molto simili, certo il massimo sarebbe farli lavorare in stringhe da 3 ma anche così dovresti avere una discreta produzione ms come penso in questo momento hai una coppia che non produce.



Immagine Allegata: Screenshot_2018-06-18-21-38-50.png
 
ForumEA/T/Screenshot_2018-06-18-21-38-50.png



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inve...

 
 InizioPagina
 

Pag: (38)   [1]   2   3   4   5   6  ...>    (Ultimo Msg)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum