Applicazioni E Realizzazioni Pratiche
UPS di recupero usato come inverter

VISUALIZZA L'ALBUM

Pag: (2)   [1]   2    (Ultimo)


FinePagina

Ferrobattuto

Avatar
GigaWatt


Utente
Msg:4117

Stato:



Inviato il: 29/7/2010,11:24

Ho avuto la fortuna (veramente quando l’ho detto ad Eneo ha usato un altro termine….. faccine/laugh.gif ) di trovare un vecchio UPS a 24V buttato vicino ad un cassonetto dell’immondizia, probabilmente dato per guasto. In effetti portato a casa ed attaccato alla rete non dava praticamente segni di vita. Aperto, ho constatato che il circuito dentro funzionava a 24V, probabilmente perché di una certa potenza, 550VA o 380W. Invece della solita batteria a 12 ce ne erano due collegate in serie, ovviamente completamente defunte e solfatate. Buttate via, ripulito il tutto da polvere e solfati vari, l’ho attaccato a due grosse batterie da avviamento ed ha ripreso a funzionare subito. Unico neo: ha la necessità di essere collegato alla rete, poi sfilando la spina parte come inverter e seguita a funzionare a tempo indeterminato, o almeno finché non scende troppo la tensione alle batterie. L’ho tenuto acceso così per quasi quattro ore, con una lampadina da 100W come carico, e non ha dato segni di cedimento. Mi dicono che molti UPS dopo un po’ si spengono automaticamente, questo pare di no. Riscaldamento minimo e funzionamento stabile.
E’ questo sotto:

http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecupero1.JPG

La scheda interna:

http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecupero2.JPG

Sotto il lato posteriore, con i dati di targa:

http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecupero3.JPG
http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecupero4.JPG
http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecupero5.JPG


Visto che funzionava ho tolto la presa Siemens posteriore e l’ho sostituita con due normali Magic da impianto. Collegato al banco batterie sotto al pannello fotovoltaico e provato nel solito modo ha funzionato subito.

http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecupero6.JPG

http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecupero7.JPG

Qui sopra si vede mentre funziona, dietro il coperchio del tester a destra c’è la lampada da 100W del carico accesa, sullo sfondo lo scatolotto di controllo con gli strumenti, vicino ad un grosso caricabatterie a 12V, con sotto gli accumulatori. Qui sotto il retro dell’UPS con i cavi attaccati:

http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecupero8.JPG

Se ci si fa caso, nella seconda foto in alto, sulla scheda e sopra il grosso filo rosso che proviene dal portafusibile posteriore, c’è una specie di parallelepipedo nero con due contatti tipo faston sporgenti da sopra, con buona probabilità si tratta di un relè, e ho scoperto che cortocircuitando momentaneamente i due contatti l’inverter si avvia anche senza la presenza della tensione di rete all’ingresso. Sul frontale c’è un foro coperto da dall’etichetta autoadesiva (si vede in trasparenza sulla prima foto), probabilmente era previsto un pulsante di “start” che non è stato mai montato.
I cavi infilati nelle due prese posteriori vanno uno alla lampada da 100W che si vede accesa, mentre l’altro ad una presa dell’impianto dell’officina, a cui ho staccato la corrente con l’interruttore generale. L’UPS funzionando così regge perfettamente oltre la lampada anche quattro lampadine a basso consumo da 25W a 220V, più un’altra lampadina da 40W più una da 60W nel locale adiacente, in tutto 300W di carico, senza fare una piega. Ho potuto constatare così che nonostante in uscita ci sia sicuramente onda quadra, le lampade a basso consumo ci funzionano benissimo, essendo in funzionamento switching, poi spente la maggior parte delle lampade ho attaccato anche il trapano a mano, con motore a spazzole, da 500W, che anche se si avvia più lentamente funziona ugualmente e buca tranquillamente con una punta da 6mm, mentre non ci funzionano e non si avviano il motore del trapano a colonna, quello della mola da banco e quello del tornio, che se anche sono da ½ cavallo, ossia meno di 400W, sono però motori ad induzione con condensatore di sfasamento, com’era daltronde prevedibile. Ci funziona normalmente anche il vecchio saldatore rapido da 100W, con trasformatore interno, per cui credo che altrettanto bene ci funzioni un po’ tutto quello che ha dentro un “normale” trasformatore a 50Hz. Ovviamente va verificato….
Immagino che anche con un semplice inverter ad onda quadra, ma di potenza adeguata, si possano far funzionare tutti quegli utensili che hanno motori con spazzole, come smerigliatrici, grandi e piccole, trapani a mano, scartavetratici, pialla elettrica ecc ecc. Volendo non usare sofisticati inverter ad onda sinusoidale pura costruita probabilmente si potrebbero sostituire i motori ad induzione di bassa potenza con dei motori delle moderne lavatrici, che sono a spazzole, e possono essere comandati da un qualsiasi variatore elettronico di velocità, come ho potuto sperimentare con il trapano.
In futuro proverò a sostituire le lampade a basso consumo dell’officina con delle lampade al neon funzionanti con inverter a 24V tipo autobus. Funzionano a frequenza elevate, sopra i 20KHz, hanno un buon rendimento, portano lampade di diverse potenze, dai 20 agli 80W (due da 40….), che danno luce molto stabile a causa dell’alta frequenza, e sono molto robusti. Questo però sarà motivo per un’altra discussione….. faccine/laugh.gif
Saluti.
Ferro




Modificato da ElettroshockNow - 22/11/2013, 09:23
 

Morzilla
KiloWatt


Utente
Msg:237

Stato:



Inviato il: 29/7/2010,19:30

Ciao Ferro! Oggi pure io sono stato fortunato...ho recuperato un UPS della Tecnoware (un Tecnoware 3000) destinato alla discarica...è una bella bestia, dovrebbe essere un 1800VA o un 2000VA ad onda sunusoidale pura...per alimentarlo ho bisogno di 5 batterie da 12V (60V in totale)...unico problema è un Transistor (grazie Ferro) bruciato (un TIP31C, si vede una chiazza scusa nella foto sotto), ma dovrebbe essere una cosa abbastanza facile ripararlo...

http://www.websterisk.org/images/inv1.JPG

http://www.websterisk.org/images/inv2.JPG

http://www.websterisk.org/images/inv3.JPG

http://www.websterisk.org/images/inv5.JPG

http://www.websterisk.org/images/inv6.JPG




Modificato da Morzilla - 30/7/2010, 09:33
 

Ferrobattuto

Avatar
GigaWatt


Utente
Msg:4117

Stato:



Inviato il: 29/7/2010,19:52

Bene bene, fortunato anche tu allora, ma credo che di roba simile in giro se ne cominci a trovare parecchia. La gente non sa cosa butta..... Meglio per noi! faccine/laugh.gif
Occhio che il TIP31C è un transistor bipolare non un mosfet. 3A 100V in TO220

 

Morzilla
KiloWatt


Utente
Msg:237

Stato:



Inviato il: 29/7/2010,20:11

si Ferro...ho sbagliato...Transistor NPN, non MOSFET...ora stò cercando di recuperarne uno da qualche parte con caratteristiche analoghe a questo...

in casa ho un IRF740 e un IRF840...direi che come caratteristiche ci siamo...aspetto la conferma di uno più esperto di me prima di saldarlo...il problema poi sarà testarlo senza avere le batterie...

 

Ferrobattuto

Avatar
GigaWatt


Utente
Msg:4117

Stato:



Inviato il: 29/7/2010,21:38

Guarda che gli IRF sono dei mosfet non dei transistor.... Non puoi sostituirli ad un TIP31C. faccine/wink.gif Occhio.
Purtroppo devi procurarti delle batterie, anche malandate, ma che abbiano tensione, tanto per un tempo di prova limitato dovrebbero tenere. Accertati però che sia veramente il modello con 60V di esercizio, e non un modello differente.
Ciao

 

Morzilla
KiloWatt


Utente
Msg:237

Stato:



Inviato il: 30/7/2010,08:29

Ciao Ferro...MOSFET e Transistor...tanto più o meno sono la stessa cosa faccine/biggrin.gif faccine/tongue.gif Mi toccherà ordinarmi i TIP31C, visto che non ho nulla a casa in grado di sostituirli...comunque sono sicuro che sia il modello da 60V (5 batterie in serie) anche perchè le batterie gliel'ho smontate proprio io prima di buttarlo faccine/biggrin.gif

 

Ferrobattuto

Avatar
GigaWatt


Utente
Msg:4117

Stato:



Inviato il: 31/7/2010,12:05

CITAZIONE (Morzilla @ 30/7/2010, 09:29)
Ciao Ferro...MOSFET e Transistor...tanto più o meno sono la stessa cosa faccine/biggrin.gif faccine/tongue.gif

Di sicuro quì nel forum c'è chi ne sa più di me, ma trattandosi di vecchi semiconduttori penso di poter dire la mia: i mosfet vengono pilotati in tensione, mentre i transistor vengono pilotati in corrente, per cui a meno di non fare importanti modifiche ai circuiti di pilotaggio non sono intercambiabili. Certamente è più facile modificare per passare da transistor a mosfet piuttosto che il contrario.
CITAZIONE
Mi toccherà ordinarmi i TIP31C, visto che non ho nulla a casa in grado di sostituirli...

Qualsiasi transistor al silicio con caratteristiche simili va bene ugualmente, anche con contenitori diversi, basta rispettare la piedinatura. In un vecchio televisore sfasciato ne trovi sicuramente.
Ciao

 

Sorrisone

Avatar
Watt


Utente
Msg:31

Stato:



Inviato il: 22/4/2012,17:11

Salve, m'inserisco in questa discussione dato che anch'io ho trovato un UPS danneggiato nei pressi di un cassonetto, del quale allego alcune foto:

http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecuperoA1.JPG
http://www.energialternativa.info/Public/NewForum/ForumEA/6/3/2/8/8/7/9/1335110803.jpg

http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecuperoA2.JPG
http://www.energialternativa.info/Public/NewForum/ForumEA/6/3/2/8/8/7/9/1335110804.jpg

http://www.energialternativa.info/Public/NewForum/ForumEA/pptea/ForumEA/UPSdiRecuperoA3.jpg
http://www.energialternativa.info/Public/NewForum/ForumEA/6/3/2/8/8/7/9/1335110805.jpg

Dato che non me ne intendo per niente di elettronica mi chiedevo se era possibile recuperarlo e riutilizzarlo in qualche modo.
Chiedo quindi ai più esperti di questo forum se hanno la possibilità, la voglia o il tempo di creare una mini guida a prova di neofiti come me per riuscire a resuscitare hardware di questo genere o per convertirlo in altri dispositivi comunque utili.
In breve fare del trashware...

Grazie in anticipo a chiunque risponderà al mio appello! faccine/wacko.gif




Modificato da ElettroshockNow - 22/11/2013, 09:30
 

PinoTux

Avatar
GigaWatt


AMMINISTRATORE
Msg:3443

Stato:



Inviato il: 22/4/2012,18:34

A parte il contenitore che si può riparare con un po' di attak, dalle foto non si può dire granché, molto spesso basta sostituire le batterie e funzionano, se conosci qualcuno che ha le batterie per poter fare una prova eviti di spendere dei soldi inutilmente, mi sembra che ce ne siano due da 12 volt, quindi il sistema lavora a 24 V totali... se funziona varrebbe la pena recuperarlo, se no... dipende dalla tua conoscenza del settore per poter fare qualcosa, anche se non sempre è così semplice.
Saluti
Pino



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"

http://iv3gfn.al...

 

Sorrisone

Avatar
Watt


Utente
Msg:31

Stato:



Inviato il: 22/4/2012,20:52

CITAZIONE (PinoTux @ 22/4/2012, 19:34)
A parte il contenitore che si può riparare con un po' di attak, dalle foto non si può dire granché, molto spesso basta sostituire le batterie e funzionano, se conosci qualcuno che ha le batterie per poter fare una prova eviti di spendere dei soldi inutilmente, mi sembra che ce ne siano due da 12 volt, quindi il sistema lavora a 24 V totali... se funziona varrebbe la pena recuperarlo, se no... dipende dalla tua conoscenza del settore per poter fare qualcosa, anche se non sempre è così semplice.
Saluti
Pino

Ciao PinoTux, e grazie per la sollecita risposta. Ho provato a collegarlo alla presa elettrica ma sembra proprio morto.
Però osservando la scheda dall'alto non mi sembra che il solder presenti bruciature di qualche tipo... quindi probabilmente come di ci tu sarà il caso di verificare le batterie.
Provo ad inserire altre foto se possono essere di aiuto per una diagnosi via web.
Però vorrei capire:

1) le batterie una volta smontate vanno proprio buttate o si riesce a recuperarle con un desolforatore come ho letto su questo forum da qualche parte.

2) ci sono delle precauzioni da prendere in considerazione prima di iniziare a smontare le batterie onde prevenire danni al sottoscritto e ai componenti dell'UPS.

3) Per quanto riguarda le mie conoscenze tecniche, non ho un tester e comunque non saprei come usarlo. Tuttavia come hobby mi diletto ad assemblare e riparare PC desktop e notebook che alcuni centri di assistenza danno per defunti. Ma forse questo non è tanto un merito mio, ma la scarsa professionalità che c'è in giro...

Ok mi fermo qui, ti giro altre foto...

http://www.energialternativa.info/Public/NewForum/ForumEA/6/3/2/8/8/7/9/1335124244.jpg

http://www.energialternativa.info/Public/NewForum/ForumEA/6/3/2/8/8/7/9/1335124245.jpg

http://www.energialternativa.info/Public/NewForum/ForumEA/6/3/2/8/8/7/9/1335124246.jpg



 

PinoTux

Avatar
GigaWatt


AMMINISTRATORE
Msg:3443

Stato:



Inviato il: 22/4/2012,21:10

Se le batterie sono "andate" non si recuperano assolutamente, tempo perso, prima però devi accertarti del loro stato, staccando le batterie e misurare se hanno tensione.
Se proprio non si accende controlla che non ci sia qualche fusibile interrotto, sul retro è montato quello di rete, se non hai il tester è un po' dura, ad occhio si può vedere se è interrotto, ma non sempre è visibile.
Se un fusibile si guasta c'è sempre una ragione, se si interrompe di nuovo significa che c'è un guasto serio e bisogna indagare.
Tutte le operazioni che devi fare, come staccare e smontare le batterie, vanno fatte con il cavo di alimentazione staccato dalla rete.



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"

http://iv3gfn.al...

 

Sorrisone

Avatar
Watt


Utente
Msg:31

Stato:



Inviato il: 22/4/2012,22:14

CITAZIONE (PinoTux @ 22/4/2012, 22:10)
Se le batterie sono "andate" non si recuperano assolutamente, tempo perso, prima però devi accertarti del loro stato, staccando le batterie e misurare se hanno tensione.
Se proprio non si accende controlla che non ci sia qualche fusibile interrotto, sul retro è montato quello di rete, se non hai il tester è un po' dura, ad occhio si può vedere se è interrotto, ma non sempre è visibile.
Se un fusibile si guasta c'è sempre una ragione, se si interrompe di nuovo significa che c'è un guasto serio e bisogna indagare.
Tutte le operazioni che devi fare, come staccare e smontare le batterie, vanno fatte con il cavo di alimentazione staccato dalla rete.

Allora ho smontato il fusibile ma sembra integro, domani lo controllo meglio alla luce del sole, purché ci sia...
Ho iniziato a smontare il case, naturalmente il frontalino con il display è caduto a pezzi appena ho allentato le viti di sostegno, poi ho estratto le batterie che purtroppo hanno i cavi saldati ai morsetti quindi domani vedo se tagliarli o scaldarli con un saldatore per rimuoverli.
Allego una foto di una delle batterie:

http://www.energialternativa.info/Public/NewForum/ForumEA/6/3/2/8/8/7/9/1335129215.jpg

Buona notte!


 

MarKoZaKKa

Avatar
GigaWatt


Utente
Msg:1880

Stato:



Inviato il: 23/4/2012,09:04

Info utile per chi cerca ups... cercate nelle apparecchiature dismesse dalle aziende ospedaliere... parlate con chi si occupa del ritiro, molte volte pur di non doverseli caricare "a spalla" non vi fanno problemi, ed essendo oggetti vecchi e sopratutto venduti per essere collegati ad apparecchi medicali, solitamente sono ad onda sinusoidale, doppia conversione ed in elettronica "riparabile" faccine/smile.gif



---------------
Tecnico qualificato in clownerie
Windsurfer a tempo perso
Slalomaro senza speranze
...

 

fly1971

Avatar
MegaWatt


Utente
Msg:507

Stato:



Inviato il: 24/4/2012,11:18

X Mozzirla:
il tuo ups recuperato non è un sinusoidale ma un semplice onda quadra, il trnsistor bruciato fa parte dell'alimentatore swicthing che alimenta l'elettronica e carica le batterie, se vedi c'è quel piccolo trasformatore swicthing sulla scheda, il trasformatore fa solo da elevatore ed è di tipo ad una sola uscita, quindi succede che quando il carico aumenta , il microcontrollore lavora sul duty-cicle dell'onda quadra per tenere la tensione di uscita sempr estabile, molti ups hanno più avvolgimenti di uscita in modo che se aumenta il carico , by-passano sull'avvolgimento maggiore cosi da tenere una tensione di uscita più prossima ai 220V.
X Sorrisone:
non è facile fare una guida anche per i neofiti, in quando ogni modello usa tipologia di elettronica diverse, ad esempio il tuo ups ha lo stesso trasformatore per caricare le batterie e anche per l'inverter e in più ha più rami di uscita che tramite rele seleziona il ramo più adatto al carico ( nella foto dove si vede il trasformatore ci sono i rami con tutte le tensioni di uscita e d'ingresso)
Alcuni passi per capire che tipo di ups avete di fronte:
1- onda quadra o onda sinu modificata? ( più fortunati....) nella stragrande maggioranza se sono quelli da pc per uso home, sono ad onda quadra ( concordo con Marzokka, ups da recupero ospedaliero o di laboratori sono ad onda sinusioidale, un mio amic o mi h arecuperato uno da 48V di tipo sinu)
Come riconoscere se è un sinu, di solito ci sono 2 reattanze belle grosse di 4-5 cm di diametro, su i rami di uscita , non c'è un grosso trasformatore , ma dei piccoli per la parte del boost che eleva la tensione.
Se è un onda quadra c'e sempre un grosso trasformatore che fà da elevatore.
2- se è un onda quadra, il trasformatore grande può fare solo da elevatore oppure usato anche per caricare le batterie.
Se sulla scheda c'è un piccolo trasformatore, di solito viene usato per alimentare l'elettronica e caricare le batterie ( trasfo grande ha 3 fili grossi e un gruppo di 2-3 fili che vanno all'uscita)
Se nella scheda non sono presenti trasformatori , vuoldire che il trasformatore grande ha più rami, c'è quello per l'elelttronica e per caricare le batterie, usa lo stesso ramo per l'uscita anche per ingresso quando è in s-by e poi ci possono essere più rami sull'uscita ,tutti pilotati da rele che vanno sulla presa di uscita , il microcontrollore decide quale ramo usare in base al carico.( trasfo grande ha 3 fili grandi poi una coppia per la bassa tensione-carica batteria e un gruppo di 3-4 fili alta tensione )
nel caso di sorrisone sul trasfo sono indicati tutte le tensioni per ogni ramo, purtroppo non tutti lo indicano.



---------------



 

Sorrisone

Avatar
Watt


Utente
Msg:31

Stato:



Inviato il: 24/4/2012,15:14

Oggi ho voluto esaminare meglio la scheda dell'UPS e così ho scoperto che forse un motivo perché l'hanno parcheggiato di fianco a un cassonetto c'era...
Sul solder sono presenti molte chiazze marroncino-giallognole soprattutto in prossimità dei condensatori come potete vedere dalle foto allegate quindi non vorrei che fossero danneggiati.
Ho trovato inoltre due fusibili gialli come quelli che si trovano solitamente nelle centraline delle automobili, che però sembrano ok (sono quelli vicini ad una estremità del grosso filo rosso che va alle batterie).
Chiedo opinioni in merito grazie...

http://www.energialternativa.info/Public/NewForum/ForumEA/6/3/2/8/8/7/9/1335276807.jpg

http://www.energialternativa.info/Public/NewForum/ForumEA/6/3/2/8/8/7/9/1335276808.jpg

x Fly1971 grazie per i chiarimenti anche se il linguaggio resta abbastanza tecnico... faccine/wacko.gif

 
 InizioPagina
 

Pag: (2)   [1]   2    (Ultimo)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum