Solare Fotovoltaico
Il mio Piccolo Impianto - Domanda ....

Pag: (2)   1   [2]    (Ultimo)


FinePagina

max_linux2000

Avatar
GigaWatt


Utente
Msg:2120

Stato:



Inviato il: 7/2/2011,14:28

altro sistema che stavo leggendo in rete `è questo:

colleghi le celle tra di loro come di consueto le metti sul vetro a pancia in giù, poi con del semplice nastro adesivo trasparente fissi le celle al vetro in modo che la resina il silicone liquido bicomponente non possa entrare nello spazio d' aria compreso tra il vetro e la cella.

altra variazione sarebbe quella di siliconare le singole celle lungo i bordi (con silicone normale) e poi versare la resina

cerca su ebay.com il rivenditore di celle solari con il nome "stellar" o qualche cosa del genere. Oltre alle celle vende anche una specie di silicone adatto a resistere agenti esterni su linee ad alta tensione. Mi sa che è caro però.

io lo farei con il silicone normale e la più economica delle resine epossidiche, magari mischiata con fibra di vetro del tipo che si usa come additivo per il cemento armato anti-crepa.

il vetro non vale la pena che sia temprato, visto che è rinforzato dalla resina.... a meno che non sia un pannello da 72 celle da 6x6 pollici in un pezzo unico senza altri rinforzi in mezzo.

Personalmente non credo faró più pannelli solari per il semplice motivo che per un prezzo leggermente superiore trovo pannelli solari usati con 3-5 anni di vita.... almeno, qui in spagna è cosí.

ciao
MaX

 

travgabr
Watt


Utente
Msg:51

Stato:



Inviato il: 8/2/2011,12:16

Mi sono arrivate stamattina .....ci sono 2 - 3 celle con il filetto interrotto ....a tuo parere sarebbe meglio sostituirle ?http://i740.photobucket.com/albums/xx46/travgabr/cellafotov001.jpg

 

max_linux2000

Avatar
GigaWatt


Utente
Msg:2120

Stato:



Inviato il: 8/2/2011,13:10

dipende dalle spese di spedizione. Si trova in italia? In ogni caso fallo presente al venditore e senti cosa ti dice.
In ogni caso la perdita di potenza di quelle celle è molto bassa.

cmq se sei abile con il saldatore, puoi ricollegare le condutture. Magari mettici un filo di rame (uno dei capillari) e poi stagna con stagno 60/40 con anima di pasta-salda... il migliore che trovi sul mercato.

Okkio che devi avere la meno leggera, perchè le celle si scheggiano facilmente.

ciao
MaX

 

travgabr
Watt


Utente
Msg:51

Stato:



Inviato il: 11/2/2011,11:48

Hola MAx , ho bruciato la punta del saldatore ....non ho mai saldato in vita mia ! ...forse dovevo spegnerla ogni qaurto d'ora o mezzora ....ho dimenticato di spegnere il saldatore che ha scaldato per 3 ore di continuo ..
Ho saldato senza mettere il flux ( che dalle mie parti non si trova ) una decina di celle ....il ribbon e' prestagnato ...quello che mi ha venduto le celle mi ha detto che non usa il flussante .
Da inesperto volevo farti vedere le saldature ....non vorrei ci fossero problemi !
Ho preso al Brico una scatoletta di Grasso per saldature ...potrebbe sostituire il flussante ? C'e' scritto : per la saldatura e la stagnatura ...



http://i740.photobucket.com/albums/xx46/travgabr/saladature001.jpg

 

max_linux2000

Avatar
GigaWatt


Utente
Msg:2120

Stato:



Inviato il: 11/2/2011,17:54

..... ti offendi se ti dico che hai fatto delle saldature fredde? faccine/biggrin.gif faccine/tongue.gif

sono praticamente tutte da rifare ... mi spiace. Ma in ogni caso sono tutte recuperabili, non hai rotto nulla.

qui la spiegazione su come saldare e cosa sono le saldature fredde:
www.moddingplanet.it/classic/review.php?id=64

Cerca anche in google: impariamo a saldare stagno 60 40

ti consiglio di sospendere con le celle e imparare a saldare usando:

A. un ottimo saldatore da 40W almeno. Vanno bene quelli normali non elettronici.
B. una ottima lega di stagno-piombo 60/40 con anima di pasta-salda da 1.5/2mm di sezione

Trovi tutto in un negozio che venda materiale elettronico... (resistenze. transistor, condensatori, integrati..).
Quelli che vendono nei brico-center sono di solito delle fregature.
Un saldatore di buona qualità può rimanere acceso anche 24/24 senza rompersi.

Ti consiglio di prendiere qualche vecchia radio/TV guasta e comincia a dissaldare i componenti e poi a rimetterli facendo saldature nuove.

Quando le tue saldature saranno uguali a quelle originali della vecchia TV/radio..., allora potrai dire che sai saldare.

Non lo dico per smontarti, ma le saldature che hai fatto tu, in breve non faranno un buon contatto e il tuo pannello smetterà di funzionare... e se hai siliconato il tutto, puoi anche buttare il pannello.

ciao
MaX


dimenticavo.... il grasso per saldature del brico, va bene per gli idraulici faccine/tongue.gif

 

travgabr
Watt


Utente
Msg:51

Stato:



Inviato il: 8/3/2011,22:50

Eccomi MAx , ho dovuto fermarmi per mancanza di tempo .....ho saldato le 4 stringhe e le saldature sono venute molto bene tranne per l'ultima . Ho usato il flussante e tutto bene per le prime tre stringhe ma l'ultima ho paura che se rifaccio le saldature le celle non siano affidabili . Due celle si sono rotte e ho tentato di recuperarle mettendo un po' di stagno ...ma ho paura che il mio esperimento improvvisato non possa funzionare .
Ho letto da qualche parte che se una cella non risponde come le altre tutto il pannello viene compromesso . Ho numerato le celle per avere un parare e quindi scartarle o eventualmente recuperarne almeno qualcuna .
La cella 1 ho provato piu' volte a saldarla ...ma niente , dal colore ho paura di averla scaldata un po' troppo ...
Stesso problema la cella 2 ma solo per una corsia di ribbon l'altra e' andata bene .
La cella 3 ho cercato di riparala mettendo dello stagno sui filamenti ...era crepata ...ma come si puo' vedere dalla foto si e' rotta in altro punto .
La cella 4 non riesco a saldarla , ho paura che passando il saldatore troppe volte sia danneggiata ...
In fine la 5 si e' rotta nell'angolo ..

Comunque ho visto che sul sito di ecorete ci sono delle celle simili alle mie , sono da 1,75 W le dimensioni sono 3 x 6 pollici che corrispondono a cm 7,62 x 15,24 .
Quelle che ho io sono di cm 15 x 8 da 1,8 wp ...simili ...ma non uguali .
Se io prendessi 10 di queste potrei usarle per sostituire queste 5 ?

http://i740.photobucket.com/albums/xx46/travgabr/cellefotov001.jpg

http://i740.photobucket.com/albums/xx46/travgabr/cellefotov002.jpg

http://i740.photobucket.com/albums/xx46/travgabr/cellefotov003.jpg

http://i740.photobucket.com/albums/xx46/travgabr/cellefotov004.jpg

http://i740.photobucket.com/albums/xx46/travgabr/cellefotov005.jpg

 

max_linux2000

Avatar
GigaWatt


Utente
Msg:2120

Stato:



Inviato il: 9/3/2011,01:03

Ciao, credo, ripeto, credo che quelle di ecorete siano identiche alle tue. Hanno probabilmente arrotondato le misure. Inoltre esistono celle da 1.8w da 3x6".
Quindi io direi di si.
Cmq devi migliorare ancora le saldature fino a farle tutte uguali. Ti consiglio di montare un po' di kit elettronici.
Hai indubbiamente migliorato per cui continua così :-)

 

travgabr
Watt


Utente
Msg:51

Stato:



Inviato il: 24/3/2011,12:49

Hola MAx , ho chiesto a quello che mi ha venduto le celle e mi hadetto di testare le stringhe .
Ho meso l'indicatore del tester su 10 A la presa positivo su 10 A Dc e quella del negativo su com , puoi vedere dall'immagine .
Non ho mai usato un tester in vita mia ! Non so' se siano le prese giuste .
Ho messo il puntatore del positivo sul ribbon finale della stringa e l'altro puntatore sul bus negativo della cella .
Il venditore delle celle mi ha detto che se per ogni stringa ho dei valori simili posso assemblare il tutto ...
Ho messo le strinhe al sole e i valori sono :

Stringa 1 : 0,11
Stringa 2 : 0,87
Stringa 3 : 1,03
Stringa 4 : 1,04

La stringa 1 e' quella della foto , ho rifatto tutte le saldature alla meglio ma il ribbon in diversi punti quando al sole si e' sollevato ...
Mi consigli di prendere delle celle in sostituzione ?
Se per fare il test metto dello scoch ( provvisoriamente ) sul ribbon che si solleva ?


http://i740.photobucket.com/albums/xx46/travgabr/tester001.jpg

 

max_linux2000

Avatar
GigaWatt


Utente
Msg:2120

Stato:



Inviato il: 24/3/2011,13:44

eh.... fare le saldature sembra che non sia facile a quanto sembra. Non me ne rendevo conto perchè ho in mano il saldatore da quando avevo 6 anni e consumavo più stagno io che mio padre e la sua squadra di elettrotecnici messi insieme faccine/tongue.gif

purtroppo sembra che tu abbia rotto una o più celle, per cui si è semiinterrotto il contatto. Le stringhe 3 e 4 sono OK, infatti hanno una piccolissima variazione, ma non le puoi collegare alla stringa 2 altrimenti farebbe da resistenza abbassando tutto al suo livello.
Non parliamo poi della stringa 1... quella è andata.

Ti consiglerei di non fare altri esperimenti con le celle, ma piuttosto di comprare qualche kit elettronico in BF (bassa frequeza)e montare tutti i componenti... per esempio un apricancello, un crepuscolare, un aplificatere hifi un alimentatore, un caricabatterie, ecc.

Sono tutte cose che ti possono essere utili e che senz'altro ti faranno imparare a saldare. I componenti elettronici infatti sono molto più robusti delle celle fotovoltaiche

Per cercare di recuperare le stringhe prova a mettere un eccesso di stagno nel ribbon e verifica cella per cella la tensione e gli Ampere generati. Ce ne deve essere una interrotta nella stringa 1.
La stringa 2 invece produce meno perché l' interruzione è minore, magari solo su un ramo della cella.

ciao
MaX

dimenticavo.... tempo fa avevo visto su ebay.com un tipo che vendeva le celle con il ribbon già saldato da robot.
Costavano un pelino di più delle altre, ma semplifica moltissimo il lavoro.

prova a fare una ricerca e vedi tu.

ciao
MaX

 

travgabr
Watt


Utente
Msg:51

Stato:



Inviato il: 25/4/2011,11:42

Hola MAx , ho finito stamattina tutti i collegamenti ....ho sostituito la stringa che mi dava un valore di 0,11 con altre celle sempre da 1,8 w e dopo averla testata ( valore 1,04 ) l'ho collegata a tutte le altre , ho in oltre sostituito una cella della stringa che mi dava un valore di 0,87 .
Ho messo il tester a 10 A e i valori vanno da 0,20 a 0,70 ....non so' se sia l'impostazione giusta questa dei 10 A .
Comunque il tester misura per due o tre volte al max poi si blocca e mi da' nessun segnale ! Spengo e riaccendo ...ma niente ...nessun segnale .
Ho provato a colleagre una lampadina da auto da 4 w ma non si accende ...ma ....!

 
 InizioPagina
 

Pag: (2)   1   [2]    (Ultimo)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum