Se sei già registrato           oppure    

Orario: 06/07/2022 12:50:34  

 

Energia Alternativa ed Energia Fai Da Te > Elettrodomestici

VISUALIZZA L'ALBUM

Pagine: (3)   [1]   2   3    (Ultimo Msg)


Asciuga biancheria aeg elettrolux
FinePagina

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 04/11/2016 21:15:33

Mi trovo con un grosso problema da risolvere con la mia asciuga biancheria Elettrolux aeg modello protex.

Dopo 5 anni di uso intensivo sopratutto nei periodi invernali, nell' anno domini 2016 ha deciso di smettere di fare il suo lavoro.

All'ultimo ciclo di asciugatura è comparso sul display un codice di errore E21.
Questo codice di errore è stato visualizzato anche prima che volgesse il suo ultimo ciclo di lavoro.

Controllando in rete trovo una tabella generica dei codici degli errori visualizzati dalle elettroniche elettrolux.
Generalmente sono riferiti alle elettroniche per lavatrici e molti di questi sono comuni alle asciuga biancheria.

Il codice errore corrisponde all'errore di time out scarico acqua.
La macchina all'accensione fa un controllo di tutte le parti elettroniche, prima la pompa di scarico della condensa. poi un controllo al motore principale del cestello poi in fine parte il motore del compressore della pompa di calore completando il ciclo di asciugatura.

Dopo quel errore non ne ho visualizzati altri ma la macchina non ne vuole sapere di partire. Si sentono i relè sulla scheda di controllo che si attivano in sequenza ma niente da fare.

Per motivi di tempo la moglie chiama un tecnico che la porta via per la pulizia e risolvere il problema.
Dopo 10 gg arriva la chiamata dicendo che la macchina è da rottamare in quanto devo sostituire tutta l'elettronica, il motore era andato ecc ecc, la riparazione non conveniva perchè mi sarebbe costata tanto quanto prenderne una nuova!! Faccine/crazyeyes.gif

Mi faccio riconsegnare la macchina e inizio la fase di "demolizione controllata" per provare in estremis la riparazione con il fai da te.

Iniziamo con le foto:

http://www.energialternativa.info/public/newforum/ForumEA/N/IMG_20161104_175023.jpg



http://www.energialternativa.info/public/newforum/ForumEA/N/IMG_20161104_174910.jpg



http://www.energialternativa.info/public/newforum/ForumEA/N/IMG_20161104_175100.jpg



http://www.energialternativa.info/public/newforum/ForumEA/N/IMG_20161104_175214.jpg



http://www.energialternativa.info/public/newforum/ForumEA/N/IMG_20161104_175457.jpg



Nello smontare le varie parti ho notato che le plastiche di copertura delle varie schede si frantumavano facilmente.
Per ora sono riuscito solamente a fotografare la parte esterna degli involucri.

Isolo il motore del cestello e vedo che si tratta di un trifase a magneti permanenti. Con il tester su sue contatti si riesce già a misurare qualche volt di tensione alternata. Gli avvolgimenti sono a posto, stessa R su tutti e tre.
Motore OK.

Il display frontale visualizza tutto correttamente, si sentono i due relè che ricevono l'impulso per attivare le varie parti.

Per domani devo fare il test se arriva correttamente l'alimentazione alla scheda di potenza e se le cose stanno come penso ho già capito chi è il colpevole.

Per la cronaca la scheda di potenza costa solo 210 € Faccine/eek.gif

Mentre scrivevo, ho fatto una ricerca e ho trovato questo pdf, forse può tornare utile.

http://www.energialternativa.info/public/newforum/ForumEA/N/Errori_elettrolux.pdf

Ah dimenticavo, all'accensione si è presentato un nuovo errore E5E e corrisponde ad un errore di comunicazione tra la scheda di potenza e la scheda di controllo..... il campo di ricerca si stringe.

Domani dopo il test apro la scatola della scheda di potenza e vediamo di "vivisezionarla"

Elix ci sei o almeno spero, ci sarai?







---------------
Chi non si indebita fa la rabbia degli usurai

 

BellaEli

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:3277

Stato:



Inviato il: 04/11/2016 21:32:15

Certo che ci sono !!!

Però ti avverto che se fa bel tempo il weekend sto a fare le Olive !!!

Eventualmente ci sentiamo lunedì.

Mi raccomando ottime foto fronte/retro, fatte di fronte la scheda, se si tratta di un doppia faccia devo poter seguire le piste e le foto non devono essere deformate altrimenti non riesco a sovrapporle !

Elix



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!

 

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 04/11/2016 21:35:45

Tranquillo, ho atteso 10 gg dal servizio assistenza, ora ne posso attendere altri 10.
Per la cronaca, domani dalle mie parti hanno previsto il diluvio Faccine/badmood.gif



---------------
Chi non si indebita fa la rabbia degli usurai

 

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 05/11/2016 11:12:05

Questa mattina non si combina un granchè, piove troppo!
Per fare bene le cose innanzitutto serve una bella pulita.
Ho utilizzato l'aspirapolvere fino a dove sono riuscito ad entrare con tubo negli interstizi più piccoli.

Servirebbe ora una bella soffiata con l'aria compressa all'aperto.

In ogni caso due piccoli test che ho fatto al volo.

Ho alimentato la macchina e selezionato un programma per avviarla.
Il primo test serviva per controllare se i relè facevano un falso contatto. Su questo tutto a posto.
Quando il relè commuta manda l'alimentazione alla scheda di potenza correttamente.
L'altro test effettuato era quello di controllare l'uscita della scheda di potenza se alimenta il motore test fallito. Niente di niente.
Per il controllo della scheda di potenza ci sono 4 cavetti che partono dalla scheda principale, 3 di sicuro sono per mandare i segnali pwm per pilotare il motore trifase, il quarto sicuramente fa da feedback.

Guardando la scheda dal lato delle uscite ho notato una posizione gemella all'uscita dove collegato il motore principale, vuoi vedere che la scheda di potenza è predisposta per il collegamento di un secondo motore?

...... sarebbe troppo bello!

Nel pomeriggio procedo nell'aprire l'involucro di protezione di questa famigerata scheda, sperando che non si rompono le plastiche.



---------------
Chi non si indebita fa la rabbia degli usurai

 

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 05/11/2016 14:02:05

Alla fine sono arrivato al famoso modulo di potenza.
E' composto da due schede sovrapposte, una relativa all'alimentazione e una relativa al pilotaggio del motore.

http://www.energialternativa.info/public/newforum/ForumEA/N/IMG_20161105_133646.jpg



Il problema nasce sulla scheda di alimentazione:
è saltata una resistenza almeno così sembra e un integrato che risulta irriconoscibile vedere foto per credere.

http://www.energialternativa.info/public/newforum/ForumEA/N/IMG_20161105_133708.jpg



Altro che miracolo ci vuole a farla ripartire.
Nel frattempo faccio una ricerca conn google e vediamo se salta fuori qualche altra informazione utile.



---------------
Chi non si indebita fa la rabbia degli usurai

 

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 05/11/2016 14:35:30

L'integrato u1 distrutto sembra essere un LNK304GN, a quanto pare non sono l'unico a rimanere a piedi con questo problema:

LINK

viene anche venduto in kit accoppiato con una resistenza da 0,47 ohm oppure 0,50 ohm, su ebay in italia lo vendono a 15€ + spedizione.

Ora attendiamo conferma anche dagli esperti del settore



---------------
Chi non si indebita fa la rabbia degli usurai

 

Biomass

Avatar
PetaWatt


Gruppo:Utente
Messaggi:19096

Stato:



Inviato il: 05/11/2016 15:12:04

sulla baia le riparano per 35 eurozzi
la foto è simile alla tua ma non divisa in due.
Riesci a capire cosa è saltato?

http://www.energialternativa.info/public/newforum/ForumEA/N/$_57_1.JPG



---------------
Instagram: real_biomass
Youtube: Biomass Cippomix
W il cippatino

 

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 05/11/2016 18:41:09


CITAZIONE

Riesci a capire cosa è saltato?


Dalla foto che ho postato, vicino al condensatore azzurro, si vede una bella bruciatura.
Da quel poco che si vede li sembra che ci fosse una resistenza smd.

Poi alla destra del grosso trasformatore (credo) si vede l'integrato U1 esploso e mancano tutte le sigle.
Sono arrivato all'integrato LNK304GN per analogia confrontando altre schede simili a quella della foto postata da te.

Aspettiamo anche una valutazione di elix che di elettronica è più afferrato di me



---------------
Chi non si indebita fa la rabbia degli usurai

 

BellaEli

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:3277

Stato:



Inviato il: 05/11/2016 18:59:59

Eccomi... Dunque direi che tutto sommato l'inizio è abbastanza positivo, hai già trovato il guasto, sembra un guasto comune, si vendono già dei kit di riparazione, cos'altro vuoi più dalla vita ???

Non ha senso spendere 15 euro quando puoi spenderne 4,20 per l'integrato e qualche euro per gli altri componenti...

I componenti della scheda di alimentazione non sono molti, dovresti dare un'occhiata anche agli altri.

Poi c'è quell'U3 che non leggo la sigla (che foto di m....a hai fatto... meno male che ti avevo fatto le raccomandazioni !!!) e, eventualmente, è potuto saltare qualcosina anche lato Ponte-H + Micro, ma per ora inizia a sostituire ciò che è visibilmente bruciato.

Una volta sostituiti i componenti devi provare solo la scheda di alimentazione (senza driver H) con una lampadina alogena da una 60 di w in serie in modo che fai una prima verifica, ma ti devi in qualche modo ricostruire lo schema elettrico... te la senti ?

Tienimi aggiornato, Elix



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!

 

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 05/11/2016 20:05:50

L'acquisto lo faccio lunedi, ho già controllato sul sito del negozietto dove di solito mi approvvigiono di componeni.
Hanno sia la versione smd che quella pn a piedini per la mostruosa cifra di 2,5€

Domani mi dedico alla pulizia finale e al rimontaggio delle parti meccaniche che ho smontato.

Poi per il resto speriamo che altri componenti non siano danneggiati.
Oggi con una grossa lente ho controllato il resto dei componenti ed esternamente non presentano segni di bruciature... incrociamo le dita.



---------------
Chi non si indebita fa la rabbia degli usurai

 

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 05/11/2016 20:09:22


CITAZIONE

Poi c'è quell'U3 che non leggo la sigla (che foto di m....a hai fatto... meno male che ti avevo fatto le raccomandazioni !!!)




U3= 431ACH della st altra sigla sotto EZ116

http://www.energialternativa.info/public/newforum/ForumEA/N/pdf-ST-Microelectronics-776822.pdf

Corrisponde al tl431ach, ti risulta?



Modificato da righetz - 05/11/2016, 20:14:35


---------------
Chi non si indebita fa la rabbia degli usurai

 

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 09/11/2016 20:48:16

aggiornamento della situazione,
ho fatto la spesa dei componenti per la scheda. Nel fine settimana con calma mi metto all'opera.
Per la cronaca la spesa è stata di soli €3,20.
Per il resto dopo la sostituzione dei componenti bruciati ci si deve affidare al lui Faccine/mf_popeanim.gif che anche il resto della scheda non sia passata a migliore vita.

Nel frattempo in questi due giorni mi sono fatto venire una brutta idea, quella di pulire lo scambiatore di calore.

Dalla presa d'aria si vedeva parecchio sporco e visto che la macchina era per 3/4 demolita cosa ci vuole ad aprire il vano contenitore dove alloggia lo scambiatore di calore?

Solo 5 ore di scassamenti vari......... Faccine/ranting2.gif Faccine/rocket.gif

Ora capisco perchè certi tecnici quando gli dici " Guardi ho quel elettrodomestico che non funziona... si può riparare?"

E la risposta è sempre la solita.... "conviene buttarlo e prenderne uno nuovo"

Basta vedere la foto di come è ridotta dopo l'apertura del vano tecnico dello scambiatore di calore e per fortuna non si vedono il resto dei pezzi:

http://www.energialternativa.info/public/newforum/ForumEA/N/IMG_20161108_192259.jpg



Sotto lo scambiatore, nella prima parte dove fa la funzione di condensazione, si era accumulato dello sporco che con l'acqua condensata ha creato una specie di poltiglia nerastra che impediva l'uscita dell'acqua e mandava sicuramente in tilt la pompa di scarico.

Edit: ho dimenticato di inserire la foto:

http://www.energialternativa.info/public/newforum/ForumEA/N/IMG_20161108_192323.jpg



Domani sera mi dedico al riassemblaggio..... forse serve più di qualche sera



Modificato da righetz - 09/11/2016, 21:27:45


---------------
Chi non si indebita fa la rabbia degli usurai

 

tgsimo_a

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1508

Stato:



Inviato il: 09/11/2016 20:55:07

Già... Lo sporco nel condensatore...
Spesso trovo la moglie con lo stuzzicadenti che mi dice... ma come si fa a tenere pulito???
Risposta... Prega!



---------------
Signore dammi la pazienza... perché se mi dai la forza spacco tutto!!!

 

Biomass

Avatar
PetaWatt


Gruppo:Utente
Messaggi:19096

Stato:



Inviato il: 09/11/2016 22:55:53

non mi è mai venuta voglia di comprarne una.
Ora, meno ancora..



---------------
Instagram: real_biomass
Youtube: Biomass Cippomix
W il cippatino

 

righetz

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4225

Stato:



Inviato il: 09/11/2016 23:07:33

Purtroppo a casa mia serve, specialmente nel periodo invernale.
Quando non disponi di una locale adeguato per asciugare i panni sei costretto ad averne una.

Certo nelle belle giornate i panni li stendo in giardino anche durante l'inverno ma con i periodi delle nebbie o piogge impossibile avere i panni asciutti per il giorno dopo.



---------------
Chi non si indebita fa la rabbia degli usurai

 
 InizioPagina
 

Pagine: (3)   [1]   2   3    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum