Se sei già registrato           oppure    

Orario: 23/09/2020 05:37:30  

 

Energia Alternativa ed Energia Fai Da Te > Solare Fotovoltaico

VISUALIZZA L'ALBUM

Pagine: (15)   1   2   3   4   5   6   7   8   9   10   11   [12]   13   14   15    (Ultimo Msg)


Invertet Edison ED30MPII e banco 24v 200Ah Plantè, Lavorano bene insieme?
FinePagina

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4001

Stato:



Inviato il: 25/04/2020 15:05:57

Hai toccato qualche parametro? Strano che non faccia la fase di bulk, ricontrolla domani attentamente. E facci sapere, considera che le batterie meno sono scariche e meno dura il bulk, magari le hai scaricate meno e non hai fatto caso allanfase di bulk che è durata meno



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

Mi112
Watt


Gruppo:Utente
Messaggi:86

Stato:



Inviato il: 25/04/2020 18:41:24

No i parametri sono tutti ok ho fatto anche il reset domani ricontrollo perché la fase bulk durava abbastanza fino alla carica massima di 30.5

 

Mi112
Watt


Gruppo:Utente
Messaggi:86

Stato:



Inviato il: 25/04/2020 18:55:17

Anche la carica prima di passare a rete dura poco prima ci facevo anche tutta la notte

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4001

Stato:



Inviato il: 25/04/2020 20:16:13

Riprova domani e vedi come va la carica, se salta nuovamente il float c è qualcosa che non va.



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

Mi112
Watt


Gruppo:Utente
Messaggi:86

Stato:



Inviato il: 26/04/2020 10:51:39

Niente le batterie sono a 27.5 e sono in carica ad 1 A penso sia il mantenimento gisto ? Che può essere successo ?

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4001

Stato:



Inviato il: 26/04/2020 15:14:59

Mi112, naturalmente il tempo è bello o sbaglio?



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

Mi112
Watt


Gruppo:Utente
Messaggi:86

Stato:



Inviato il: 26/04/2020 15:56:02

Si si tempo bello anche perché prima di arrivare a 27.5v carica a 28 ah

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4001

Stato:



Inviato il: 26/04/2020 16:09:57

Strano, molto strano, allora prova a fare una ricarica da rete e vediamo il comportamento, sai cosa settare?



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4001

Stato:



Inviato il: 26/04/2020 16:19:08

Comunque scusa la mia insistenza, ma puoi ricontrollare dal display dell inverter il parametro 26 che sia settato a 30,5v e dopo che hai controllato fai una ricarica da rete



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

Mi112
Watt


Gruppo:Utente
Messaggi:86

Stato:



Inviato il: 26/04/2020 20:17:45

Ok provo comunque di solito lo faccio con il pc il settaggio

 

Mi112
Watt


Gruppo:Utente
Messaggi:86

Stato:



Inviato il: 01/05/2020 20:13:22

Ho fatto una ricarica da rete ma quando arriva a 27.5 passa a scaricare di nuove le batterie e non carica fino a 30.5 come prima , che può essere successo sembra un problema di firmaware

 

Mi112
Watt


Gruppo:Utente
Messaggi:86

Stato:



Inviato il: 13/08/2020 10:31:45

Salve mi riallaccio ad un vecchio post per chiedervi un consiglio , da un po’ periodo quando l’inverter va ad equalizzare le batterie appare il messaggio errore 09 che dovrebbe essere la tensione di bus troppo alta giusto ? Il fatto è che non mi lampeggia il led rosso di errore ma solo sul display neanche collegando il pc non rileva l’errore , da cosa porrebbe dipendere? Ho già provato a fare un reset anche la temperatura è sempre sotto i 40 gradi poi il messaggio mi appare solo in equalizzazione quando sono in carica normale non da nessun errore .

 

Claudio

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:9391

Stato:



Inviato il: 13/08/2020 10:41:08

08 è tensione BUS troppo alta si verifica a batt. cariche con nuvole che vanno e vengono, molto pericoloso.



---------------
Inverter PIP4048MS-2014, 5250W pannelli, 500A AGM

 

Claudio

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:9391

Stato:



Inviato il: 13/08/2020 10:45:05

09 e Bus Soft Start fallita anche lui pericoloso, che modello hai?

Ma sul display scrive 09 o E9, se è E9 ti sta dicendo che è in EQ.



Modificato da Claudio - 13/08/2020, 11:27:38


---------------
Inverter PIP4048MS-2014, 5250W pannelli, 500A AGM

 

Claudio

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:9391

Stato:



Inviato il: 13/08/2020 11:31:33

09 o E9



Immagine Allegata: E9.jpg
 
ForumEA/U/E9.jpg



---------------
Inverter PIP4048MS-2014, 5250W pannelli, 500A AGM

 
 InizioPagina
 

Pagine: (15)   1   2   3   4   5   6   7   8   9   10   11   [12]   13   14   15    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum