Se sei già registrato           oppure    

Orario: 24/08/2019 06:37:05  

 

Energia Alternativa ed Energia Fai Da Te > Applicazioni E Realizzazioni Pratiche

VISUALIZZA L'ALBUM

Pagine: (55)  < ...  8   9   10   11   12   13   14   15   16   17   [18]   19   20   21   22   23   24   25   26   27   28  ...>    (Ultimo Msg)


Caricabatterie desolfatante?
FinePagina

ugokind
milliWatt


Gruppo:Utente
Messaggi:22

Stato:



Inviato il: 17/2/2011,22:46

si perchè il mio era 20.. che raddrizzati son diventati 27,8.. circa

occhio che non usi il regolatore versione HV.. superi la V sopportabile del regolatore dello schema .. e bruceresti il medesimo


 

piero1955
KiloWatt


Gruppo:Utente
Messaggi:121

Stato:



Inviato il: 18/2/2011,09:56

Buongiorno a tutti.
Eccomi qui con qualche aggiornamento.
La batterie da 12V 60A con densimetro incorporato, tolta dalla mia auto, dopo il rabbocco con acqua distillata e 2 settimane di trattamento con questo caricatore desolfatante, il pallino verde sel densimetro è riapparso cosa che non faceva più neanche quando era montata sull'auto. Per quanto riguarda il trasformatore, dopo l'ultima modifica effettuata (ricordo che inizialmente andava con un 18+18 e due diodi raddrizzatori) ora va con un ponte da 5A, con quattro diodi, e con 29V alternati. Uso però l'LM2576HVT. Il funzionamento è notevolmente migliorato ed ora vedo all'uscita e con la batteria collegata una perfetta onda quadra dove si vede benissimo sul fronte di discesa, il picco negativo dovuto al carico della 15ohm 30W. Prima con i 18Vac vedevo un'onda quasi triangolare, questo vuol dire che con più tensione all'ingresso, il circuito lavora meglio. Utilizzate però cavi minimo da 2,5mm2 di sezione e non eccessivamente lunghi: i miei sono da circa 70cm.
Ora ho anche un'altra batteria FIAMM da 12V 45A con densimetro che secondo me è recuperabile..... poi vi dirò.

Ciao

 

ugokind
milliWatt


Gruppo:Utente
Messaggi:22

Stato:



Inviato il: 18/2/2011,13:38

confermo la forma dell'onda con il modello low Volts.. faccine/smile.gif
cmq qualcosa fa.

per la bobina, io ho solo smontato e messo la bobina gialla dell'alimentatore del pc.. non l'ho ribobinata.. devo fare qualche cosa in più?
premesso che per avere un sistema ampirico.. eventuali modifiche le faccio solo fra 5 gg


 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3437

Stato:



Inviato il: 18/2/2011,15:28

Ciao Piero, ottima la tua esperienza con l' LM2576HVT, purtroppo nella mia zona non è reperibile, vedrò di tornare alla carica presso il mio fornitore di Trieste, grazie ancora per la condivisione faccine/smile.gif
Ciao
Pino



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

piero1955
KiloWatt


Gruppo:Utente
Messaggi:121

Stato:



Inviato il: 18/2/2011,16:41

Ciao Pino....

Quelli che ho acquistato in cina sono proprio gli HVT (vedi link passato in precedenza), così vado tranquillo.
Per la bobina, tra tutte quelle che ho smontato, non ne ho trovate con l'induttanza giusta, ma tutte con valori molto più bassi. Ho recuperato il toroide giallo e ci ho avvolo uno strato "abbondante" di filo smaltato da 1mm di diametro (circa 1,20mt) ed il valore è attorno ai 120-150uH.

Buon weekend a tutti faccine/clap.gif

 

ugokind
milliWatt


Gruppo:Utente
Messaggi:22

Stato:



Inviato il: 23/2/2011,21:32

attendo da HK 2 regolatori HV..
nel frattempo.. il bilancio è 50%
una batteria, quella che era messa molto male.. da 50A, arriva a 13,56V e si attesta poco al di sotto.. l'altra è tornata poco dopo ai soliti 12,78 e non sembra sortire nessun miglioramento

entrambe 'ticchettano' durante la desolfatazione.. si sente un ticc ticc.. se ci si avvicina con l'orecchio
ma solo dopo aver tolto la bobina gialla AS IS e messo una bobina certificata da 100uH 3A, prima non avveniva

entrambe, guardando nelle celle, sembrano bollire.. si vede il liquido gorgogliare.. come quando si fa la birra.

i liquidi, rabboccati.. hanno entrambi raggiunto cmq un colore giallo intenso.. e tendevano a raggiungere l'orlo delle celle.

prelevando dei campioni con una siringa.. sono tutti a ph molto acido..

il che mi fa cmq pensare che anche la batteria meno carica.. sia comunque stata risanata poichè dal colore e grado di soluzione dei liquidi .. essendo partiti da acqua distillata e diventando belli gialli e acidi, abbiano assorbito e riconvertito molto materiale..

staremo a vedere
cmq attendo i pezzi belli.. e farò un terzo prototipo

grazie a tutti!




 

jackdanielspa
Watt


Gruppo:Utente
Messaggi:26

Stato:



Inviato il: 28/2/2011,19:54

Salve a tutti,

sono registrato da poco a questo forum che chiamerei "enciclopedia delle energie alternative"

non scrivo molti post, il motivo e' che leggo tanto su questo forum,
mi sono appena fatto fuori le 49 pagine riguardo al MEGAPULSE moderato da DOLOMITICO, e non smetto mai di arricchire il mio bagaglio culturale riguardo sugli accumulatori ma naturalmente su tutti gli argomenti trattati molto interessanti,
proprio riguardo agli accumulatori volevo chiedere qualche info a Keyosz,
ero curioso di sapere se hai fatto una variante di questo circuito per grossi amperaggi e tensioni piu alte, la domanda nasce perchè sono riuscito a mettere da parte un pacco batterie simile al tuo ma con meno ampere in uscita, sono 24 elementi 2 volt 450 ampere,
diciamo che mi sono avvicinato all'eolico/fotovoltaico giusto per mantenere in vita i miei accumulatori, e mi siete stati di grande aiuto nell'instradarmi sulle scelte più importanti e sulle realizzazioni possibili,
attualmente sto realizzando direi a rilento (causa lavoro fuori casa) un sistema eolico con le caratteristiche simili a quello di Spitsfire, che ho stressato tantissimo faccine/rolleyes.gif e devo dire mi ha dato un sacco di dritte,
la domanda e' : come tieni in vita il tuo pacco batterie oltre all'armamentario che ho visto nel forum?
problemi di solfatazione sui grossi accumulatori?
un'altra domanda....
visto che le mie batterie sono ormai ferme da un mese causa forza maggiore, anch'esse rischiano solfatazioni gravi come nei piu piccoli accumulatori?

aggiungo un'altra domanda anche se volevo farlo in privato ma ne approfitto pur essendo fuori luogo alla discussione e di questo mi scuso in anticipo:

volendo realizzare il mio sistema a 48 volt anziche' 24 , che inverter mi consigli ? ho letto molto riguardo a questi ultimi, ma i costi sui 48 volt mi sembrano davvero impegnativi, tra l'altro non si trovano molto prodotti a questo voltaggio in quanto considerati per usi professionali, pero' mi sembrava davvero un peccato usare gli accumulatori in parallelo con conseguenti perdite in joule e quindi di ampere.
Ti ringrazio in anticipo

 

ugokind
milliWatt


Gruppo:Utente
Messaggi:22

Stato:



Inviato il: 5/3/2011,08:56

niente.. di 3 batterie solo una è andata bene!
le altre son tornate esattamente al voltaggio precedente
attendo ancora il chip dalla cina.. spero meglio dopo!

 

Valerio_79
Watt


Gruppo:Utente
Messaggi:34

Stato:



Inviato il: 5/3/2011,21:42

CITAZIONE (Keyosz @ 27/1/2011, 22:27)
- se la battteria è molto solfatata presenta una resistenza interna elevata se non adirittuta prossima al circuito aperto nei casi peggiori ed essendo la bobina in serie alla batteria se non viene caricata con una adeguata corrente non carica il campo magnetico e di conseguenza non genera il rilascio induttivo minimo necessario ad avviare il processo di scomposizione dei cristalli

Ciao Keyosz,
ieri ho ultimato il circuito ed avrei alcune domande da farti:
per l'alimentazione ho provato ad usare un trasformatore relativamente piccolo (che entrasse nel case dell'alimentatore per Pc) con doppio secondario 13,5+13,5 AC a vuoto. Ho parallelizzato i due secondari per raddoppiare la corrente (diametro filo 0,75mm). Il risultato è stato che a vuoto più di 14,3 Volt non ottenevo.
Ho quindi utilizzato i due secondari in serie (26V AC a vuoto). A questo punto i 14,4 li ottenevo con facilità (potevo sbizzarrirmi con le regolazioni della tensione) ma dovevo rimanere sui 13,3 altrimenti il povero LM2576 diventava rovente. Corrente assorbita dalla batteria 4,6A !!!!! Non oso pensare quale corrente assorbisse a 14,4.... COME MAI????
Finalmente trovo un trasformatore con secondario 14,1 AC a vuoto con sezione di filo bella grossa. A 14,4 in uscita dal circuito il mio integrato non scaldava più di tanto (collegato al case dell'alimentatore Pc per dissipare calore). Troppo grosso per impiegarlo....
ne trovo un altro con secondario 18V AC a vuoto. Stranamente va bene.... COME MAI QUESTE DIFFERENZE? come mai secondo te l' LM diventava rovente nella seconda circostanza? Come influisce il trasformatore di alimentazione sul circuito?

DOMANDA: per la bobina (induttore) ho usato un toroide giallo di poco più di 2cm di diametro con circa 42 spire filo SEZIONE 0,8mm (il diametro è circa 1mm). Non ho però idea del valore di induttanza. Credi che possa andar bene? Non avevo abbastanza filo per arrivare a 50 spire come suggerito da qualcun altro nel forum


DOMANDA: una piccola batteria da moto (9A/h) che corrente di carica è bene che abbia per avviare la desolfatazione?

DOMANDA: ho regolato il trimmer per avere 14,4V collegando un condensatore da 1000mF. Però quando lo tolgo e ci collego una qualsiasi batteria non propriamente carichissima la tensione scende a 13,2 .... 12,8.... è normale? Non dovrebbe rimanere a 14,4 aumentando la corrente? sennò che alimentatore stabilizzato sarebbe?!
Dopo un giorno di carica la batteria assorbiva 80mA mentre era in carica e il caricabatteria però riusciva a mantenere una tensione di carica di 14,4 (batteria carica?)


grazie

ciao

 

nico1013
Watt


Gruppo:Utente
Messaggi:55

Stato:



Inviato il: 7/3/2011,22:36

Ho
ultimato il circuito in oggetto.il risultato uscita tensione a vuoto 24 voltcon trimmer al massimo,se collego cond. da 1000 e lampada 10 watt come ho letto , la tensione non raggiunge i 6 volt ; è normale ? non credo.unici componenti diversi sono i conds. 200k sono da 20k e il diodo è un BYW29 il resto come da schema , anche la impedenza è da 150mH

Premetto che alimento il tutto con duplicatore di tensione 12\24 2,9 Amp con in parallelo una batteria da 7,5 Amp e caricatore della stessa, di corrente dovrei avere molta . Grazie.

 

forza12

Avatar
KiloWatt


Gruppo:Utente
Messaggi:169

Stato:



Inviato il: 8/3/2011,01:09

CITAZIONE (Valerio_79 @ 5/3/2011, 21:42)
CITAZIONE (Keyosz @ 27/1/2011, 22:27)
- se la battteria è molto solfatata presenta una resistenza interna elevata se non adirittuta prossima al circuito aperto nei casi peggiori ed essendo la bobina in serie alla batteria se non viene caricata con una adeguata corrente non carica il campo magnetico e di conseguenza non genera il rilascio induttivo minimo necessario ad avviare il processo di scomposizione dei cristalli

Ciao Keyosz,
ieri ho ultimato il circuito ed avrei alcune domande da farti:
per l'alimentazione ho provato ad usare un trasformatore relativamente piccolo (che entrasse nel case dell'alimentatore per Pc) con doppio secondario 13,5+13,5 AC a vuoto. Ho parallelizzato i due secondari per raddoppiare la corrente (diametro filo 0,75mm). Il risultato è stato che a vuoto più di 14,3 Volt non ottenevo.
Ho quindi utilizzato i due secondari in serie (26V AC a vuoto). A questo punto i 14,4 li ottenevo con facilità (potevo sbizzarrirmi con le regolazioni della tensione) ma dovevo rimanere sui 13,3 altrimenti il povero LM2576 diventava rovente. Corrente assorbita dalla batteria 4,6A !!!!! Non oso pensare quale corrente assorbisse a 14,4.... COME MAI????
Finalmente trovo un trasformatore con secondario 14,1 AC a vuoto con sezione di filo bella grossa. A 14,4 in uscita dal circuito il mio integrato non scaldava più di tanto (collegato al case dell'alimentatore Pc per dissipare calore). Troppo grosso per impiegarlo....
ne trovo un altro con secondario 18V AC a vuoto. Stranamente va bene.... COME MAI QUESTE DIFFERENZE? come mai secondo te l' LM diventava rovente nella seconda circostanza? Come influisce il trasformatore di alimentazione sul circuito?

DOMANDA: per la bobina (induttore) ho usato un toroide giallo di poco più di 2cm di diametro con circa 42 spire filo SEZIONE 0,8mm (il diametro è circa 1mm). Non ho però idea del valore di induttanza. Credi che possa andar bene? Non avevo abbastanza filo per arrivare a 50 spire come suggerito da qualcun altro nel forum


DOMANDA: una piccola batteria da moto (9A/h) che corrente di carica è bene che abbia per avviare la desolfatazione?

DOMANDA: ho regolato il trimmer per avere 14,4V collegando un condensatore da 1000mF. Però quando lo tolgo e ci collego una qualsiasi batteria non propriamente carichissima la tensione scende a 13,2 .... 12,8.... è normale? Non dovrebbe rimanere a 14,4 aumentando la corrente? sennò che alimentatore stabilizzato sarebbe?!
Dopo un giorno di carica la batteria assorbiva 80mA mentre era in carica e il caricabatteria però riusciva a mantenere una tensione di carica di 14,4 (batteria carica?)


grazie

ciao

con il carico ovviamente la tensione scende come in tutti i caricabatterie... quando misuri 14.4 l batteria è carichissima (codesto LM ha un pin per capire se si stanno superando i volt preimpostati e in caso si spegne o alla peggio manda impulsi lontanissimi)

per il fatto del riscaldamento potrebbe essere che l'LM collegato a dissipare faceva scorrere corrente attraverso qualche filo che faceva massa con il case...

 

Valerio_79
Watt


Gruppo:Utente
Messaggi:34

Stato:



Inviato il: 8/3/2011,09:29

ciao
no no, niente fili a massa con il case. Ho controllato minuziosamente e poi alla fine la differenza era solo il trasformatore.
Scaldava perchè tirava fuori quasi 5A. Li ho misurati col multimetro collegandomi in serie alla batteria. Boh!
Adesso però mi chiedo se mantenendo la batteria a 14,4 sotto carica con 80mA di corrente di carica di mantenimento ottengo la desolfatazione

chi mi sa rispondere?!

grazie
ciao

 

forza12

Avatar
KiloWatt


Gruppo:Utente
Messaggi:169

Stato:



Inviato il: 8/3/2011,11:07

la ottieni eccome!! basta che metti la resistenza che fa in modo che l'LM avvicini gli impulsi.

 

Valerio_79
Watt


Gruppo:Utente
Messaggi:34

Stato:



Inviato il: 9/3/2011,10:08

scusa, quale resistenza precisamente?

NOTA: ho anche un altro caricabatterie della Elto. Ho misurato 15,2 V sotto carico. Possibile che le batterie vengano caricate con tensioni così alte? non si rovinano? Quali sono le normali tensioni di carica dei comuni caricabatterie?

 

forza12

Avatar
KiloWatt


Gruppo:Utente
Messaggi:169

Stato:



Inviato il: 9/3/2011,13:40

CITAZIONE (Valerio_79 @ 9/3/2011, 10:08)
scusa, quale resistenza precisamente?

NOTA: ho anche un altro caricabatterie della Elto. Ho misurato 15,2 V sotto carico. Possibile che le batterie vengano caricate con tensioni così alte? non si rovinano? Quali sono le normali tensioni di carica dei comuni caricabatterie?

di quella da 15 Ohm 20W

15.2V a fine carica direi che sono abbastanza altino come valore...
la tensione per le piombo va dai 13.8 per uso ciclico ai 14.5 per il perfezionamento di carica (max una volta al mese)

 
 InizioPagina
 

Pagine: (55)  < ...  8   9   10   11   12   13   14   15   16   17   [18]   19   20   21   22   23   24   25   26   27   28  ...>    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum