Se sei gi registrato           oppure    

Orario: 05/03/2021 11:47:18  

 

Energia Alternativa ed Energia Fai Da Te > Applicazioni E Realizzazioni Pratiche

VISUALIZZA L'ALBUM

Pagine: (56)  < ...  22   23   24   25   26   27   28   29   30   31   [32]   33   34   35   36   37   38   39   40   41   42  ...>    (Ultimo Msg)


Caricabatterie desolfatante?
FinePagina

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 19/7/2012,23:48

120VA?
forse intendi 120Ah...

CITAZIONE
Avrei una domanda: quanto tempo devo tenere sotto carica una batteria da 12v 120VA che scarica e solfatata?

Quanto serve, ci potrebbe volere una settimana o anche pi, dipende dallo stato della batteria, stai attento che se malmessa, durante la ricarica/desolfatazione, qualche elemento potrebbe andare in corto, procurati un densimetro e controlla la densit di ogni elemento man mano che il lavoro procede.
Dovresti fare un monumento a marco438 di E.Y. per la pazienza che ha avuto... faccine/biggrin.gif
Ciao
Pino



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 20/7/2012,08:09

Dove lo trovo un densimetro? quali negozi lo vendono?

 

MarKoZaKKa

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1886

Stato:



Inviato il: 22/7/2012,08:17

Dai ricambisti per auto li hanno, a volte anche nei super/ipermercati nel settore auto capita di trovarli...



---------------
Tecnico qualificato in clownerie
Windsurfer a tempo perso
Slalomaro senza speranze

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 22/7/2012,11:29

grazie MarKoZaKKa

 

passo88
KiloWatt


Gruppo:Utente
Messaggi:114

Stato:



Inviato il: 24/7/2012,07:11

ciao a tutti, tutto ieri che provo a costruirmi il caricabatterie desolfatante, ho collegato tutto alla perfezione, come alimentatore ho utilizzato al posto del trasformatore da 80 VA un caricabatterie da auto eliminando il rel, ho controllato con un condensatore messo al posto della batteria i 14 volt per quando ho collegato la batteria l'LM ha sbuffato con un fumo bianco che non non riuscivo pi a stare in officina faccine/huh.gif cosa successo??

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 24/7/2012,08:10

ma che tensione da il caricabatterie? Sicuro di averlo collegato al pin 1 ?

 

passo88
KiloWatt


Gruppo:Utente
Messaggi:114

Stato:



Inviato il: 24/7/2012,12:00

il caricabatterie arriva fino a 25volt mentre per il collegamento dell' lm guardandolo dal davanti il numero 1 quello a sinistra giustopoi il secondo l'uscita il terzo col quinto sul negativo e il quarto per la regolazione....non che sia colpa del caricabatteria che ha molti A?

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 24/7/2012,13:22

Hai montato il condensatore di filtro da 4700 uF da almeno 50 volt lavoro?
Sei sicuro che il "fumo" non sia stato a causa del condensatore non adeguato come tensione o addirittura invertito come polarit?
Di solito i caricabatteria non elettronici hanno all'uscita una tensione pulsante non filtrata, se monti il condensatore che ti ho indicato, scollegato dal resto del circuito, prova a misurate la tensione che ottieni ai capi del condensatore, potrebbe essere che hai superato quella ammessa dall'integrato...
Gli ampere che pu erogare "tutto grasso che cola", l'importante non superare mai la max tensione ammessa.



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

passo88
KiloWatt


Gruppo:Utente
Messaggi:114

Stato:



Inviato il: 24/7/2012,14:46

sono sicuro che uscito dall' integrato perch ha anche una crepa a finco del piedino 1, il condensatore intatto, e probabilmente allora causato dalla corrente pulsante del caricabatterie...ora per devo acquistare un'altro integrato e quindi compro anche un trasformatore...ne ho travato uno toroidale 80va 24volt dovrebbe essere quello che serve giusto?

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 25/7/2012,21:38

S, dovrebbe andare bene... faccine/wink.gif



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

passo88
KiloWatt


Gruppo:Utente
Messaggi:114

Stato:



Inviato il: 28/7/2012,18:15

ok amici, oggi pomeriggio ho trovato un trasformatore da 50 VA 24 volt (lunedi dovrebbe arrivarmi un 100VA) ho sostituito l'integrato con uno nuovo nuovo e sembra funzionare tutto, ho poi collegato una batteria piccola da scoor solfatizzata e ho anche collegato il mio oscilloscopio ( un ciappino lo s ma il massimo che mi potevo permettere)
le freccie rosse che ho disegnato sono i marker perche cosi l'oscilloscopio mi misura la frequenza ditemi voi se ho sbagliato qualcosa per (vedi freccia nera) mi segna 100khz quindi c qualcosa che non v
faccine/construction.gif

aggiornamento, questa mattina guardando un p di foto ho notato che c'era la mia induttanza sotto dimensionata, infatti l'ho misurata e mi dava 100 nH (mi ero sbagliato al momento della prima realizzazione) e il mio tester non ci arriva ai uH faccine/dry.gif comuqnue ho fatto come nelle foto e ora il circuito funziona molto meglio si surriscalda anche molto meno e la frequenza con l'oscilloscopio proprio 55 khz

Immagine Allegata: 20120728_184650

http://www.energialternativa.info/Public/NewForum/ForumEA/7/9/8/4/9/2/8/1343495724.jpg




Modificato da passo88 - 29/7/2012, 09:03
 

bulover

Avatar
KiloWatt


Gruppo:Utente
Messaggi:201

Stato:



Inviato il: 29/7/2012,13:02

Buongiorno ragazzi ...ho un problema ,ho castruito diverso tempo fa il desolfatore pero' al posto del 2576 ho montato un 2575( al momento avevo quello) eroga meno amper ma fa il suo lavoro cioe' tutto ok con il quale ho desolfato diverse batterie ,ultimamaente l'ho collegato ad una batteria da 220 amper e dopo qualche giorno mi sono accorto che non funsionava piu', ho sostituito l'integrato con il 2576t adj ma non mi oscilla piu' ne ho costruito anche un altro ma sono alle solite ""niente oscillazione "" regola perfettamente la tensione su 14 volt ma niente picchi visibili all'oscilloscopio cosa successo di strano???? sul prototipo vecchi sentivo un leggero sibilo ma adesso niente premetto che le resistenze di carico riscaldano come prima su tutti e due i prototipi.
Mi potete dare un consiglio?? ho provato ad inserire le foto ma non ci sono riuscito (siamo alle solite ) eppure l'ho fatto altre volte!!!!
un saluto
Bulover

 

bulover

Avatar
KiloWatt


Gruppo:Utente
Messaggi:201

Stato:



Inviato il: 29/7/2012,14:07

sono ancora io.. faccine/cry.gif credo di avecela fatta http://imageshack.us/photo/my-images/825/img0220yf.jpg/ questa la foto del primo prototipo dove ho sostituito l'integrato( si nota dalla polvere sopra i componenti)http://imageshack.us/photo/my-images/515/img0219cm.jpg/ e questa il secondo prototipo appena finito, con le caratteristiche del primo (niente oscillazione ) faccine/crash.gif
P.S. Ho provato anche a sostituire il diodo ed i condensatori, l'impedenza nel primo prototipo costruita con filo da 0,8mm e nel secondo da 1 mm con 50 spire entrambi .
Non riesco a capire il perche il primo sostituendo l'integrato non mi oscilla piu'. faccine/bye2.gif
un saluto
Bulover

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 29/7/2012,16:49

Scegli quale fare funzionare e poi carica delle foto di entrambi i lati; ad occhio sembrano costruiti bene, ma bisogna vedere come sono saldati i componenti.

 

passo88
KiloWatt


Gruppo:Utente
Messaggi:114

Stato:



Inviato il: 30/7/2012,08:31

ciao io ho letto nella 3 pagina di avvolgere pi spire possibile attorno a una necleo grosso come una moneta da 2 e me ne sono venute fuori quasi 70, poi ho letto anche che la parte del feedback deve rimanere un p lontana dalla bobina perch a causa del campo magnetico ci possono essere disturbi, io se fossi in te proverei a rivedere la bobina e nel mentre che la stacchi prova ad allungare gli attacchi e a tenerla a due o tre centimetri dal feed mentre fai la prova coll'oscilloscopio

 
 InizioPagina
 

Pagine: (56)  < ...  22   23   24   25   26   27   28   29   30   31   [32]   33   34   35   36   37   38   39   40   41   42  ...>    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum