Se sei già registrato           oppure    

Orario: 21/01/2021 22:52:30  

 

Energia Alternativa ed Energia Fai Da Te > Applicazioni E Realizzazioni Pratiche

VISUALIZZA L'ALBUM

Pagine: (56)  < ...  27   28   29   30   31   32   33   34   35   36   [37]   38   39   40   41   42   43   44   45   46   47  ...>    (Ultimo Msg)


Caricabatterie desolfatante?
FinePagina

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 9/2/2013,09:57

Lascia perdere il valore della capacità, quando leggi che la caduta della tensione diretta varia da diodo a diodo, questa dipende dal numero di giunzioni presenti, per alte correnti e bassa tensione inversa sono da considerare come tante in parallelo, al limite una molto "grande"; per ottenere diodi con alta tensione inversa vengono messe "in serie" ecco allora che hai un maggiore valore della tensione diretta, quella di caduta sul diodo, ed una minore capacità.
Se il tutto funziona col diodo che hai deciso di montare allora tutto ok, altrimenti io proverei il STPS8H100, quello con due terminali.



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

bidd
Watt


Gruppo:Utente
Messaggi:50

Stato:



Inviato il: 9/2/2013,10:30

quindi mi consigli semplicemente di montare e vedere se funziona faccine/huh.gif e ma come faccio a valutare se funziona meglio?

ma tu sai dirmi a che serve quel diodo li?
l'unica cosa che mi viene in mente è che serve quando l'integrato finisce di mandare l'impulso e allora la bobina continua a richiedere corrente e quindi la "risucchia" dal diodo...

grazie della risposta faccine/biggrin.gif

 

bidd
Watt


Gruppo:Utente
Messaggi:50

Stato:



Inviato il: 10/2/2013,17:19

salve a tutti faccine/smile.gif
vi voglio raccontare l'ultima mia esperienza con il caricabatterie desolforante.

Ho un amico proprietario di un autoricambi che mi fà prendere tutte le batteire che voglio purchè gliene consegni altrettante.
Ho trovato una batteria delkor 912cca 160rc 90ah (penso 912 cold cranking ampere) inizialmente trovata ad una tensione di 12.3 volt (probabilmente hanno provato a caricarla ma senza alcun effetto)

In ottime condizioni estetiche e purtroppo con gli elementi non ispezionabili si presenta gia con il pallino verde(anche se non mi sono mai fidato)

Tenuta a desolfatare una settimana poi messa in auto (peugeot 307 2.0hdi 107cv) ha funzionato bene per più di una settimana finche senza preavviso una mattina non è più riuscita ad avviarla... (durante quella settimana avevo provato a desolfatare anche la precendente batteria exide da 74ah e 680 di spunto) rimontata la batteria di prima per necessita ho poi prestato il desolfatatore a un amico...

L'ha tenuto più di un mese e poi mi ha detto: "fattene un altro che te lo ripago..."

io ho detto: "vabbe adesso ne faccio un altro..."

Nel frattempo l'exide continua ad accendere la macchina mentre alla delkor il pallino verde è scomparso (all'exide, per via del troppo assorbimento dell'impianto audio, il pallino verde scomparve già un anno e mezzo fà e non è mai ricomparso)

Finito una settimana fà il nuovo circuito (penso che mi è riuscito abbastanza bene perche non mi si è accavallato nessun cavo sotto la millefori) ho messo subito la delkor che nonostante un mese senza carica a vuoto manteneva i 12.34 volt

Ormai è una settimana che sta sotto carica ma il pallino non si ripresenta... è normale??

Nel frattempo l'èxide, con il voltometro collegato all'accendi sigari che segna 11.6 volt, riesce a far avviare ancora l'auto (bestiale sta batteria o rincoglionito il voltometro, comunque a macchina accesa segna 14.2, e subito dopo lo spegnimento 12.8)

Secondo voi mi conviene recuperare la mia exide e mettere la delkor sotto la macchina solo per recuperare tempo per la desolfatazione dell'altra, oppure continuo a tenere l'exide e cerco una sostituta migliore?

ho trovato una s5 da 74ah del 2010 che segna 11.8 volt ma che è un po gonfia dal lato polo positivo...

spero non vi ho annoiato e spero che qualcuno mi sà rispondere a tutti i quesiti della pagina precedente del forum (oltre a questi)

ForumEA/us/img254/8687/delkor.jpg


faccine/biggrin.gif

 

bidd
Watt


Gruppo:Utente
Messaggi:50

Stato:



Inviato il: 12/2/2013,00:52

il mio amico che si è fregato il mio vecchio desolfatatore mi sta facendo mangiare le unghie..... a lui tutte le batterie con il pallino di controllo tra un pò iniziano a brillare di luce propria.

a parte gli scherzi, qualcuno ha dato una piccola occhiata alle mie domande alla pagina precedente riguardanti bobina e quant'altro? nessuno sa qualcosa più di me? faccine/bye2.gif

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 12/2/2013,01:08

Non è che ci abbia capito molto dalla tua descrizione, ma lascia stare i pallini...
vedi se riesci a far saltare la coperture ed aver accesso ai "tappi", munisciti di un densimetro e controlla la densità, potrebbe essere che l'elemento con il pallino sia in corto e quindi la densità sia andata a "vacche", non credere che tutte le batterie solfatate siano recuperabili, a me, e non solo, è capitato che pur essendo apparentemente integra anche se solfatata, dopo averla sottoposta al desolfatore, uno o più elementi siano andati in corto, te ne accorgi perché non raggiunge mai la tensione di fine carica e nel tempo la temperatura si alza notevolmente, dopo averla fatta riposare misuri la tensione e se la trovi a meno di 10-11 volt la puoi buttare.
L'esperienza insegna che se è gonfia hai poche possibilità che ti vada bene...di solito te la ritrovi in corto dopo un po'...
...fatti un po' di esperienza, è la miglior cosa....



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

bidd
Watt


Gruppo:Utente
Messaggi:50

Stato:



Inviato il: 12/2/2013,01:15

grazie pinotux faccine/biggrin.gif comunque no non è in corto perche per oltre un mese è stata senza caricare non è scesa sotto i 12.34volt...

mi viene forse il dubbio che la delkor non si possa trattare con il circuito desolfatante perchè ha molecole o non sò che di calcio... quindi magari non funziona chimicamente allo stesso modo... comunque domani pronta o non pronta passo a far misurare il desolfatatore con l'osscilloscopio e vedo un pò il comportamento...

e poi passo a buttare tutte le carcasse degli alimentatori e vedo che altro riesco a recuperare...

avevo trovato una batteria da 180 ah della accumulatori alto adige.... ma era troppo rovinata e non volevo rischiare...

 

passo88
KiloWatt


Gruppo:Utente
Messaggi:114

Stato:



Inviato il: 12/2/2013,08:11

ciao pinotux, io ho provato varie volte a misurare con il densimetro ma non ci capisco nulla, per quale motivo col densimetro si riesce a capire se è carica ?? faccine/blink.gif

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 12/2/2013,09:30

Nella sezione accumulatori c'è ... leggilo con calma... faccine/smile.gif



Modificato da PinoTux - 30/03/2016, 14:34:14


---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 12/2/2013,17:19

salve vorrei sapere se anche a voi capita di dover regolare il trimmer 10k per impostare la tensione in uscita correttamente
A volte quando uso il desolfatatore trovo che in uscita vi siano dei valori inferiori a quelli impostati normalmente.
Di solito lo imposto a 14, ma dopo qualche tempo quando lo misuro nuovamente magari è sceso a 13.
Il trimmer che uso ha questa forma
http://i.ebayimg.com/t/10-x-103-10K-OHM-mini-TRIMMER-POTENTIOMETER-RESISTOR-/00/$%28KGrHqN,!icE1NnORJ9YBNfZKF2fBw~~0_35.JPG

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 12/2/2013,18:02

Hai toccato un punto critico, per ovviare alla criticità della regolazione consiglio di usare un trimmer multigiri come ho fatto a suo tempo; forse sarebbe meglio rivedere il partitore in modo da ottenere una regolazione più dolce...
Piccole variazioni possono essere normali e dovute all'invecchiamento dei componenti ed alla temperatura, comunque se provi a fare come suggerito vedrai che risolvi.



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

bidd
Watt


Gruppo:Utente
Messaggi:50

Stato:



Inviato il: 12/2/2013,18:05

devi impostarlo a 14 con i condensatori messi sui morsetti... se durante l'utilizzo il voltaggio scende vuol dire che o si sta desolfatando la batteria oppure è andata in corto... molto dipende da quanto misura la batteria a vuoto subito dopo aver scollegato i morsetti
se scende drasticamente sotto i 12 11.5 allora ha sicuramente una cella in corto

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 12/2/2013,19:26

Grazie per le risposte.
Io di solito lo regolo a 14 pero' lui ogni tanto sballa forse a causa della temperatura, dato che faccio questo lavoro in una zona esterna ma coperta del garage.
La batteria che sto desolfatando tiene la tensione a 12,5 per molto tempo (mesi) anche grazie al fatto di averla desolfatata per molti giorni.

Pochi giorni fa ho comprato un densimetro per misurare la densita' della soluzione acqua+ acido. Ebbene per quasi tutte le celle la densita' era ok (fascia verde) tranne per una in cui il galleggiante si fermava nella zona bianca del densimetro.
Poi ho aggiunto un po' di acqua distillata pensando che magari era troppo denso per via del troppo tempo passato a desolfatare ma oggi dopo un bel po' di ore di trattamento misurando nuovamente la densita' di tutte le celle ho notato che quasi tutte erano nella zona bianca del densimetro. Quindi ho peggiorato lo stato della batteria? Cosa mi suggerite?

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 12/2/2013,19:27

Probabilmente ho capito male, pensavo che loker avesse problemi nella regolazione, la tensione va regolata come detto da bidd, è logico che se la batteria è in buone condizioni, ma scarica, la tensione ai suoi capi non sarà 14V, ma salirà pian piano fino a raggiungere (quasi) la tensione preimpostata.

edit:
abbiamo risposto assieme

se hai messo l'acqua distillata in tutti gli elementi fino al livello consigliato è ovvio che la densità diminuisce, devi solamente aver pazienza e lasciar la batteria in carica, non eccedere nella corrente...e vedrai che se tutto è in ordine la densità salirà, può volerci molto tempo, dipende dalla capacità della batteria a dalla corrente che eroghi per la carica.



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 12/2/2013,20:55

La batteria è abbastanza grossa (120Ah); quindi continuo a desolfatarla per qualche altro giorno a 14V?
La corrente è quella del desolfatatore che al max mi pare arrivi a 3A che sono anche poche secondo me per una tale batteria.
Comunque ho notato che pian piano le piastre stanno diventando nere. Penso sia un buon segno. Inoltre mi sembrano piu' nere quelle vicino ai poli +/- mentre quelle centrali sono un po' piu' bianche. Ma forse è solo una mia impressione.

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 12/2/2013,21:10

Vai tranquillo fino a che non riacquista la giusta densità; comunque quando raggiunge i 14 volt non assorbe più di tanto, può essere che la devi tenere così non per qualche giorno, ma per qualche settimana.... faccine/smile.gif



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 
 InizioPagina
 

Pagine: (56)  < ...  27   28   29   30   31   32   33   34   35   36   [37]   38   39   40   41   42   43   44   45   46   47  ...>    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum