Se sei già registrato           oppure    

Orario: 27/05/2020 07:27:45  

 

Energia Alternativa ed Energia Fai Da Te > Applicazioni E Realizzazioni Pratiche

VISUALIZZA L'ALBUM

Pagine: (55)  < ...  32   33   34   35   36   37   38   39   40   41   [42]   43   44   45   46   47   48   49   50   51   52  ...>    (Ultimo Msg)


Caricabatterie desolfatante?
FinePagina

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 20/4/2013,12:26

salve vorrei sapere se posso utilizzare come alimentatore un classico alimentatore per notebook con tensione 18,9V corrente 3A?

 

alexamma

Avatar
MegaWatt


Gruppo:Utente
Messaggi:482

Stato:



Inviato il: 20/4/2013,13:28

L'ideale sarebbe alimentare l'integrato con una tensione tra i24ed i 30 volt con una corrente di 3amp,sempre se ti riferisci alla costruzione del desolfatore.....giusto passo,la forza nel nostro caso non serve...



---------------
l'acqua è poca e la papera non galleggia

 

andry1293
milliWatt


Gruppo:Utente
Messaggi:22

Stato:



Inviato il: 30/4/2013,19:39

grazie mille alexamma chiaro come sempre, ora sto testando il tutto con una batteria da 9,9 ah e già da due giorni sotto esame con il desolfatatore e si vedono già chiari miglioramenti, ad una tensione di 14,3 volt... chiedo a voi un consiglio, conviene aprire i tappini della batteria per evitare accumulo di idrogeno e possibili (se pur sempre difficile) esplosioni, visto che un po di tempo fa una batteria appena staccata dalla carica è saltata in aria???

grazie mille per le informazioni offerte

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3456

Stato:



Inviato il: 30/4/2013,20:11

Una scintilla in presenza di idrogeno può provocare quanto sopra descritto, e sempre meglio allentare e toglier i tappi per permettere l'evacuazione del gas, ma fare attenzione che ciò avvenga in un locale ben ventilato, mai al chiuso!



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

alexamma

Avatar
MegaWatt


Gruppo:Utente
Messaggi:482

Stato:



Inviato il: 30/4/2013,20:37

Ciao Andry,sei al lavoro e'?Certo,allentare i tappi e' sempre consigliato,la formazione di gas infiammabili fa' sempre un po' senzo.Se tu vedi già visivamente dei miglioramenti nella tua,io invece non noto niente,considera che ad oggi sono 11 giorni di trattamento ma con il densimetro,che non mente,la densità e' salita dal rosso perenne al verde convinto faccine/clap.gif e questo ripaga di tutti gli sforzi fatti .........non mollare.Tutto questo grazie alle dritte dei veterani.ciao Pino.



---------------
l'acqua è poca e la papera non galleggia

 

andry1293
milliWatt


Gruppo:Utente
Messaggi:22

Stato:



Inviato il: 30/4/2013,21:38

grazie mille come sempre premurosi alle risposte e hai consigli da veterani prox posterò le foto del desolfatatore... vorrei chiedere a qualcuno di voi veterani una cosa....
l'altro giorno come primo test ho provato a desolfatare una batteria da 100 Ah ferma da circa due con evidente solfatazione e barre praticamente semi-asciutte; conoscendo i vecchi rimedi che si facevano una volta sulle batterie che erano basse di spunto o che tenevano poco la carica ho rabboccato con acqua distillata e la tensione dopo un paio di orette di carica è praticamente arrivata a circa 10 volt rispetto ai 11-11,50 iniziali, dovuti sicuramente alla presenza della "riattivazione" di un'area asciutta evidentemente solfatata. Visto la condizione quasi perfette per testare il solfatatore ho messo la batteria sotto esame; dopo un paio di gg si vedevano netti miglioramenti passando da un colore bianco a un marrone scuro, segno che il desolfatatore funziona, tranne che i una cella che a parte non "ribolle" al suo interno, non è cambiata per nnt. La situazione è strana perchè misurando la tensione tra le celle sn tutte ok, ma non è cambiato nulla e dopo un 12 ore di riposo la tensione scende a 10,5 v. Il dubbio mi viene, se la celle era in corto riscaldava da matti? e poi perchè segna 2 v tra una cella e un'altra anche essendo in queste condizioni??

sto pensando sempre più a fare un'esperimento... scaricare completamente la batteria e agire fisicamente con un pinzetta con punte lunghe ad eliminare una parte di ossido e magari eliminando un pezzettino di non so cosa (forse ossido o resti di piombo) che è disposto in maniera trasversale alle celle, che secondo e potrebbe mettere, diciamo, in corto le celle.... cosa mi consigliare di provare e magari dirmi se qualcuno le sa, le giuste precauzioni o buttare la batteria??


 

alexamma

Avatar
MegaWatt


Gruppo:Utente
Messaggi:482

Stato:



Inviato il: 1/5/2013,14:23

Che dirti,una cella in corto bolle come una matta e con lo strumento misuri 5 celle invece di 6 e fin qui' tutto chiaro,per fare qualsiasi tipo di esperimenti mi trovi favorevolissimo,rispettando tutte le regole di sicurezza del caso.divertirsi va bene ma nel pieno rispetto dell'ambiente e soprattutto di se stesso.Con una batteria 100ah ,mi è successo ,che per risvergliarla un po' gli ho dato 16 volt per una mezzoretta,celle impazzite,bollicine come l'ultimo dell'anno,risultato ,elettrolita torbido di colore marrone scuro,fanghi a non finire depositati sul fondo e risvegliati con una carica troppo ardita.batteria persa.peccato.L'idea di scaricare una batteria,svuotarla,lavarla,ripienarla e ricaricarla mi attira tantissimo.......io proverei ma prima leggi le discussioni sul forum c'è ne sono tantissime e molto interessanti.



---------------
l'acqua è poca e la papera non galleggia

 

andry1293
milliWatt


Gruppo:Utente
Messaggi:22

Stato:



Inviato il: 7/5/2013,12:32

proverò... cmq oggi dp un settimana di desolfatazione con questo sistema ho rimesso in vita la batteria di 9 Ah di cui vi avevo parlato, ho controllato lo spunto e risulta essere di 200 ah uguali a quelli dichiarati dal costruttore faccine/clap.gif faccine/clap.gif faccine/clap.gif

sn davvero felice che questo sistema funzioni a meraviglia.. questo grazie anche ai vostri consiglii... grzzz millle..

ora sto testando questo sistema su di una batteria da 60ah che tiene la carica ma cn spunto basso.. vediamo cosa succede.. volevo sapere e soprattutto chiedere a Keyosz come ottimizzare questo strumento a lavorare con frequenze elevate nel range di tensione consentito cioè a 14-15 volt, visto che, parlando nel mio caso, la frequenza in queste condizioni è di circa 17- 18 Khz?? faccine/wink.gif faccine/wink.gif

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3456

Stato:



Inviato il: 7/5/2013,14:06

Keyosz non lo si sente più ..... è già da molto che non frequenta il forum.

Se funziona così come sta, lascialo così... faccine/smile.gif

Da quanto ho letto in giro il megapulse, quello fatto col 555, lavora adirittura a 8 kHz..

forse non è così importante la frequenza....



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 18/5/2013,21:08

Salve dopo aver usato il desolfatatore per qualche giorno su una batteria da 12v 200AH, il macchinario ha abbassato molto la tensione di lavoro scendendo a circa 8,2 volt sia collegando una batteria sia a vuoto.
Tale tensione rimane sempre bassa anche agendo sul trimmer di regolazione

Collegando ai capi del circuito un condensatore per stabilizzare l'uscita, la tensione risale ai classici 14 volt
Altra cosa strana e che collegandolo ad una batteria scarica non si sente piu' il classico ronzio dell'induttore

Cose è successo? L'ho rotto?

 

Aquila 1
KiloWatt


Gruppo:Utente
Messaggi:181

Stato:



Inviato il: 18/5/2013,21:41

Ciao ,
mi spiegate come fate a misurare la corrente di spunto?
Sto cercando di recuperare un pò di batterie di auto e non ho elementi con cui fare paragoni di prima e dopo l'uso del desolfatatore.
Grazie

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 19/5/2013,16:42

CITAZIONE (loker @ 18/5/2013, 22:08)
Salve dopo aver usato il desolfatatore per qualche giorno su una batteria da 12v 200AH, il macchinario ha abbassato molto la tensione di lavoro scendendo a circa 8,2 volt sia collegando una batteria sia a vuoto.
Tale tensione rimane sempre bassa anche agendo sul trimmer di regolazione

Collegando ai capi del circuito un condensatore per stabilizzare l'uscita, la tensione risale ai classici 14 volt
Altra cosa strana e che collegandolo ad una batteria scarica non si sente piu' il classico ronzio dell'induttore

Cose è successo? L'ho rotto?

Ciao oggi armato di tester ho misurato i 5 pin dell'integrato e ho trovato che il 4° e 5° pin erano cortocircuitati.
Sostituito l'integrato il CB ha ripresto la sua solita funzione ed il suo solito ronzio.
Forse la batteria da 200AH era troppo grossa per lui o forse il dissipatore non era adatto. Vedremo cosa succede prossimamente. L'ho messo all'opera con classiche batterie per automobile da 60AH.
Se avete consigli potete darmeli tranquillamente.

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3456

Stato:



Inviato il: 19/5/2013,17:53

Il ronzio può essere quello del trasformatore ed è più forte quando "pompa" al massimo, quando la batteria raggiunge la tensione di 14V solitamente scompare...
Sa hai la possibilità di montare una ventolina è meglio...



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

loker
KiloWatt


Gruppo:Utente
Messaggi:159

Stato:



Inviato il: 19/5/2013,19:29

Grazie Pinotux per il consiglio. Per la ventola devo modificare il circuito. Mi puoi dare qualche consiglio?
Comunque notavo che quando il desolfatatore carica parzialmente la batteria la temperatura dell'integrato si abbassa. In pratica e' caldo solo all'inizio quando pompa corrente al massimo poi diventa tiepido. Penso che la batteria da 200 AH lo abbia rovinato a causa di un elemento cortocircuitato e quindi il desolfatatore stava al massimo sempre. Inoltre smontando il vecchio integrato ho notato che il bullone che lo ancorava al dispersore si era allentato, quindi potrebbe essere un'altra causa della rottura dell'integrato.

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3456

Stato:



Inviato il: 19/5/2013,20:06

Se il bullone era allentato il calore non veniva trasferito al dissipatore e l'integrato è defunto per surriscaldamento...

Per la ventola tipo computer:
puoi provare ad alimentala,come ho fatto io, tramite una resistenza sull'uscita di 14volt, il valore trovalo sperimentalmente, dipende dalla ventola, ma ricordati prima che devi montare in parallelo alla ventola un condensatore elettrolitico, questo per filtrare gli impulsi, prova con qualche R 470 - 220 ohm da 1 watt e vedi la tensione che ti ritrovi sulla ventola. Meglio partire con valori più elevati.

-->Uscita 14V o------/\/\/\/----------+----------+

----------------------------------------+----------+

sulle + sopra e sotto va montata la ventola ed il condensatore



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 
 InizioPagina
 

Pagine: (55)  < ...  32   33   34   35   36   37   38   39   40   41   [42]   43   44   45   46   47   48   49   50   51   52  ...>    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum