Se sei già registrato           oppure    

Orario: 21/01/2021 21:16:39  

 

Energia Alternativa ed Energia Fai Da Te > Applicazioni E Realizzazioni Pratiche

VISUALIZZA L'ALBUM

Pagine: (56)  < ...  36   37   38   39   40   41   42   43   44   45   46   47   48   [49]   50   51   52   53   54   55   56    (Ultimo Msg)


Caricabatterie desolfatante?
FinePagina

Aquila1
KiloWatt


Gruppo:Utente
Messaggi:240

Stato:



Inviato il: 15/02/2014 23:46:48

Ecco il risultato temporaneo del secondo test sulla Batteria Bosh da 95ah
Dopo 8 giorni di "cura" desolfatante, ho ottenuto dei piccoli miglioramenti, sono riuscito a tenere una lampada da 60w per 3 ore dopo di che la tensione è scesa a 10,9V, appena staccato il carico è ritornata sui 12,3.
Quindi continuo la cura per un altra settimana, speriamo bene.
Il circuito è molto stabile non da segni particolari tenendolo acceso notte e giorno, 7 giorni su 7.
Inoltre ho notato che a batteria scarica appena collego il circuito e per parecchie ore successive la luce "carico" da 20w ha come un sfarfallamento a ritmo costante ... credo che siano gli impulsi del desolfatatore.

 

alexamma

Avatar
MegaWatt


Gruppo:Utente
Messaggi:482

Stato:



Inviato il: 16/02/2014 00:10:50

Insisti vedrai che la recuperi,non è una questione di forza,la riconversione del solfato in materia attiva vuole il suo tempo,per provare l'efficacia del circuito ho trovato una batteria con il contenitore trasparente dove si vedevano le piastre totalmente imbiancate,tenuta circa 2 mesi sotto cura sono tornate di colore grigio scuro e rossastre e la densità accettabile......certo non le recuperi al cento per cento della loro capacità ..........ma che soddisfazione.....



---------------
l'acqua è poca e la papera non galleggia

 

norton753

Avatar
KiloWatt


Gruppo:Utente
Messaggi:101

Stato:



Inviato il: 24/02/2014 20:30:29

ciao amici, vorrei una informazione... al posto del diodo (stps8h100) posso metterne uno con i valori un pò diversi tipo questo(cep50n06)??? grazie.

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 25/02/2014 21:04:06

Il cep50n06 non va bene perché non è un diodo ma un mosfet di potenza.



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

norton753

Avatar
KiloWatt


Gruppo:Utente
Messaggi:101

Stato:



Inviato il: 25/02/2014 21:19:31

grazie pino! mi era venuto il dubbio.... mi sono un po arrugginito in sti anni di inattività

 

dean95
milliWatt


Gruppo:Utente
Messaggi:1

Stato:



Inviato il: 31/03/2014 16:01:09

ciao a tutti mi sono appena iscritto e spero di trovarmi bene

volevo sapere se posso sfruttare la capacità desolfatizzante del circuito per recuperare alcune batterie al piombo gel della YUASA da 12V 7Ah...

non sono completamente solfatate

qual'è la tensione a vuoto quando sono cariche al 100% ?

grazie mille

 

peppino
Watt


Gruppo:Utente
Messaggi:36

Stato:



Inviato il: 03/04/2014 17:45:47

Ciao normalmente superiore a 12,4 e una densità dell'elettrolito
1,27 ma non basta solo quello,anche la corrente di spunto deve essere
quella indicata nella batteria.
Ciao.

 

OGange
milliWatt


Gruppo:Utente
Messaggi:5

Stato:



Inviato il: 14/04/2014 11:45:44

Ciao, mi inserisco con una domanda non proprio inerente la discussione. Premetto che capisco poco o niente di Elettronica, ma ho un amico che mi aiuta che è capace di assmblare un qualsiasi circuito, ma poco incline a progetterne uno. Ho un grosso problema, sto restaurando (proprio cosi) un vecchio camper, sono arrivato al punto di mettere mano all'impianto elettrico. Il complesso complesso trasformatore/caricabatterie, fornisce con una apposita uscitsa corrente a 12V alla cellula e con un'altra corrente per la carica della batteria. Mi sono accorto pero che la sulla scheda che dovrebbe controllare la carica della batteria manca in integrato (foto 2). Senza viengono erogati stabilmente circa 13v a 2,3 ampere costanti. Ho provato a inserirvi un LM311 ma, massa sotto carica la batteria, ho controllato i dati. La carica è iniziata con 10,33V e 2,45A dopo 9 ore l'ho staccata e ho registrato 12,30V e 1,93A. Non penso sia normale. Sapreste indicarmi un integrato adatto? Il circuito nella foto è solo caricabatterie o e anche desolfatante? Cosa mi consigliate, lo sostituisco e con cosa? Il camper sarà equipaggiato con accumulatori AGM Varta da almeno 100 ampere o più. Vi ringrazio delle eventuali risposte. Ciao



Immagine Allegata: 2.jpg
 
ForumEA/A/2.jpg


Scarica allegato

11.jpg ( Numero download: xx )

 

ecologix1971

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4159

Stato:



Inviato il: 25/04/2014 03:24:50

se ho capito bene cosi` come e` fornisce 13v e 2.3 A, domanda perche` vorresti metterci un integrato?
Perche` avresti pensato al 311 cosa ti ha ispirato?
Non e` detto che quel componente sia necessario.
Per quanto riguarda il circuito in questione fa entrambe le cose
Ciao eco

 

farstar1965

Avatar
KiloWatt


Gruppo:Utente
Messaggi:293

Stato:



Inviato il: 10/05/2014 09:19:37

Buongiorno a tutti. Ho realizzato il circuito ma mi trovo in uscita una forma d'onda triangolare molto simile a quella che si vede al post 111 con ampiezza 4 V appoggiata sopra al valore che regolo con il trimmer.
Prima dell'induttanza ho un'onda quadra,anche se un pò sporca, che varia il duty-cycle regolando il trimmer.

Qualcuno ha una dritta da darmi ?
Sono sicuro di sì.

Grazie. Ciao.
Marco



Modificato da farstar1965 - 10/05/2014, 09:33:57


---------------
Più impari più ti rendi conto di quanto sei ignorante.

 

OGange
milliWatt


Gruppo:Utente
Messaggi:5

Stato:



Inviato il: 12/05/2014 12:27:47

Quando inizio a fare qualche cosa il mio primo obbiettivo è imparare, percui ti chiedo: a cosa serve allora quell'alloggiamento per un integrato a 8 piedini di cui usati solo 6, il primo e l'ottavo non sono peroprio utilizzati? Da cosa capisci che quella sheda ha più funzioni, e quali sono secondo te?

 

farstar1965

Avatar
KiloWatt


Gruppo:Utente
Messaggi:293

Stato:



Inviato il: 21/05/2014 15:38:45

Ennesimo help con qualche aggiornamento. Come scritto nel post precedente mi trovavo in uscita un'onda triangolare che non centra niente con quella postata a pagina due. Ho smontato tutto rifatto il circuito modificato i passaggi dei collegamenti e alla fine...... sempre un'onda triangolare in uscita ! L'unico sistema per vedere la forma d'onda corretta in uscita è eliminare la lampadina di carico da 20W in uscita, ma così mi perdo la funzionalità dell'apparato.

Nessuno che può indicarmi dove intervenire ?

Grazie, Ciao.



---------------
Più impari più ti rendi conto di quanto sei ignorante.

 

norton753

Avatar
KiloWatt


Gruppo:Utente
Messaggi:101

Stato:



Inviato il: 30/07/2014 00:31:48

ciao ragazzi vi chiedo una info... per vostra esperienza qual'è il massimo amperaggio (batteria)che siete riusciti a trattare con questo prototipo??? sopra i 200A c'è arrivato nessuno????
grazie.

 

PinoTux

Avatar
GigaWatt


Gruppo:AMMINISTRATORE
Messaggi:3464

Stato:



Inviato il: 26/08/2014 18:36:04

120 Ah, ma con capacità più grandi il tempo di desolfatazione ovviamente aumenta e questo varia a seconda dello stato della batteria.



---------------
"Fatti non foste a viver come bruti, ma per seguir virtute e canoscenza"
http://iv3gfn.altervista.org/
http://pptea.altervista.org/

 

Meccatronico in pensione
GigaWatt


Gruppo:Utente
Messaggi:1404

Stato:



Inviato il: 27/08/2014 11:48:52

Salve a tutti, la batterria da 44 ah del mio ape 50cc ha quattro anni, ieri vado per metterlo in moto e non parte controllo con il tester il voltaggio e mi dava appena 10 volt, messa sotto carica per due giorni mi segnalava appena 11 volt, quindi penso che uno o due elementi siano partiti, esiste in commercio un carica batteria che desolfata?

 
 InizioPagina
 

Pagine: (56)  < ...  36   37   38   39   40   41   42   43   44   45   46   47   48   [49]   50   51   52   53   54   55   56    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum