Se sei già registrato           oppure    

Orario: 18/09/2019 17:41:30  

 

Energia Alternativa ed Energia Fai Da Te > Stufe Termostufe Termocamini

VISUALIZZA L'ALBUM

Pagine: (12)   1   2   3   4   5   6   7   8   9   10   11   [12]    (Ultimo Msg)


menu parametri extra flame
FinePagina

schiuma75
milliWatt


Gruppo:Utente
Messaggi:2

Stato:



Inviato il: 13/11/2018 14:17:13

si ma per la mia stufa non vanno bene. il display preso d'esempio è il modello successivo il mio non ha i led,tra le altre cose ne ho ordinato uno nuovo perché si rotto il tasto acc.
allego foto.
Se nel frattempo qualcuno saprebbe dirmi che cifre sono quelle che mi escono quando faccio combinazione di tasti 3-5-4. prima cifra 20° seconda cifra 40°
grazie



Immagine Allegata: IMG_9140.JPG
 
ForumEA/T/IMG_9140.JPG

 

luwal

Avatar
milliWatt


Gruppo:Utente
Messaggi:2

Stato:



Inviato il: 04/02/2019 16:25:01

Ciao a tutti!
Mi sono appena iscritto per analoghi problemi presenti in questo thread.
A inizio inverno ho preso una stufa uguale a quella di giksport, una extraflame ecofiamma di non so che anno:
http://www.energialternativa.info/public/newforum/ForumEA/T/20181107_211528.jpg
Ho fatto una pulizia super-intima e una revisione completa, la stufa va molto bene anche se ha i suoi anni.
Ho scaldato fino ad ora con un pellet misto abete-faggio e mi sono trovato bene. Ora che ho finito il bancale, ho preso del pellet in solo abete. La stufa funziona, ma è come se avesse la carburazione un po' "grassa", si sporca di nero e la fiamma è un po' molle e rossa. Il vetro si sporca come prima ma di nero, non di giallastro come con gli altri pellet. Non ha mai avuto un forte tiraggio di estrazione fumi, a occhio minore di altre stufe, ma col pellet vecchio andava bene. Le guarnizioni sono a posto.
Forse è un problema di pellet, ma lo fa anche con un'altra marca sempre di solo abete.
La faccio funzionare a 2 o 3 su 5, mandandola al massimo si pulisce abbastanza.
Ho quindi cercato di entrare nei menù per dare un po' più di aria di estrazione alle potenze basse, ma non riesco. La procedura riportata nel post iniziale non va, ho lo stesso problema di Palolo e anche seguendo la sua procedura mi ritrovo nella stessa situazione riportata nel post di schiuma75 qui sopra il mio, con due numeri (00 e 45) che non so che siano.
Qualcuno sa come aiutarmi?

Ne approfitto per segnalare quella che mi pare una imprecisione:
nel post di apertura, con la sequenza per attivare il menu, si parla di far apparire 4 e poi 40 sul display D2. Ma detto display è a una cifra! Sicuri che non sia il D1? O il D2 per il 4 e il D1 per il 40?

@giksport: io ho il manuale della stufa, se ti serve ancora lo scansiono e te lo mando! O se al forum può interessare da archiviare, aspetto istruzioni

 

luwal

Avatar
milliWatt


Gruppo:Utente
Messaggi:2

Stato:



Inviato il: 05/02/2019 18:10:53

Nessuno?

 

marcosnout

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:3296

Stato:



Inviato il: 05/02/2019 18:39:28

Hai provato questa procedura?

http://www.energialternativa.info/public/newforum/ForumEA/T/Screenshot_2019-02-05-18-38-04.jpg



...ovviamente il 40 va messo sul display D1

Edit: leggo ora che su alcuni modelli il codice da usare è 50 (non 40)



Modificato da marcosnout - 05/02/2019, 18:48:26


---------------
Laminox Hidra 24kw, pannello solare termico SunHeat open 200 lt, termoboiler 120 litri. Zona climatica D, Gradi-giorno 1427
Isola: 30 moduli SUNTECH 200wp, Inverter UPS PSW7 6048, regolatore di carica PCM8048, batterie 24 EPZS 810Ah (C10)

 

Luigifg
milliWatt


Gruppo:Utente
Messaggi:1

Stato:



Inviato il: 08/02/2019 13:55:57

Buongiorno e grazie per avermi iscritto al forum... Il mio nome è Luigi e volevo esporre un problema che ho con la mia stufa a pellet extraflame modello ecologica idro.
Da qualche giorno accendo e resta accesa per qualche minuto poi si ferma il motorino e quando sta per spegnersi il motorino riparte e rimanda pellet fa così per un paio di volte e poi si spegne del tutto. Il motorino alla 220 funziona regolarmente la scheda e stata verificata ed è ok nn so proprio più cosa fare grazie a tutti

 

Presta
milliWatt


Gruppo:Utente
Messaggi:2

Stato:



Inviato il: 12/05/2019 09:31:35

Buongiorno a tutti!!
Mi sono appena iscritto.
Ho una stufa a pellet Melinda Idro steel 2.0 e vorrei tanto cimentarmi in qualche taratura x rendere la mia stufa il più performante possibile.
Premetto che sono ignorante in materia.. ho letto ualche vostra discussione e mi sto interessando sempre di più. Buona giornata a tutti!!

 

Biomass

Avatar
PetaWatt


Gruppo:AMMINISTRATORE
Messaggi:16167

Stato:



Inviato il: 12/05/2019 09:41:17

di norma, se tutto va bene , non si tocca nulla



---------------
W il cippato fatto in casa. Economico come nessun'altro combustibile
Caldaia Tesi H2O Cs Thermos a cippatino, boiler 200L, 2,5m solare termico, cappotto perimetrale10cm in EPS, solaio coibentato e finestre PVC classa A.

 

Presta
milliWatt


Gruppo:Utente
Messaggi:2

Stato:



Inviato il: 17/05/2019 07:26:12

Ho tre problemi che vorrei risolvere . .nel limite del possibile.
Il primo si sporca il vetro dopo l'utilizzo di due giorni nella fascia notturna di giorno rimane spenta.
Il secondo é la grepola che si forma nel braciere
Il terzo é che la casa é disposta su due piani e alcuni termosifoni rimangono tiepidi.

 

Biomass

Avatar
PetaWatt


Gruppo:AMMINISTRATORE
Messaggi:16167

Stato:



Inviato il: 17/05/2019 08:40:19

sembra più un problema causato dal pellet

hai provato con altri?

i termo sono caldi in alto e freddi in basso oppure sono completamente tiepidi?

potenza impostata?
temperatura acqua raggiunta in mandata e in ritorno?
presenza di valvole termostatiche?



---------------
W il cippato fatto in casa. Economico come nessun'altro combustibile
Caldaia Tesi H2O Cs Thermos a cippatino, boiler 200L, 2,5m solare termico, cappotto perimetrale10cm in EPS, solaio coibentato e finestre PVC classa A.

 
 InizioPagina
 

Pagine: (12)   1   2   3   4   5   6   7   8   9   10   11   [12]    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum