Se sei già registrato           oppure    

Orario: 16/06/2019 16:55:50  

 

Energia Alternativa ed Energia Fai Da Te > Solare Fotovoltaico

VISUALIZZA L'ALBUM

Pagine: (96)   1   2   3   4   5   6   7   8   9   10   [11]   12   13   14   15   16   17   18   19   20   21  ...>    (Ultimo Msg)


Firmware inverter Mpp SOLAR serie Pip
FinePagina

paperinik
Watt


Gruppo:Utente
Messaggi:53

Stato:



Inviato il: 29/12/2014 03:49:07

Ciao gente!
qualcuno sa se è possibile con un 4048 utilizzare la corrente sono per caricare le batterie senza che una parte vada in bypass?

Sono ad "isola" e durante le giornate di pioggia particolarmente brutte capita che debba accendere un elettrogeno da 4kw.
Ovviamente non è stabilizzato un granché e vorrei utilizzare MS4048 allo scopo.

Ma con qualsiasi configurazione l'inverter manda una parte dell'energia ai carichi ed un'altra alle batterie. L'ideale ovviamente sarebbe avere tutta l'energia mandata alle batterie e prelevata nuovamente da lì per alimentare i carichi, ottenendo la massima stabilità.



---------------
PIP4048 MS e MKS3000+ | 8 Ultracell UCG200 + 8 batterie 160ah (da camion) | 15 pannelli x 3750wp | ad isola

 

ninjam
Watt


Gruppo:Utente
Messaggi:48

Stato:



Inviato il: 30/12/2014 10:53:38

Buongiorno a tutti, scusate se mi intrometto in questo post ma non ho trovato un altro argomento attinente al mio problema.

Ho un inverter optisolar SP5000 Brillant che mi sembra proprio uguale al mppsolar oggetto di questo post

Ho un firmware 52.25 e noto uno strano problema : la lettura della corrente estratta dai pannelli non e' corretta. Viene indicato piu' del doppio .

Ho messo un amperometro in serie all'entrata dell' inverter e da qui ho visto che l'indicazione e' proprio errata.

Avete visto anche voi questo problema ?
Magari un aggiornamento di firmware potrebbe risolvere la cosa ?

Sul sito optisolar ho trovato un firmware da scaricare ma non capisco che versione possa essere..

Se qualcuno ha qualche info in piu' ben venga.

Grazie a tutti e auguri per un felice anno nuovo

-=[ Ninjam ]=-

 

paperinik
Watt


Gruppo:Utente
Messaggi:53

Stato:



Inviato il: 31/12/2014 03:00:05

Dovresti verificare il voltaggio di uscita dai pannelli (che se hai stringhe da tre potrebbe essere attorno ai 90v) gli ampere che misuri con il tuo strumento si riferiscono a quel voltaggio.
Invece la lettura che vedi sul display dovrebbe essere riferita ai 48v del pacco batterie, fa una trasformazione interna, un po strana ma utile.
Nell'ultimo firmware mppsolar hanno sostituito questo valore con dei più comprensibili Watts.
Fa i tuoi calcoli e dovrebbe risultarti tutto.

CITAZIONE (ninjam, 30/12/2014 10:53:38 ) Discussione.php?55595931&11#MSG152

Buongiorno a tutti, scusate se mi intrometto in questo post ma non ho trovato un altro argomento attinente al mio problema.

Ho un inverter optisolar SP5000 Brillant che mi sembra proprio uguale al mppsolar oggetto di questo post

Ho un firmware 52.25 e noto uno strano problema : la lettura della corrente estratta dai pannelli non e' corretta. Viene indicato piu' del doppio .

Ho messo un amperometro in serie all'entrata dell' inverter e da qui ho visto che l'indicazione e' proprio errata.

Avete visto anche voi questo problema ?
Magari un aggiornamento di firmware potrebbe risolvere la cosa ?

Sul sito optisolar ho trovato un firmware da scaricare ma non capisco che versione possa essere..

Se qualcuno ha qualche info in piu' ben venga.

Grazie a tutti e auguri per un felice anno nuovo

-=[ Ninjam ]=-



---------------
PIP4048 MS e MKS3000+ | 8 Ultracell UCG200 + 8 batterie 160ah (da camion) | 15 pannelli x 3750wp | ad isola

 

ninjam
Watt


Gruppo:Utente
Messaggi:48

Stato:



Inviato il: 01/01/2015 12:00:55

Buon anno a tutti.

purtroppo l'indicazione del display e' proprio riferita ai soli pannelli: PV volt e PV Ampere.

I volt sono giusti ma gli ampere no..quasi il doppio

E' proprio strano. ora ho scritto al distributore italiano per info
Vediamo se mi rispondono

Poi al limite scrivo al supporto internazionale ma non e' che me la cavo tanto bene con l'inglese

ciao

 

sasa'

Avatar
KiloWatt


Gruppo:Utente
Messaggi:189

Stato:



Inviato il: 01/01/2015 23:33:26

Ciao minjam scaricati l'ultimo firmware aggiornato 52.30 dal sito www.mppsolar.com/manual/ e risolvi tutti i problemi tanto se chiedi alla opti solar forse faranno altri cento modelli di inverter prima di risponderti e se hai la fortuna che ti rispondano ti scriveranno solo con ca...te varie tanto di assistenza tecnica sono meno di ZERO non capiscono niente, mi permetto di darti questo consiglio e di parlare cosi' xche questa esperienza l'ho avuta in passato e ho mandato 3 mesi di e-mail senza che nessuno riuscisse ha capire il problema ma poi ho risolto scaricandolo dal sito sopra evidenziato.
CiaoFaccine/Smileys_0008.gif



---------------
Impianto Fv 2.88 Kw ,Inverter Opti Solar 5 Kw, 4 Batterie Agm 200 Ah+ 4 Batterie acido 200 Acido

 

paperinik
Watt


Gruppo:Utente
Messaggi:53

Stato:



Inviato il: 04/01/2015 02:07:25

Ciao, quello che intendo dire è che i PV Ampere sono riferiti ai 48v e non ai PV volts, per questo leggi il doppio.

Ti faccio un esempio pratico: se il tuo parco pannelli sviluppa 3000w di picco leggerai max c.ca 60A sul display (60ax48v è poco meno di 3000w)


CITAZIONE (ninjam, 01/01/2015 23:33:26 ) Discussione.php?55595931&11#MSG154


purtroppo l'indicazione del display e' proprio riferita ai soli pannelli: PV volt e PV Ampere.

I volt sono giusti ma gli ampere no..quasi il doppio

ciao



---------------
PIP4048 MS e MKS3000+ | 8 Ultracell UCG200 + 8 batterie 160ah (da camion) | 15 pannelli x 3750wp | ad isola

 

ninjam
Watt


Gruppo:Utente
Messaggi:48

Stato:



Inviato il: 05/01/2015 13:37:48

Grazie paperinik, ho capito.

Grazie anche a sasa' delle info.
Vedo in firma che probabilmente hai il mio stesso impianto...
pannelli, inverter e numero di batterie

Se come dici, hai gia'provato tu e il firmware della mppsolar va bene..aspetto ancora un po' per vedere se il distributore italiano mi risponde..e poi faccio come hai fatto tu e metto il nuovo fw

Saluti

 

viviasub
Watt


Gruppo:Utente
Messaggi:53

Stato:



Inviato il: 07/01/2015 13:05:00

riposto mio precedente messaggio:

Buongiorno,
ho fatto upgrade fw 52.30 e la procedura e' perfettamente riuscita,
ma non riesco a far partire il software IapProgram.exe, ho provato su due diversi PC con vista e windows XP, ma ottengo un errore alla partenza del software.
Assertion Failure: dlgdata.cpp Line:43
qualcuno puo' aiutarmi grazie.
P.S. Mppsolar per ora non mi ha risposto

AQualcuno e' riuscito a caricare firmware 1.24?
Grazie

 

amistad
Watt


Gruppo:Utente
Messaggi:57

Stato:



Inviato il: 10/01/2015 18:33:05

Salve a tutti. Questo pom ho finito di installare un pip 2424msx . ho collegato per ora solo 4 degli 8 pannelli unisolar pvl36 flex amorfi tripla giunzione in due serie da due parallelate per 80V max di uscita (sono pannelli 24v) 10ah. Ed ho connesso un banco provvisorio di 24v 100 ah . il problema é che acceso l'inverter era in bypass ho selezionato solo solare ed è andato in fault o meglio dopo averlo riavviato l'allarme si è fermato ma da 350v in uscita. Dopo ho sconnesso le batterie e si è bruciato un fusibile. Ultimo fusibile. Credete sia risolvibile questo problema di output a 350v.

 

CrOhN
milliWatt


Gruppo:Utente
Messaggi:9

Stato:



Inviato il: 13/01/2015 09:05:26

CITAZIONE (viviasub, 10/01/2015 18:33:05 ) Discussione.php?55595931&11#MSG158

riposto mio precedente messaggio:

Buongiorno,
ho fatto upgrade fw 52.30 e la procedura e' perfettamente riuscita,
ma non riesco a far partire il software IapProgram.exe, ho provato su due diversi PC con vista e windows XP, ma ottengo un errore alla partenza del software.
Assertion Failure: dlgdata.cpp Line:43
qualcuno puo' aiutarmi grazie.
P.S. Mppsolar per ora non mi ha risposto

AQualcuno e' riuscito a caricare firmware 1.24?
Grazie


Fizeste isto?

regsvr32.exe “D:\Project\ReflashTool\AC48\AC48_IAP\SCCMPPTReflash\Mscomm32.ocx”,
note that, “D:\Project\ReflashTool\AC48\AC48_IAP\SCCMPPTReflash\Mscomm32.ocx”
means the route of file Mscomm32.ocx you install. And just key in, don’t copy. As below.

 

viviasub
Watt


Gruppo:Utente
Messaggi:53

Stato:



Inviato il: 14/01/2015 12:42:01

Si provato a registrare Mscomm32.ocx, ma non riesco a installare firmware 1.24

 

supersolar
KiloWatt


Gruppo:Utente
Messaggi:263

Stato:



Inviato il: 17/01/2015 11:21:05

Ciao a tutti, anch'io sono in possesso di un inverter mppsolar pip4048, ho fatto l'upgrade del firmware all'ultima release 52.30 e mi sono accorto che hanno inserito altri due parametri nel menu, il 28 e il 30 i quali non vengono menzionati nell'ultimo manuale disponibile online. Qualcuno sa a cosa servono?
Ce li avete pure voi i due nuovi parametri?

 

supersolar
KiloWatt


Gruppo:Utente
Messaggi:263

Stato:



Inviato il: 17/01/2015 18:45:10

… sempre a seguito dell'installazione dell'ultimo firmware (52.30), mentre col precedente le ventole partivano già a circa 250w di carico adesso anche raggiungendo i 500w medi non partono. Non ho provato con assorbimenti superiori. Il vostro come si comporta? Avete anche voi notato questo comportamento? Con quale carico iniziano a girare le ventole?

 

supersolar
KiloWatt


Gruppo:Utente
Messaggi:263

Stato:



Inviato il: 18/01/2015 11:54:47

Tutti in ferie? Beati voi ;-)

 

supersolar
KiloWatt


Gruppo:Utente
Messaggi:263

Stato:



Inviato il: 20/01/2015 09:41:52

Nessuno ha notato niente?

 
 InizioPagina
 

Pagine: (96)   1   2   3   4   5   6   7   8   9   10   [11]   12   13   14   15   16   17   18   19   20   21  ...>    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum