Se sei già registrato           oppure    

Orario: 16/06/2019 16:56:32  

 

Energia Alternativa ed Energia Fai Da Te > Solare Fotovoltaico

VISUALIZZA L'ALBUM

Pagine: (96)   1   [2]   3   4   5   6   7   8   9   10   11   12   13   14   15   16   17   18   19   20  ...>    (Ultimo Msg)


Firmware inverter Mpp SOLAR serie Pip
FinePagina

iw5el cristiano

Avatar
Watt


Gruppo:Utente
Messaggi:59

Stato:



Inviato il: 11/12/2013,22:48

Io gli ho scritto due volte e mi hanno sempre risposto nel giro di poche ore ma, siccome Murphy mi perseguita... ora ho il problema
della errata lettura della tensione.
Ho verificato con un multimetro Agilent 34401A e sono proprio 1,7V in più rispetto alla reale tensione letta sull'ungresso batteria faccine/sick.gif
Il che è un problema non da poco anche se non uso il suo regolatore di carica perchè specie con il freddo quando il FlexMax 80 alzerà
la tensione di carica bulk l'inverter potrebbe prenderla come overvoltage del banco e mettersi in fault mode lasciandomi al buio. faccine/cry.gif

Quindi o mi mandano un firmware "calibrato" oppure dovrò aprire l'inverter e cercare di capire dove "pesca" quella tensione apportando
qualche modifica alle resistenze, magari metto un bel trimmer multigiri e via.

Gia che ci sono metto anche il link al nuovo software di monitoraggio WatchPower 1.04SP1

www.mppsolar.com/manual/Watchpower%20v1.04SP1/

 

de_patre
milliWatt


Gruppo:Utente
Messaggi:7

Stato:



Inviato il: 11/12/2013,23:27

Aggiornamento effettuato..
Non ho riscontrato nessuna differenza di tensione.. 49.3 sull'inverter... 49,2878 sul multimetro..
le nuove funzioni sembrano funzionare.. faccine/smile.gif

 

iw5el cristiano

Avatar
Watt


Gruppo:Utente
Messaggi:59

Stato:



Inviato il: 12/12/2013,08:46

Infatti Mr. Ko mi ha già risposto dicendo che non avevano mai riscontrato questa anomalia ma che mi farà sapere dopo essersi consultato con i tecnici.


E' colpa di Murphy... sempre lui! faccine/sick.gif

 

iw5el cristiano

Avatar
Watt


Gruppo:Utente
Messaggi:59

Stato:



Inviato il: 12/12/2013,14:21

allora buone nuove..
Dopo aver spudoratamente corrotto il Sig. Ko dell'assistenza tecnica Mppsolar mediante la promessa di una scodella di ribollita, mi è stata
inviata la versione 12.03 del firmware, ora tutto a posto, la lettura è entro 100mV.

Metto il link nel caso qualcuno avesse problemi simili.

www.fileswap.com/dl/7tNk4STAby/


faccine/biggrin.gif faccine/laugh.gif faccine/cool.gif

 

BogdanS1
milliWatt


Gruppo:Utente
Messaggi:2

Stato:



Inviato il: 12/12/2013,21:54

Ciao!
Per caso qualcuno di voi sa dove trovare specificazione del protocollo comunicazione usato dal serie PIP?
Software WatchPower e vecchio (8 anni) e per esempio non vizualizza corrente totale che arriva dal PV.
Oppure corrente tirata dalle batterie.
Questo e molto importante, perche non sapiamo quanta corrente e tirata dalle batterie quando PV funziona ma non copre tutto bisogno per inverter.
saluti
BogdanS

 

eliafino

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:1161

Stato:



Inviato il: 13/12/2013,08:59

Ciao BogdanS,
manda una email al supporto tecnico... a me su richiesta hanno mandato le specifiche per il regolatore di carica...

Elia



---------------
Impianto Fotovoltaico A Isola "eliafino" in Tempo Reale.
http://pv.eliafino.it

 

iw5el cristiano

Avatar
Watt


Gruppo:Utente
Messaggi:59

Stato:



Inviato il: 13/12/2013,14:18

CITAZIONE (eliafino @ 13/12/2013, 08:59)
Ciao BogdanS,
manda una email al supporto tecnico... a me su richiesta hanno mandato le specifiche per il regolatore di carica...

Elia

sarebbe una buona cosa, anche solo per poter comandare l'inverter in modalità Enel/batterie senza usare un pc.

 

marte1

Avatar
KiloWatt


Gruppo:Utente
Messaggi:109

Stato:



Inviato il: 13/12/2013,21:29

mi farebbe comodo anche a me sapere i parametri di lettura dati sulla seriale per potermi interfacciare con un software esterno.



---------------
Attualmente: Campo 3,5kwp poli, inverter-ups MPPSolar 5kw 10kwpk 48V, 4 batterie NBA 320AH.

 

Wyk-72
Watt


Gruppo:Utente
Messaggi:80

Stato:



Inviato il: 14/12/2013,12:26

@marte1: come hai risolto il problema con l'aggiornamento della seconda cpu (scc, presumo solar charge controller) ??

A me dà errore nel caricamento di quel firmware. Premesso che mi hanno mandato un inverter con la scheda MPPT difettosa (che dire....) e che me ne hanno rispedita un'altra da Taiwan con tante scuse.

Il primo, quello riguardante l'inverter invece, ha funzionato alla perfezione faccine/cool.gif , col PIP-2424MS

 

supersolar
KiloWatt


Gruppo:Utente
Messaggi:263

Stato:



Inviato il: 14/12/2013,17:50

Ciao Wyk-72, quale errore ti da? quale firmware stai caricando? Scusa se mi intrometto ma anch'io ho avuto lo stesso problema sul mio pip-812HS. Poi ho capito che il problema stava poichè ho eseguito la procedura di aggiornamento la sera e quindi quando i pannelli non producevano. Non so il motivo però, (rileggendo più attentamente le istruzioni c'è pure specificato), l'aggiornamento della seconda CPU richiede che l'inverter senta i panelli collegati e questo ovviamente avviene solo durante le ore diurne. Più precisamente, sul display deve esserci il simbolo del pannello fotovoltaico ma non in carica, questo lo puoi ottenere spegnendo e riaccendendo l'inverter e lanciando subito l'aggiornamento prima che il regolatore di carica inizi a caricare. In questo modo io ho risolto, non so se il tuo problema sia lo stesso. Ad ogni buon modo spero questa è la mia esperienza.

 

Wyk-72
Watt


Gruppo:Utente
Messaggi:80

Stato:



Inviato il: 14/12/2013,17:59

Ah benissimo, la mia scheda MPPT è rotta (arrivata rotta con inverter nuovo di pacca), ergo mi sa che mi ticcherà aspettare che arrivi l'altra.

Adesso ho un altro grave problema però: dopo aver effettuato l'aggiornamento del FW del PIP (la parte inverter, o, come la chiamano loro "la prima cpu", l'inverter va in FAULT con errore 8 (Bus voltage is too high) quando il controller MPPT (ne uso uno da 40A separato) va in fase "boost" e porta le batterie a 29V. Se il sistema rimane sui 27V il problema non si pone e tutto funziona, non appena l'altro solar controller va in boost - tac- l'inverter va in fault.

Col firmware precedente non lo faceva.

Adesso: per carità, questi signori saranno pure gentili a rispondere, ecc ecc, ma sui controlli qualità in generale sembrano veramente "inguaiati".

Gli ho scritto, ma mi sono anche un po' rotto le balle si fare il tecnico per la roba loro, rotta, malfunzionante, o parzialmente funzionante.

Ok, tocca stare zitti perché ti fanno il prezzo. Sigh, ma come siamo messi male.

 

iw5el cristiano

Avatar
Watt


Gruppo:Utente
Messaggi:59

Stato:



Inviato il: 14/12/2013,18:39

Un problema simile lo avevo anch'io (leggi post precedenti) sul 4kW/48V.
Dopo aver fatto l'aggiornamento l'inverter leggeva una tensione batteria di ben 1,7v più alta e sarebbe andato in fault
di certo con il freddo quando il regolatore alza la tensione di carica, visto che la max tensione tollerata è di 60V.

Controlla che la lettura della tensione sia corretta, se non lo è, scrivi all'assistenza indicando le tensioni lette dall'inverter
e quella reale di batteria misurata sui morsetti dell'inverter.

 

Wyk-72
Watt


Gruppo:Utente
Messaggi:80

Stato:



Inviato il: 14/12/2013,20:43

Ho letto i tuoi precedenti (ottimi) post, e ho controllato accuratamente le tensioni: il PIP legge tutto correttamente, mi sembra, ho una tolleranza, letta con 3 voltmetri, di 0,1V.

Sono ovviamente dei parametri del programma che gira nel microcontroller dell'inverter che leggono dei valori sballati, o hanno valori errati di treshold. Di sicuro è un bug simile a quello che hai sperimentato tu sul tuo 4kW: letture di voltaggi errate: e scatta -erroneamente- la protezione per non far friggere i mosfet.

Adesso già mi immagino i lunghi carteggi via email con Taiwan per farsi mandare un firmware, buttarlo su, provarlo...ecc ecc

Alla fine, si, uno la passione ce l'ha e ce la mette, ma pure stè aziende....già mi mandano un inverter con la scheda MPPT rotta (e non ci volevano credere: ho dovuto fare 1 video di 1/2 ora per fargli vedere, passo-passo che la scheda NON veniva rilevata!), poi il firmware, poi le orchemadocine....

Detta in dialetto locale: ma io, chi sò 'mmazzato?

 

iw5el cristiano

Avatar
Watt


Gruppo:Utente
Messaggi:59

Stato:



Inviato il: 14/12/2013,21:25

CITAZIONE (Wyk-72 @ 14/12/2013, 20:43)
Detta in dialetto locale: ma io, chi sò 'mmazzato?

E allora Murphy non perseguita solo me eh! faccine/laugh.gif


Senti, se prima dell'aggiornamento andava bene vuol dire che il problema è nel software, non ti resta che scrivergli un'altra volta, c'è poco da fare.

Nel mio l' "allarme" suona a 60V, quindi immagino che tu almeno fino a 30V dovresti poter salire, certo che sono un pò pochi
comunque per equalizzare, almeno fino a 31 o 32 potevano arrivarci.

 

marte1

Avatar
KiloWatt


Gruppo:Utente
Messaggi:109

Stato:



Inviato il: 15/12/2013,18:55

ciao a tutti,

qualcuno sa se esiste un accessorio per mettere online direttamente l'inverter in modo da visualizzare una webpage degli stati?



---------------
Attualmente: Campo 3,5kwp poli, inverter-ups MPPSolar 5kw 10kwpk 48V, 4 batterie NBA 320AH.

 
 InizioPagina
 

Pagine: (96)   1   [2]   3   4   5   6   7   8   9   10   11   12   13   14   15   16   17   18   19   20  ...>    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum