Elettrodomestici
Lavastoviglie Rex Techna TT800 - Non scalda l'acqua - *** RISOLTO ***

VISUALIZZA L'ALBUM

Pag: (32)  < ...  25   26   27   [28]   29   30   31  ...>    (Ultimo Msg)


FinePagina

Claudio

Avatar
PetaWatt


MODERATORE
Msg:12820

Stato:



Inviato il: 07/03/2021 01:08:48

Sono tutte uguali, scaldano l'acqua e la fanno girare, c'è poco da inventare.



---------------
Inverter Zucchetti HYD6000-ZSS, 5250W pannelli, 280A lifepo4.





<...

 

PippoFranco
milliWatt


Utente
Msg:1

Stato:



Inviato il: 07/05/2021 14:31:58

Ciao ragazzi, non so se il post è ancora attivo.
Sperimento anche io lo stesso problema della lavastoviglie che non scalda nei programmi lunghi, mentre il programma rapido e di servizio scaldano correttamente. La mia è una TT1200. Dal service menu riscontro 13 bip.
Ho letto tutto il post ed ho già ordinato la tachimetrica da uno dei link indicati.

Ho il dubbio sulla sostituzione corretta.

Come stacco i rivetti?
Con cosa posso sostituirli senza rischi di fare danni?
Devo necessariamente sganciare tutta la pompa o è possibile fare il lavoro con tutto montato?

Grazie

 

PippoFarlocco
milliWatt


Utente
Msg:1

Stato:



Inviato il: 29/05/2021 23:13:18

Ragazzi, grazie a questo thread sono riuscito a salvare la mia tt1200 della electrolux.

Ho ordinato da poliricambi la tachimetrica ed ho ricevuto un supporto impeccabile. Avevo acquistato quella electrolux che non funzionava (anche se non sono certo che non funzioni...), ho poi preso quella della beko e mi hanno rimborsato la prima.

Ora la lavastoviglie ha ripreso a funzionare.

Riporto la mia esperienza:
La tachimetrica nuova ha un valore di resistenza inferiore alla originale, ma questo non influisce sul funzionamento
La pompa su cui è installata è accessibile smontando il pannello destro senza ribaltare la lavastoviglie e quindi senza far cadere acqua.
La tachimetrica si estrae senza sganciare rivetti. È installata a pressione
L'estrazione non è banalissima bisogna fare attenzione perché a me è rimasta incastrata sulla pompa la lamiera sotto la tachimetrica.

Dopo l'installazione conviene resettare gli errori e fare un ciclo di servizio e verificare che non ci siano più errori.

Grazie a chi ha contribuito.

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:12820

Stato:



Inviato il: 30/05/2021 01:06:39

E vai!!! un'altra tt sottratta alla discarica.



---------------
Inverter Zucchetti HYD6000-ZSS, 5250W pannelli, 280A lifepo4.





<...

 

Anna_P

Avatar
milliWatt


Utente
Msg:5

Stato:



Inviato il: 25/10/2021 11:44:14

Ciao a tutti,
mi chiamo Anna e ho una tt801 (PNC 91153503003) che da qualche tempo non scalda piu e non asciuga i piatti, tranne che nel lavaggio breve.

essendo malata di internet ho ricercato soluzioni in rete e ho trovato questo thread che forse mi salverà dallo spendere un sacco di soldi (o di continuare a lavare stoviglie a mano); purtroppo non ho la manualità necessaria ma un amico (anche lui abbastanza inesperto) si è offerto di aiutarmi “se gli dà istruzioni chiare”

ho letto tutto il thread ed eseguito la procedura diagnostica, che risulta in 13 bip (errore id0): a quanto capisco quello che potrei fare è:

• smontare la scheda e (far) controllare la saldatura di quel relè
• cambiare la tachimetrica già che ci sono

ho visto che qualcuno ha consigliato la tachimetrica beko (che ordinerò), anche sul sito electrolux ce n'è una ma non sembrerebbe compatibile col mio PNC.

qualcuno ha qualche consiglio su come smontare la lavastoviglie (da incasso) e smontare e cambiare i pezzi? ad es. ho visto che la tachimetrica ha due “spinotti”, devono rispettare polarità o no?

ogni consiglio, anche il più banale, è ben accetto! (ahimè qui nessuno sa lavorare con tester o altri strumenti, per cui anche la scheda sarà portata da qualcuno competente per la verifica…)

sperando che qualcuno ancora segua il thread: grazie in anticipo!



---------------



 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3274

Stato:



Inviato il: 26/10/2021 18:57:59

Ciao Anna, di tanto in tanto faccio una capatina sul forum e, a quanto vedo, sei stata fortunata!

Da quello che descrivi (13 bip) il problema sembra essere anche a te la tachimetrica, quindi smontare la scheda potrebbe essere inutile.

I passi da fare sono:

1) Togliere lo zoccolo della cucina (quello in basso, tra pavimento e
mobili) che di solito è presente anche davanti la lavastoviglie;

2) Smontare il pannello di legno davanti lo sportello della lavastoviglie: di solito è tenuto da 4 o più viti a cui si accede semplicemente aprendo lo sportello stesso.
Tale operazione non è indispensabile ma facilita le operazioni successive e, soprattutto, lo salvaguardia da possibili graffi;

3) Rimuovere i fermi che tengono la lavastoviglie ancorata al top (o mobile) della cucina: di solito si accede a tali fermi (semplici piastrine di ferro zincato) aprendo lo sportello della macchina e cercandole agli angoli alti della stessa.
Come già descritto, tali fermi ancorano la lavastoviglie al top o al mobile con semplicissime viti;

4) Sfilare la lavastoviglie da sotto il top avendo cura di scollegare/accompagnare i 3 allacci: tubo di carico acqua pulita, tubo di scarico acqua sporca e corrente;

5) Rimuovere i cestelli, i filtri interni e asciugre tutta l'acqua presente all'interno della macchina, ovvero quella sotto il filtro;

6) Ribaltare la macchina sullo schienale posteriore o su un fianco (cadrà un po' d'acqua, preparare qualche straccio e bacinella...) per poter accedere agevolmente alla componentistica interna;

6) Cercare la pompa principale e, in base allo spazio a disposizione, decidere se rimuoverla per smontare la tachimetrica o, se possibile, smontare direttamente la tachimetrica;

7) Procurarsi una tachimetrica nuova (quella della beko sembra essere compatibile), quindi rimontarla e seguire a contrario tutti i passaggi sopra descritti.
Gli spinotti sulla tachimetrica non hanno polarizzazione (si possono collegare in un verso o nell'altro indifferentemente).

Credo sia tutto, se hai altri dubbi domanda pure.

Elix



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

Anna_P

Avatar
milliWatt


Utente
Msg:5

Stato:



Inviato il: 03/11/2021 10:56:29

CITAZIONE (BellaEli, 26/10/2021 18:57:59 ) Discussione.php?213458&28#MSG421

Ciao Anna, di tanto in tanto faccio una capatina sul forum e, a quanto vedo, sei stata fortunata!

Da quello che descrivi (13 bip) il problema sembra essere anche a te la tachimetrica, quindi smontare la scheda potrebbe essere inutile.

I passi da fare sono:


wow, grazie Elix! penso che proverò ad investire questi 20€ nella tachimetrica, speriamo di non combinare un casino… se non aggiorno questo post chiamate i pompieri



---------------



 

fly1971

Avatar
MegaWatt


Utente
Msg:543

Stato:



Inviato il: 03/11/2021 19:00:05

CITAZIONE (Anna_P, 25/10/2021 11:44:14 ) Discussione.php?213458&28#MSG420

Ciao a tutti,
mi chiamo Anna e ho una tt801 (PNC 91153503003) che da qualche tempo non scalda piu e non asciuga i piatti, tranne che nel lavaggio breve.

essendo malata di internet ho ricercato soluzioni in rete e ho trovato questo thread che forse mi salverà dallo spendere un sacco di soldi (o di continuare a lavare stoviglie a mano); purtroppo non ho la manualità necessaria ma un amico (anche lui abbastanza inesperto) si è offerto di aiutarmi “se gli dà istruzioni chiare”

ho letto tutto il thread ed eseguito la procedura diagnostica, che risulta in 13 bip (errore id0): a quanto capisco quello che potrei fare è:

• smontare la scheda e (far) controllare la saldatura di quel relè
• cambiare la tachimetrica già che ci sono

ho visto che qualcuno ha consigliato la tachimetrica beko (che ordinerò), anche sul sito electrolux ce n'è una ma non sembrerebbe compatibile col mio PNC.

qualcuno ha qualche consiglio su come smontare la lavastoviglie (da incasso) e smontare e cambiare i pezzi? ad es. ho visto che la tachimetrica ha due “spinotti”, devono rispettare polarità o no?

ogni consiglio, anche il più banale, è ben accetto! (ahimè qui nessuno sa lavorare con tester o altri strumenti, per cui anche la scheda sarà portata da qualcuno competente per la verifica…)

sperando che qualcuno ancora segua il thread: grazie in anticipo!

Se il codice errore è riferito alla tachimetrica allora è da sostituire quella.
Cmq prima di fare sostituzioni, controlla che non sia ostruito la trappola d'aria, in pratica un tubicino alla base della vasca che va a un pressostato montato al lato( circolare di diametro circa 5-6 cm) con degli spinotti e fili collegati e che alimenta la resistenza , se quel tubicino è ostruito , non attiva il pressostato che non fa passare corrente alla resistenza .
Smonta quel tubicino e soffiaci e puliscilo , magari è quello ostruito.



---------------



 

Anna_P

Avatar
milliWatt


Utente
Msg:5

Stato:



Inviato il: 04/11/2021 15:00:38


CITAZIONE


Se il codice errore è riferito alla tachimetrica allora è da sostituire quella.
Cmq prima di fare sostituzioni, controlla che non sia ostruito la trappola d'aria, in pratica un tubicino alla base della vasca che va a un pressostato montato al lato( circolare di diametro circa 5-6 cm) con degli spinotti e fili collegati e che alimenta la resistenza , se quel tubicino è ostruito , non attiva il pressostato che non fa passare corrente alla resistenza .
Smonta quel tubicino e soffiaci e puliscilo , magari è quello ostruito.


grazie fly, potrei controllare da sola senza smontare? è quel “buco” che cè alla base del pavimento, attorno al filtro?? o è all'esterno dell'ambiente di lavaggio, nello chassis?

oggi mi è arrivata la tachimetrica e dovremmo provare a installarla nel weekend…



---------------



 

fly1971

Avatar
MegaWatt


Utente
Msg:543

Stato:



Inviato il: 23/11/2021 11:40:24

Non so se hai risolto, spero che il "buco" a cui ti riferisci non sia del pavimento della casa, magari l'inquilino del piano inferiore non sarà contento
Si attorno al filtro a bicchiere c'è una grata, dopo aver tolto il filtro , poi togliere la grata e li puoi accedere ad una vaschetta dove si raccolgie l'acqua del lavaggio e sotto ci sono 2 fori grandi, uno per la pompa di scarico e l'altro per la pompa di lavaggio, in più un piccolo foto che collega il tubicino alla trappola d'aria, in quella vaschetta puoi fare un paio di volte la pulizia e scarico , se non succede nulla, puoi tentare di pulire il tubicino che va alla trappola d'aria, ma a questo ci puoi accedere solo aprendo il pannello laterale o il coperchio di sotto.
la tua lavastoviglie monta questo pressostato, quindi dovresti trovare questo componte a cui è collegato il tubicino di gomma che è agganciato sotto la vaschetta, a volte il tubiiicno si intasa e non segnala la presenza di acqua al pressostato che a sua volta non chiude il contatto per alimentare la resistenza.

http://www.energialternativa.info/public/newforum/ForumEA/U/pressostato.JPG



---------------



 

Anna_P

Avatar
milliWatt


Utente
Msg:5

Stato:



Inviato il: 30/11/2021 11:21:01

Ci stiamo lavorando adesso… nel buco sotto il filtro c’era della plastica che forse causava il problema, comunque azzerati gli errori ed effettuato il ciclo dì lavaggio dì test si ripresentano i 13 bip anche con la tachimetrica nuova… vi tengo aggiornati che qui stan volando dei rosari! Allegherò foto poi che sa desso sono da telefonino

Aggiornamento: sono uscita per andare a lavoro e il buon Giorgio mi ha informato che ha smontato tuoo e rimontato e il secondo ciclo di test non dà errori e finalmente si è ripresentata l'acqua calda!
Mi dice di fare un lavaggio normale dopo e se sento odore di bruciato, vedo acqua o fiamme (o entrambe) di chiamare i pompieri. Vi aggiorno dopo con un paio di foto!

CITAZIONE (fly1971, 23/11/2021 11:40:24 ) Discussione.php?213458&28#MSG425

Non so se hai risolto, spero che il "buco" a cui ti riferisci non sia del pavimento della casa, magari l'inquilino del piano inferiore non sarà contento
Si attorno al filtro a bicchiere c'è una grata, dopo aver tolto il filtro , poi togliere la grata e li puoi accedere ad una vaschetta dove si raccolgie l'acqua del lavaggio e sotto ci sono 2 fori grandi, uno per la pompa di scarico e l'altro per la pompa di lavaggio, in più un piccolo foto che collega il tubicino alla trappola d'aria, in quella vaschetta puoi fare un paio di volte la pulizia e scarico , se non succede nulla, puoi tentare di pulire il tubicino che va alla trappola d'aria, ma a questo ci puoi accedere solo aprendo il pannello laterale o il coperchio di sotto.
la tua lavastoviglie monta questo pressostato, quindi dovresti trovare questo componte a cui è collegato il tubicino di gomma che è agganciato sotto la vaschetta, a volte il tubiiicno si intasa e non segnala la presenza di acqua al pressostato che a sua volt
a non chiude il contatto per alimentare la resistenza.

http://www.energialternativa.info/public/newforum/ForumEA/U/pressostato.JPG



Modificato da Anna_P - 30/11/2021, 12:30:24


---------------



 

Anna_P

Avatar
milliWatt


Utente
Msg:5

Stato:



Inviato il: 30/11/2021 20:51:02

Ecco l'aggiornamento, magari utile per chi come me ha un modello tt801 (PNC 91153503003)

Dopo aver estratto la lavastoviglie dal suo alloggiamento, come indicato da BellaEli qualche post più sopra, è sufficiente smontare il pannello destro (guardando frontalmente la lavastoviglie); la tachimetrica sarà subito a portata di mano e abbastanza semplice da smontare per rialloggiare la nuova (Beko, come suggerito più volte nel thread; io l'ho pagata 9€).

Mi dicono di fare attenzione ai fermi di plastica che potrebbero essere delicati, e - nell'estrarre la vecchia - fare attenzione che una delle metà metalliche che la proteggono non rimanga incastrata (nel caso agire con cautela per non far danni estraendola); per collegare i contatti si può staccare lo “spinotto” di plastica che li alloggia, sempre con cautela.

Insomma se ce l'hanno fatta due inesperti ce la può fare chiunque (per adesso due lavaggi perfetti e senza errori in memoria); grazie a tutti e… vi devo un lavaggio di piatti!

Non so se si possono mettere più immagini in un post, quindi vi metto un link esterno: https://imgur.com/a/mAGfrEi


Certo che puoi farlo:

http://www.energialternativa.info/public/newforum/ForumEA/U/lVThRLz.jpeg

http://www.energialternativa.info/public/newforum/ForumEA/U/juYAkck.jpeg

http://www.energialternativa.info/public/newforum/ForumEA/U/9yZTHBi.jpeg





Immagine Allegata: IMG_1472.JPG
 
ForumEA/U/IMG_1472.JPG



Modificato da BellaEli - 10/01/2022, 18:09:52


---------------



 

Biomass

Avatar
PetaWatt


Utente
Msg:19096

Stato:



Inviato il: 30/11/2021 21:09:32

Woooow
Bravissimi

Ennesima lavastoviglie salvata dalla discarica

Complimenti
Faccine/thumbup.gif



---------------
Instagram: real_biomass
Youtube: Biomass Cippomix

W il cippatino


...

 

Samuele
milliWatt


Utente
Msg:2

Stato:



Inviato il: 10/12/2021 15:27:16

CITAZIONE (AME, 15/01/2018 16:54:15 ) Discussione.php?213458&18#MSG267

CERCO AIUTO

Salve ho una lavastoviglie REX TECNA TT802
Da un po di tempo non scalda l'acqua, non so di preciso quanto perchè essendo collegata all'acqua calda sembrava OK.

i cicli di lavaggio sono completi.

Ho inizianto a sostituire componente tutti nuovi:
Resistenza
Centralina
Sensore della temperatura

controllati i fili che portano alla resistenza e sono ok.

COSA PUO AVERE QUESTA LAVASTOVIGLIE !!!?????

 

Samuele
milliWatt


Utente
Msg:2

Stato:



Inviato il: 10/12/2021 15:30:27

Ho letto tutti i forum e ringrazio BelliEla per le spiegazioni esaustive ma avendo una TT802 posso utilizzare come ricambi la tachimetrica della BEKO 372205505?

 
 InizioPagina
 

Pag: (32)  < ...  25   26   27   [28]   29   30   31  ...>    (Ultimo Msg)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum