Se sei già registrato           oppure    

Orario: 18/08/2022 09:16:12  

 

Energia Alternativa ed Energia Fai Da Te > Solare Fotovoltaico

Pagine: (19)   1   2   3   4   5   6   [7]   8   9   10   11   12   13   14   15   16   17   18   19    (Ultimo Msg)


Problema Sofar 4KTLM-G2
FinePagina

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 10/01/2022 18:39:25

CITAZIONE (lupocattivo, 10/01/2022 18:08:40 ) Discussione.php?216711&6#MSG93

CITAZIONE (Marc87o, 10/01/2022 16:48:42 ) Discussione.php?216711&6#MSG92

... tutti attaccati producono 430 volt e non c'era nemmeno tantissima luce...



Se i pannelli producono regolarmente (e nessuno fuma)... Immagino che siano 14 con VOC 30V? (Forse dico sigle e tensioni a caso perchè non conosco bene i FV)
Comunque se fanno quello che devono fare, allora vuol dire che c'eè solo un punto che va a nassa (Terra).

Allora col tester misuri NEGATIVO-TERRA = X ; poi POSITIVO-TERRA = Y

E deve risultare che X + Y = 430

Il corto-circuito lo trovi sapendo che X/VOC = tot pannelli e Y/VOC= gli altri e il guasto sta lì in mezzo...

VOC = Tensione a circuito aperto credo...



Sono 12 pannelli da 37Voc , da 250watt l'uno!

Scusa ma sono parecchio ignorante con il mio tester di Amazon da 4 soldi! Allora metto in DC ovviamente e dici di misura l'uscita finale del positivo con un puntale e l'altro puntale sul telaio ( dove c'è la massa a terra ovviamente ) giusto ? e mi deve dare una cifra " esempio 215" ( sto facendo un esempio ) e l'latro puntale sul negativo e sempre sulla terra giusto ? e mi dovrà dare ancora " 215" giusto ?

Cosi facendo la somma del positivo + terra e negativo + terra mi deve dare 430V giusto ?

Mentre per capire il corto circuito io dovrei fare

X(215)/VOC ( 37 OPPURE 444 ? ) = tot pannelli ? Cioè mi da lui il numero di pannelli ?

e uguale

Y (215)/VOC ( 37 OPPURE 444?) = quali altri pannelli ?

cioè facendo quella formula qui mi dice ipotizziamo che tra il 3 e il 10 pannello ho il corto circuito ?

Scusami se fatico a capire ma tu sinceramente mi stai aiutando veramente bene !!

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 10/01/2022 20:46:01

Ma inoltre l’errore GFCI FAULT INVERTER cosa indica?ha fatto mesi senza un errore !😢😢

 

lupocattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:2970

Stato:



Inviato il: 10/01/2022 20:59:37

12 pannelli da 37 V in serie danno 444V

Se misuri tra il cavo positivo e la terra la tensione che leggi divisa per 37 ti dice quanti pannelli ci sono prima del guasto a partire dal terminale POSITIVO...

Lo stesso vale se misuri tra negativo e terra ti dice quanti pannelli ci sono prima del guasto a partire dal terminale NEGATIVO...

La cosa importante è che le due tensioni sommate diano 444 circa insomma senza pignolare sul Volt, questo perché se la somma fosse troppo bassa tipo meno di 407 allora vorrebbe dire che sono più di un pannello in corto.

Se le due misure sommate sono uguali alla VOC totale (444) hai un solo punto di guasto... Se non è questo il caso è più complicato, li devi testare uno a uno...

PS:io so pochissimo di pannelli e inverter...

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 10/01/2022 21:14:56

Domani ci provo e ti faccio sapere!non pensavo
Si potesse fare una cosa del genere! Speriamo di trovare il guasto!

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 10/01/2022 21:19:48

Ma scusa la domanda idiota se è più di 1 a misurarli uno alla volta come faccio a capire quello bruciato?

 

lupocattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:2970

Stato:



Inviato il: 10/01/2022 23:04:27

Tutti i cavi sconnessi, misuri positivo - cornice e DEVE essere 0; poi misuri negativo - cornice e pure quella DEVE essere 0.

In pratica tutte le cornici DEVONO essere ISOLATE altrimenti hai dispersione.

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:13060

Stato:



Inviato il: 10/01/2022 23:46:47

CITAZIONE (Marc87o, 10/01/2022 20:46:01 ) Discussione.php?216711&7#MSG95

Ma inoltre l’errore GFCI FAULT INVERTER cosa indica?ha fatto mesi senza un errore !😢😢



Sempre li si torna.



Immagine Allegata: Immagine.jpg
 
ForumEA/U/Immagine_186.jpg



---------------
Inverter Zucchetti HYD6000-ZSS, 5250W pannelli, 14kWh lifepo4.

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 11/01/2022 11:02:54

ecco qui le letture appena fatte , pannelli totalmente staccati appoggiati sui telai come se fossero in opera



Mentre per la lettura di x+y a fatica mi arriva a 100 VOLT la somma!!

Ma se fossero andati in corto i pannelli c'è un modo per sistemare la scheda sul pannello ?



Immagine Allegata: Fotovoltaico LETTURE.jpg
 
ForumEA/U/Fotovoltaico LETTURE.jpg

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 11/01/2022 11:06:58

esce piccolissima l'immagine perchè ??

le riscrivo qui in caso in ordine da sinistra a destra e poi scendendo da destra a sinistra


1)-0,02 -0,03
2)-0,1 -0,1
3) -0,07 -1,5
4) -0,071 -0,11
5) -0,001 -0,01
6)1,2 0,3
7)-0,06 0,000
8)0,01 0,02
9)0,003 0,1
10) 0,1 0,06
11)0,005 0,015
12)0,001 0,004

 

lupocattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:2970

Stato:



Inviato il: 11/01/2022 11:56:54

Badaben, badaben, badaben... Ho gia detto che non conosco bene il discroso del fotovoltaico...

Da quello che hai misurato il pannello 6 (1,2 - 0,3) potrebbe dare dei problemi... ammesso che quando hai fatto la misura il suo VOC (Tensione a circuito Aperto ovvero a vuoto ) fosse attorno ai 30 Volt (questo dipende dal Soleggiamento) direi che 1,2 su 30 è un 4% di dispersione che con tutto collegato potrebbe essere non tollerabile... Ti riconfermo che di questi apparati ne so veramente poco...

quella tensione di 100 V che tu citi, sarebbe il VOC di tutta la serie?
Se sì, allora la VOC di ogni pannello era un quarto, quindi 1,2 sono da calcolare in funzione di una VOC pannello di 37/4= 9,25 e allora 1,2 V sono un 13% di dispersione che penso potrebbe dare parecchio fastidio...
Non so se si può fare, ma se colleghi i pannelli saltando il (6) si potrebbe controllare se l'inverter va ancora in errore...

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:13060

Stato:



Inviato il: 11/01/2022 12:06:55

Se le misure le hai fatte rispettando i poli + e - come ho scritto hai il positivo del pannello 3 che scarica sul telaio infatti misuri 1.5V fra telaio e negativo e viceversa sul pannello 6.

Quei due pannelli scaricano il 4/5% che a 37V non sono nulla ma a 400V cominciano a essere troppi.



Immagine Allegata: Fotovoltaico LETTURE (1).jpg
 
ForumEA/U/Fotovoltaico LETTURE (1).jpg



Modificato da Claudio - 11/01/2022, 12:14:23


---------------
Inverter Zucchetti HYD6000-ZSS, 5250W pannelli, 14kWh lifepo4.

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:13060

Stato:



Inviato il: 11/01/2022 12:27:32

Nel menu System info, in parametri di sicurezza non ti dice il valore dell'isolamento, la tensione di rete minima e massime e la frequenza di rete minima e massima?
Ricorda che Europa Generale è la meno restrittiva.



Immagine Allegata: Immagine.jpg
 
ForumEA/U/Immagine_187.jpg



---------------
Inverter Zucchetti HYD6000-ZSS, 5250W pannelli, 14kWh lifepo4.

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 11/01/2022 12:42:40

CITAZIONE (Claudio, 11/01/2022 12:06:55 ) Discussione.php?216711&7#MSG104

Se le misure le hai fatte rispettando i poli + e - come ho scritto hai il positivo del pannello 3 che scarica sul telaio infatti misuri 1.5V fra telaio e negativo e viceversa sul pannello 6.

Quei due pannelli scaricano il 4/5% che a 37V non sono nulla ma a 400V cominciano a essere troppi.


Scusami la domanda stupida in che senso rispettando i poli + e - ? sul tester ? Pensavo fosse uguali metterli in un modo o nell'altro ! Devo rifarlo rispettando il polo + e - del tester ? ovvero quando lo provo nel POLO + DEVO USARE IL POSITIVO DEL TESTER nel connettore MC4 e il negativo sulla cornice e per il POLO - devo usare il negativo DEL TESTER nel connettore MC4 e il polo positivo sul telaio ?

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 11/01/2022 13:05:53

Ho eliminato il pannello 3 e 6 , ho rimesso impostazione Europa Generale sembra andare !!! Ora ricontrollo fra 10 minuti! In caso mi consigliate di riprovare ad agganciare quale pannello ? il 3 o il 6 ? E per l'latro pannello fritto c'è modo di rianimarlo ?

Altra cosa con impostato Italia l’iverter produce 0,10/0,15 con impostato Europa generale 0,40!!potevo produrre praticamente il doppio senza saperlo?

Ho riavviato e mi è uscito PV iso fault😢😢



Modificato da Marc87o - 11/01/2022, 13:13:50
 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 11/01/2022 13:12:40

Salta ancora il sifferenziale…GRID UFP E GRIDUVP mi esce…quale altro pannello porre togliere?

 
 InizioPagina
 

Pagine: (19)   1   2   3   4   5   6   [7]   8   9   10   11   12   13   14   15   16   17   18   19    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum