Se sei già registrato           oppure    

Orario: 18/08/2022 09:10:11  

 

Energia Alternativa ed Energia Fai Da Te > Solare Fotovoltaico

Pagine: (19)   1   2   3   4   5   6   7   8   9   10   11   [12]   13   14   15   16   17   18   19    (Ultimo Msg)


Problema Sofar 4KTLM-G2
FinePagina

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 14/01/2022 07:58:45

CITAZIONE (emuland, 14/01/2022 07:56:54 ) Discussione.php?216711&11#MSG169

giusto per chiarire:

massa: elemento metallico (conduttore) che può andare in tensione (Volt) in caso di guasto (normalmente non lo è)

terra: dispositivo di protezione


Da ignorante se ho tutti il telaio collegato alla massa a terra, se ho dispersione e provo la massa a terra mi segna tensione?

Ma da ignorante la massa quale sarebbe?io il
Filo giallo e verde l’ho chiamato sempre massa a terra!la terra è il puntale ?e la massa il
Cavo?scusate l’ignoranza!😅

 

emuland
GigaWatt


Gruppo:Utente
Messaggi:2840

Stato:



Inviato il: 14/01/2022 08:23:40

massa: oggetto metallico che non è in tensione (ma può esserlo se c'è un guasto)

giallo verde: PE (conduttore di protezione volgarmente detto Terra)

punta: dispersore.

se hai dispersione e niente che lo impedisce, la massa assume un valore in volt (pari alla resistenza del circuito massa-punta di terra moltiplicata per la corrente di dispersione)



---------------
Wolfo: "Ragioniere e MezzaLaurea IT"
(letta in tono dispregiativo)
Wolfo:" Forse ti sei Laureato in Ingegneria Binaria presso il Politecnico di Paperopoli xx/110, proprio perchè non conosci l'importanza dei ruoli"(in possesso però di altra mezza laurea in Ing-Sic)
Boubbles: Quello la cui laurea "sostiene il muro" + "lockdown cognitivo"
Baubaumiciomicio:"Ti ho messo in grassetto le falsità dette".
c'è gente che dichiara che il vaccino l'ha ricevuto per via (nasale/rettale). (..rivelatasi vera..)
!!vax per scelta
htttp://www.WeSellCells.eu/18650/

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 14/01/2022 08:47:03

Ah ok ho capito ora !

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 14/01/2022 08:57:24

CITAZIONE (Claudio, 13/01/2022 23:47:07 ) Discussione.php?216711&11#MSG168

Prova a dargli il 230V attacchi i pannelli poi li stacchi, deve restare acceso.



Ti faccio il riepilogo della situazione :

PROVA CON 4 PANNELLI ATTACCATI ( 142 VOLT CIRCA MI SEGNA IL TESTER)

IMPOSTAZIONE INVERTER : PAESE ITALIA

Durante la verifica di 300 SECONDI prima di produrre l'inverter arriva circa a 150secondi e mi fa uscire la scritta PV ISO FAULT.
Provo a staccare i pannelli ma l'inverter si spegne e il DIFFERENZIALE NON SALTA!


IMPOSTAZIONE INVERTER : PAESE EUROPA GENERALE

VERIFICA DI 60 secondi e la completa tutta dopodichè esce la scritta Verifica e non inizia nemmeno a produrre ed esce la scritta PV ISO FAULT.


VERIFICA CON 10 PANNELLI COLLEGATI ( 340 VOLT circa segnati dall'inverter )

IMPOSTAZIONE INVERTER : PAESE ITALIA

Completa tutta la verifica di 300 SECONDI , dopodichè inizia a produrre 0,03/0,04kw ( praticamente ho tutto spento ) e cosi funziona per 2 minuti circa , dopodichè dopo 2 minuti salta il DIFFERENZIALE tra INVERTER e IL DIFFERENZIALE DEL QUADRO GENERALE , praticamente salta il differenziale subito dopo l'inverter ed esce subito la scritta GFCI ISO FAULT dopodichè la scritta GRID UVP / GRIDUFP perchè salta il differenziale , allorchè io tiro su il differenziale che è saltato , stacco i pannelli e l'inverter RESTA ACCESO NORMALMENTE!

IMPOSTAZIONE INVERTER : EUROPA GENERALE

VERIFICA DI 60 secondi e la completa tutta dopodichè esce la scritta Verifica e non inizia nemmeno a produrre ed esce la scritta PV ISO FAULT.


la mia domanda perchè con 10 pannelli inizia a produrre mentre con 4 esce sempre pv iso fault ? oggi provvedo al cambio completo di tutti i cavi dopodichè spero in bene siano quelli !

I cavi dall'inverter al differenziale non dovrebbero dare problemi giusto ? il problema è LATO INVERTER corretto ?

Inoltre mi stavo chiedendo conviene fare 2 stringhe da 6 PANNELLI l'uno ?

 

lupocattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:2970

Stato:



Inviato il: 14/01/2022 09:49:16

Ciao Marc87o, mi sono astenuto da consigli, perché ci capisco poco di questi circuiti FV...

Per prima cosa se fai delle foto ai pannelli e alla disposizione dei conduttori, probabilmente ci si può fare un'idea più precisa della situazione.

Visto che l'inverter può funzionare con soli 4 panneli, io proverei in questo modo...
I pannelli smontati dall'inteliatura metallica appoggiati per esempio su assi o pannelli isolanti (legno).
In questo modo eliminiamo eventuali guasti a terra o tra i pannelli.

L'ideale sarebbe poi usare dei conduttori (Rosso = positivo e Nero = Negativo) per arrivare all'ingresso (FV) dell'inverter.

In questo modo l'Inverter non dovrebbe in nessun caso segnalare alcuna anomalia di ISOlamento verso Terra...

Se invece accade direi che il guasto probabilmente si trova dall'inverter in poi...

Se invece con i pannelli ISOLATI tutto funziona, allora penso che la dispersione avvenga nei pannelli in modo "subdolo" e a parer mio sarebbe meglio fissarli al telaio di supporto usando un sistema che li tenga isolati da terra e tra di loro.

Per esempio usare dei nastri adesivi con cui rivestire le cornici dei pannelli... Tipo queste.

Che anomalia potresti introdurre al tuo sistema? Penso nessuna, in quanto la cornice in tutti i casi DEVE essere isolata dalla parte elettrica...

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:13060

Stato:



Inviato il: 14/01/2022 09:55:00

Per verificare se la tua terra è buona misura la tensione fra fase e neutro, poi fra fase e terra, deve essere uguale o discostarsi di 1 o 2 Volt.

Hai una ultima prova per escludere che la dispersione dei pannelli sia reale, isolarli tutti provvisoriamente dal telaio di supporto, se usi del cartone verifica che non sia bagnato o metti del cartone e poi sopra al cartone un foglio di cellofan, se ti da ancora ISOFAULT Faccine/rocket.gif.



---------------
Inverter Zucchetti HYD6000-ZSS, 5250W pannelli, 14kWh lifepo4.

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 14/01/2022 10:14:38

Essendo il tetto piatto posso pure proprio tirarli via dall'intelaiatura! infatti stavo pensando la stessa cosa ! ora provo e vediamo !

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 14/01/2022 10:28:52

Sempre PV ISO FAULT….sto aspettando il
Cavo nuovo per fare la prova!i pannelli sono tutti isolati tra di loro e non si toccano!

 

lupocattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:2970

Stato:



Inviato il: 14/01/2022 10:52:15

CITAZIONE (Marc87o, 14/01/2022 10:28:52 ) Discussione.php?216711&12#MSG178


...Sempre PV ISO FAULT...



E allora mi sento di dire che il guasto sta altrove... Cavi, Fusibili, Porta-Fusibili, Scaricatore e tutto quello che precede l'Inverter...

Se non sta quì... Direi che è l'inverter non stia proprio in salute... Oppure, visto che saltava il Differenziale c'e' una qualche anomalia a valle del sistema...

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 14/01/2022 11:20:10

ho provato un nuovo cavo sempre la rimanenza di quello schifoso che avevo usato per attaccare il FV , ho saltato lo scaricatore , attaccato direttamente all'entrata dei portafuse e niente da fare sempre e subito PV ISO FAULT ! allora ho cambiato pannelli ne ho provati altri 4 ma niente ! Ma perchè con 10 pannelli attaccati va per 2 minuti e poi salta il differenziale ? i fusibili passa corrente gli ho provati con il tester ! o sono quelli che possono dare problemi ? volevo provare forse una pazzia .... se collego direttamente i pannelli all'inverter ? saltando tutto quello che precede ? se esce PV ISO FAULT pure li significa che sono i pannelli ? ora i pannelli li sto provando staccati tra di loro e non sul telaio!

 

lupocattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:2970

Stato:



Inviato il: 14/01/2022 11:43:26

Se i pannelli sono ISOLATI tra loro e da terra è IMPOSSIBILE che segnali una mancanza di ISOLAMENTO...

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 14/01/2022 11:47:40

i pannelli non sono collegati tra di loro con niente! sono appoggiati sulla guaina catramata! Sono staccati tra di loro un 5cm è troppo poco ? o serve di più ? non è che sono i pannelli cotti ??

 

lupocattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:2970

Stato:



Inviato il: 14/01/2022 12:56:20

Non ti preoccupare, i pannelli sono OK... Bastavano staccati di pochi millimetri, Basta che non si tocchino le cornici e che siano isolati da terra, quindi la guaina catramata nemmeno dovrebbe preoccupare...
Per collegarli direttamente all'Inverter non ci vedrei nulla di male, anche se non sono pratico... Magari se li colleghi quando non c'e' molto soleggiamento non ci dovrebbe essere alcun segnale di "PV ISO FAULT"... Tuttalpiù ti dovrebbe indicare che i pannelli sono connessi, ma non producono...

Se li colleghi con i cavi diretti e tutto funziona, allora il guasto sta nella catena di trasmissione: cavo, isolatori ecc. ecc., insomma tutto quello cha sta in mezzo tra Pannelli e Inverter.

 

Marc87o
MegaWatt


Gruppo:Utente
Messaggi:315

Stato:



Inviato il: 14/01/2022 13:37:58

ora sto aspettando che mi consegnino i cavi nuovi poi rifaccio la trafila nuova! sincerament o ho un pò paura ad attaccarli diretti però .... e se in caso pure li ho PV ISO FAULT saranno i pannelli andati ? non vorrei che nella schedina dei pannelli ci sia dentro acqua o qualcosa! Può darsi li ?

 

lupocattivo

Avatar
GigaWatt


Gruppo:Utente
Messaggi:2970

Stato:



Inviato il: 14/01/2022 14:19:23

Mettiamola cosi: i tuoi pannelli sono come delle Pile... Se hanno una VOC (tensione a vuoto ) collegati in serie (uno dietro l'altro) ti daranno 37*4= 148 e se come dice Claudio il tuo Inverter ha queste caratteristiche:
MAX 600V
Nominale 360V
Campo di funzionamento 90V-580V
Attivazione 120V

Credo voglia dire che dovrebbe funzionare tra i 90V-580V ...

Se non alimenti nulla dopo l'inverter non c'e' ragione che sia messo sotto sforzo... Tipo un'automobile che potrebbe aver problemi se provi ad accenderla e farla andare al minimo non è che la sforzi più di tanto...

Suppongo che quando connetti i Pannelli all'Inverter lo si faccia con un interruttore che sta su spento... Occorre ricordare che i 140V in continua non è che si possano maneggiare SENZA STARE ATTENTI!.

Magari credo sia meglio se dall'inverter fai uscire un paio di cavi (Rosso e Nero) che poi con prudenza colleghi con un paio (Rosso e Nero) che vengono dai pannelli.
I due cavi (Rosso e Nero) andrebbe megli se sono di lunghezza leggermente diversa e con la parte conduttrice (Rame) sempre protetta con magari un Morsetto isolato http://www.energialternativa.info/public/newforum/ForumEA/U/Morsetto_Isolante.jpg.

Non ti annoiare, ma sono tutti accorgimenti di SICUREZZA... Magari se indossi scarpe o stivali in gomma e magari guanti isolanti ...

 
 InizioPagina
 

Pagine: (19)   1   2   3   4   5   6   7   8   9   10   11   [12]   13   14   15   16   17   18   19    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum