Applicazioni E Realizzazioni Pratiche
Estrusore per creare filo stampa 3D

VISUALIZZA L'ALBUM

Pag: (29)  < ...  16   17   18   [19]   20   21   22  ...>    (Ultimo Msg)


FinePagina

neto
KiloWatt


Utente
Msg:131

Stato:



Inviato il: 19/05/2016 00:00:37

Righetz sei forte con il legno non saprei come fare, ti mando la foto del traino del filo e del giunto Rotex



Immagine Allegata: CAM00503[1].jpg
 
ForumEA/L/CAM00503[1].jpg


Scarica allegato

CAM00503[1].jpg ( Numero download: 77 )



---------------



 

neto
KiloWatt


Utente
Msg:131

Stato:



Inviato il: 19/05/2016 00:07:47

Il giunto rotex



Immagine Allegata: CAM00505[1].jpg
 
ForumEA/L/CAM00505[1].jpg


Scarica allegato

CAM00505[1].jpg ( Numero download: 80 )



---------------



 

neto
KiloWatt


Utente
Msg:131

Stato:



Inviato il: 19/05/2016 14:47:06

Come ti avevo anticipato ti allego il disegno di max della bussola di collegamento motore plastificatore.
Potrebbe essere una alternativa, soluzione di emergenza, nel caso che quella in legno che stai realizzando non dovesse funzionare.
Penso che con quelle macchine utensili che hai non dovresti avere problemi.
Ciao neto



Immagine Allegata: img034.jpg
 
ForumEA/L/img034_1.jpg



Modificato da neto - 20/05/2016, 22:14:54


---------------



 

righetz

Avatar
GigaWatt


MODERATORE
Msg:4225

Stato:



Inviato il: 19/05/2016 20:42:11

Ok grazie mille della dritta e dei disegni .
Devo controllare se ho del materiale adatto per realizzare il giunto, prima faccio delle prove con questa configurazione "legnosa"
se non dovesse essere soddisfacente.... vado giù di "ferro"



---------------
Chi non si indebita fa la rabbia degli usurai






 

neto
KiloWatt


Utente
Msg:131

Stato:



Inviato il: 19/05/2016 23:15:59

Oggi ho installato il mos-power IRF 540 purtroppo nel montaggio delle schede ho fatto un corto e arduino è spirato ,domani ne acquisterò uno nuovo, poi ti faro sapere
Ciao neto



---------------



 

Biomass

Avatar
PetaWatt


AMMINISTRATORE
Msg:17578

Stato:



Inviato il: 20/05/2016 21:12:53

azzz...
non ci voleva...



---------------
W il cippato fatto in casa. Economico come nessun'altro combustibile

Caldaia Tesi H2O ...

 

righetz

Avatar
GigaWatt


MODERATORE
Msg:4225

Stato:



Inviato il: 20/05/2016 21:32:54

Sono cose che capitano
Per testare le varie versioni del firmware con i parametri del passo passo mi sono arrostito anch'io un arduino... alle 2 di notte stanco morto all'ultimo test l'ho inserito nello zoccolo al rovescio e bum!



---------------
Chi non si indebita fa la rabbia degli usurai






 

neto
KiloWatt


Utente
Msg:131

Stato:



Inviato il: 20/05/2016 22:12:26

oggi ho installato il nuovo software e alla temperatura ambiente segna -26° ho visto che la riga temp = log è diversa di quella precedente non so se sia quella la causa, Righetz puoi verificare grazie
Saluti Neto



---------------



 

righetz

Avatar
GigaWatt


MODERATORE
Msg:4225

Stato:



Inviato il: 20/05/2016 22:25:57

Sto controllando, ho molte versioni con date diverse ed è facile fare confusione.
Ho preso l'ultima versione che utilizzo nel mio arduino nano e ho aggiunto la funzione per comandare la ventolina.

Versione del 20_05_2016:

-TOP CODE-

-BOTTOM CODE-


Prova questo e fammi sapere se ti dà ancora errori



---------------
Chi non si indebita fa la rabbia degli usurai






 

neto
KiloWatt


Utente
Msg:131

Stato:



Inviato il: 20/05/2016 22:48:03

Bravo Righetz la prova sul tavolo ha dato esito positivo, come richiesto abbassando il set point rispetto alla temperatura ambiente si attiva il ventilatore, domani o domenica provo l'installazione sulla trafila
Grazie ancora
Neto



---------------



 

righetz

Avatar
GigaWatt


MODERATORE
Msg:4225

Stato:



Inviato il: 20/05/2016 22:50:31

Bene,bene, anche per questa volta l'ho indovinata



---------------
Chi non si indebita fa la rabbia degli usurai






 

neto
KiloWatt


Utente
Msg:131

Stato:



Inviato il: 22/05/2016 22:12:18

Righetz tutto bene fino a 145°poi impostando 150° il sensore legge 335°
e il led che segnala l'alimentazione della resistenza rimane spento, non so come procedere
notte Neto



---------------



 

righetz

Avatar
GigaWatt


MODERATORE
Msg:4225

Stato:



Inviato il: 23/05/2016 22:21:42

L'unica soluzione che vedo praticabile è spostare la riga delle funzione che sta all'inizio del loop VentolaON();
alla fine subito sotto a lcd.print(SetPoint);

In questo modo il codice esegue prima tutti i controlli sulle temperature con il PID e poi passa al controllo per l'attivazione della ventola.
Quindi il codice cambia a così:

-TOP CODE-

-BOTTOM CODE-


Fammi sapere se così funziona.... incrocio le dita



---------------
Chi non si indebita fa la rabbia degli usurai






 

neto
KiloWatt


Utente
Msg:131

Stato:



Inviato il: 23/05/2016 23:11:48

Grazie Righetz per la sollecita risposta, oggi ho rivisto tutto, installato il software del 20 maggio e tutto funziona a dovere, poi ho ripreso l'arduino che credevo di aver fulminato, infatti il regolatore di tensione da 5volt bolliva, invece, nonostante la "tortura", funziona regolarmente.
Domani foro una prova produttiva per verificare la stabilita della temperatura, poi proverò anche questa tua nuova versione.
Ti farò sapere notte
Nuto



---------------



 

neto
KiloWatt


Utente
Msg:131

Stato:



Inviato il: 14/06/2016 19:00:56

Righetz da tempo non ti sento, io ho finito il materiale e per il momento
sono fermo fino a prossimo rifornimento, hai completato l'installazione del nuovo motore.. funziona!!fammi sapere ciao Neto



---------------



 
 InizioPagina
 

Pag: (29)  < ...  16   17   18   [19]   20   21   22  ...>    (Ultimo Msg)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum