Se sei già registrato           oppure    

Orario: 20/05/2022 00:26:28  

 

Energia Alternativa ed Energia Fai Da Te > Stufe Termostufe Termocamini


AIUTATEMI SONO DISPERATO!! stufa edilkamin
FinePagina

ORFI
milliWatt


Gruppo:Utente
Messaggi:1

Stato:



Inviato il: 25/11/2013,18:40

ciao a tutti possiedo una stufa edilkamin idrofox da 17 kw del 2010 credo se non erro...la stufa stà dando i numeri:
quando accendo la stufa la temperatura della stufa continua a salire e lo scambiatore dell'acqua non viene attivato altrimenti viene attivato per pochi secondi quando la temperatura arriva a 60° e poi si spegne...ho gia provato il reset del setup ma nulla..non cambia nulla...
vorrei chiedervi aiuto perchè,sinceramente,non posso pagare il tecnico dell'edilkamin...aiutatemi per favore...si gela a casa mia!

 

lasalute

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:7665

Stato:



Inviato il: 25/11/2013,19:24

Dacci più informazioni. La temperatura che sale è quella dell'acqua? Sei sicuro che il circolatore funzioni solo per pochi secondi? Forse è bloccato? L'impianto ha la pressione giusta?



---------------
L'impianto ha il centro stella spostato illegalmente e quindi soggetto a sanzione amministrativa a basso cosɸ

 

orfi1
milliWatt


Gruppo:Utente
Messaggi:3

Stato:



Inviato il: 26/11/2013,12:31

Ciao....cercheró di spiegarmi il meglio possibile...
Oggi ho riprovato a farla ripartire e per fortuna adesso non si presenta più il problema dell'innalzamento vertiginoso di temperatura...ma mi si presentano altri problemi..
Appena la accendo,la stufa continua a buttare pellet nel crogiolo e poco prima che la fiamma parte si crea molto fumo all'interno della stufa...poi parte la fiamma...raggiunta la temperatura desiderata..parte il circolatore finchè non si abbassa di nuovo la temperatura e dopo si blocca...e continua cosi..

Il circolatore non è bloccato...ne sono sicuro e la pressione dell'impianto è circa 1 bar...se ti servono altre informazioni sono ben felice di dartele

 

biomass

Avatar
PetaWatt


Gruppo:Utente
Messaggi:19096

Stato:



Inviato il: 26/11/2013,13:05

....mmmm....
a giudicare dai sintomi, pare che ci sia un problema di mancata pulizia.
Intimo della stufa e canna fumaria sono immacolati?
allego il libretto,in italiano non l'ho trovato
www.pelletinfo.net/images/stories/H...n%20Idrofox.pdf

PS
come mai un nuovo nick?



---------------
Instagram: real_biomass
Youtube: Biomass Cippomix
W il cippatino

 

orfi1
milliWatt


Gruppo:Utente
Messaggi:3

Stato:



Inviato il: 26/11/2013,13:17

La canna fumaria è nuova ma l'intimo della stufa nn è pulita...aprendo la griglia posteriore vedo che l'internonè sporco di pellet e di polvere...ma x il problema del circolatore?nessuna idea?

Sorry x la storia del doppio account...non me ne ero accorto...

 

Valx2
KiloWatt


Gruppo:Utente
Messaggi:106

Stato:



Inviato il: 26/11/2013,14:46

Forse dico una stupidata...
Ma non è per caso che stai usando pellet vecchio, che e' rimasto nel serbatoio per tutta l'estate ed ora e' umido?

 

orfi1
milliWatt


Gruppo:Utente
Messaggi:3

Stato:



Inviato il: 26/11/2013,15:16

No no...il pellet è ottimo...la sola differenza è che io uso pellet bruno mentre il vecchio padrone usava pellet bianco...magari devo cambiare qualcosa x il fatto del pellet diverso?

 

lasalute

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:7665

Stato:



Inviato il: 26/11/2013,20:06

Confermami se ho capito bene. La stufa parte (il discorso del fumo lo vediamo dopo) l'acqua arriva sui 60 e il circolatore parte.
Arriva l'acqua fredda sul ritorno e l'acqua si abbassa di una decina di gradi o più e il circolatore si ferma. Poi l'acqua torna su e poi riparte il circolatore. Giusto?



---------------
L'impianto ha il centro stella spostato illegalmente e quindi soggetto a sanzione amministrativa a basso cosɸ

 

Brown1
milliWatt


Gruppo:Utente
Messaggi:1

Stato:



Inviato il: 22/12/2021 22:38:23

Buonasera a tutti,
Ho una idrostufa a pellet della edilkamin modello idrotech,
Da qualche giorno fa un difetto strano. Appena accesa funziona tutto ok, arriva alla temperatura impostata ed regolarmente abbassa la fiamma per mantenere tale temperatura. Il problema nasce dopo un’ora, un’ora e mezza che è accesa perché inizia a salire di temperatura, un grado, due alla volta, arrivando a 85 gradi. Nonostante sia impostata a 60 gradi e, sale sempre fino a quando non mi tocca spegnerla per non mandarla in ebollizione. Il tecnico mi ha sostituito la sonda temperatura acqua ma, nonostante ciò continua a fare difetto. È capitato a qualcuno? Sapreste aiutarmi? Grazie molte.

 

Biomass

Avatar
PetaWatt


Gruppo:Utente
Messaggi:19096

Stato:



Inviato il: 23/12/2021 07:03:16

Ciao
Hai modificato parametri?

Normalmente c'è il parametro che spegne la caldaia se supera di X gradi, la temperatura impostata.

Se quel parametro è portato troppo alto, lei modula come deve fare se supera i 60º del ritorno, ma si spegnerà ad una temperatura troppo alta.


Oppure
È collegata ad un termostato?
Hai valvole termostatiche su tutti i termi?
Se tutt'e chiudono, la temperatura sale repentinamente
Andrebbero lasciati uno o due termi senza valvola termostatica



---------------
Instagram: real_biomass
Youtube: Biomass Cippomix
W il cippatino

 

Luca87
milliWatt


Gruppo:Utente
Messaggi:1

Stato:



Inviato il: 05/03/2022 15:09:14

Ragazzi qualcuno mi può aiutare una stufa a pellet edilkamin accendo e resta bloccato il display su wait!/attesa. Non riesco per a farla partire dopo 30 minuti ancora bloccata. Consigli?

 

beppepore

Avatar
GigaWatt


Gruppo:Utente
Messaggi:1879

Stato:



Inviato il: 05/03/2022 18:31:35

Non ti da nessun allarme? guarda che non sia scattato il pulsante di sicurezza a riarmo manuale,di solito sta dietro coperto da un cappuccio di plastica,nero o rosso che si svita...



---------------
Non sono un tecnico,pero' mi arrangio

 
 InizioPagina
 

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum