Se sei già registrato           oppure    

Orario: 05/07/2022 03:14:58  

 

Energia Alternativa ed Energia Fai Da Te > Elettrodomestici

VISUALIZZA L'ALBUM

Pagine: (32)  < ...  12   13   14   15   16   17   18   19   20   21   22   [23]   24   25   26   27   28   29   30   31   32    (Ultimo Msg)


Lavastoviglie Rex Techna TT800 - Non scalda l'acqua - *** RISOLTO ***
FinePagina

bucciema
Watt


Gruppo:Utente
Messaggi:26

Stato:



Inviato il: 27/04/2018 21:28:23

Dopo 4 mesi la Girante incollata ha ceduto.
Ho comprato una pompa nuova su Internet non originale dal rivenditore Farel a 75€ e funziona benissimo.


https://www.ricambielettrodomesticifarel.com


CITAZIONE (bucciema, 02/04/2018 14:12:48 ) Discussione.php?213458&19#MSG276

Vi allego foto riparazione. Dopo aver incollato la girante con loctite Cinoacrilata alla prima prova la pompa gocciolava un po' perché non avevo compresso bene la molla della tenuta. Ho aggiunto un Oring per spingere la molla. Per metterlo senza rimuovere la girante incollata l'ho tagliata inserita a forza e poi incollate le estremità per evitare che vada via.

Dopo la quarta riparazione spero di aver finito.

Ho condiviso il tutto sperando che possa tornare utile.




Immagine Allegata: IMG_20180427_194215.jpg
 
ForumEA/S/IMG_20180427_194215.jpg

 

cedivad

Avatar
KiloWatt


Gruppo:Utente
Messaggi:299

Stato:



Inviato il: 04/05/2018 20:53:08

Salve, appena risolto anch'io il problema acqua calda sulla rex.

Nel mio caso il problema è stato la solita saldatura fredda su un piedino del relay.

20 minuti di cui 15 x smontare e rimontare il rivestimento...

http://www.energialternativa.info/public/newforum/ForumEA/S/IMG_20180504_205026.jpg



Immagine Allegata: IMG_20180504_205026.jpg
 
ForumEA/S/IMG_20180504_205026_1.jpg


Scarica allegato

IMG_20180504_205026.jpg ( Numero download: 125 )



---------------
Meglio fare e pentirsi
che non fare e pentirsi.

 

maximo
milliWatt


Gruppo:Utente
Messaggi:2

Stato:



Inviato il: 31/05/2018 18:39:35

CITAZIONE (BellaEli, 28/10/2016 01:06:10 ) Discussione.php?213458&10#MSG142

Allora monteregio73, inizia a fare queste semplici prove:

http://www.energialternativa.info/public/newforum/ForumEA/N/Immagine4.jpg



Tra i pin "1" e "2" ci devono essere 5,8 Volt DC (1 "+", 2 "-").

Tra i pin "A" e "B" ci deve essere una tensione continua diversa da 0 Volt (attenzione, mi aspetto oltre 100 Volt, imposta il tester in una scala maggiore di 300 Volt !).


Nota Bene:
Ricorda che stai lavorando con la 220 Vac, operazioni errate potrebbero essere LETALI !!! Se non te la senti rivolgiti a qualcuno che sa operare con le tensioni pericolose !

In ogni caso, devi acere la certezza che non creino corti tra piedini o componenti adiacenti... Quando non riesco, preferisco saldare due dili sui piedini da testare con scheda scollegata, una volta avuta la garanzia del corretto collegamento per la misurazione procedo ad alimentare la scheda.
Visto che i piedini 1 e 2 sono vicinissimi, potrebbe essere una scelta vantaggiosa operare in questo modo...

Fammi sapere cosa rilevi per vedere il da farsi.

Elix




Salve,

e se fra A e B misuro 0 quale può essere il problema ? (la resistenza misura 1,5Kohm)

 

Frasette
milliWatt


Gruppo:Utente
Messaggi:3

Stato:



Inviato il: 20/07/2018 17:48:48

Ciao,

mi sono appena iscritto dopo aver studiato ossequiosamente tutto questo lungo thread.
Immaginavo potesse farvi piacere che esiste un (altro) pazzo disposto a smontare per davvero la propria lavastoviglie!!
Non sono esperto ma con le vostre indicazioni ho imbastito un po' di test sulla mia Rex TT09E del 2003 che (naturalmente) non scalda bene l'acqua:
1) Per prima cosa ho rintracciato sulla rete (grazie al "manuale identificazione piattaforme" che avete condiviso nei primi post) il "service manual" più adatto per la TT09E, non molto diverso dagli altri che sono stati allegati. Allego il manuale che ho utilizzato.
2) Ho potuto verificare che non ci sono allarmi in memoria
3) Ho eseguito i test sui pin (con la spina staccata!) e...

apparentemente ho un problema sul sensore di temperatura!
Ne ho lette tante qui ma non mi pare che questa casistica sia stata riportata. Sembra strano ma... ragazzi ho misurato in tutti i modi, dà infinito invece che i 4850 Ohm (variabili con la temperatura) attesi.

Ho trovato tutto come ha descritto Bellaeli, il sensore (in foto) nella parte bassa della pompa di mandata (e della lavastoviglie), contenente la resistenza NTC immersa nella pasta termoconduttiva bianca.
L'unica differenza è l'assenza di diodo e sensore IR. Forse il mio modello, essendo più vecchio, non lo prevede (anche se non chiaro dal manuale).

Ora cercherò di procurarmi la resistenza e sostituirla.... vi farò sapere.
Intanto grazie per aver condiviso la vostra passione a beneficio di tutti!

Ciao
Francesco



Immagine Allegata: Resistenza NTC.jpeg
 
ForumEA/T/Resistenza NTC.jpeg


Scarica allegato

LS-CS-59.pdf ( Numero download: 159 )



Modificato da Frasette - 20/07/2018, 17:52:11
 

Frasette
milliWatt


Gruppo:Utente
Messaggi:3

Stato:



Inviato il: 20/07/2018 17:54:20

Foto del sensore di temperatura smontato:



Immagine Allegata: Sensore Temperatura.jpeg
 
ForumEA/T/Sensore Temperatura.jpeg

 

Maurinho
milliWatt


Gruppo:Utente
Messaggi:1

Stato:



Inviato il: 21/07/2018 17:55:14

CITAZIONE (BellaEli, 28/10/2016 01:06:10 ) Discussione.php?213458&10#MSG142

Allora monteregio73, inizia a fare queste semplici prove:

http://www.energialternativa.info/public/newforum/ForumEA/N/Immagine4.jpg



Tra i pin "1" e "2" ci devono essere 5,8 Volt DC (1 "+", 2 "-").

Tra i pin "A" e "B" ci deve essere una tensione continua diversa da 0 Volt (attenzione, mi aspetto oltre 100 Volt, imposta il tester in una scala maggiore di 300 Volt !).


Nota Bene:
Ricorda che stai lavorando con la 220 Vac, operazioni errate potrebbero essere LETALI !!! Se non te la senti rivolgiti a qualcuno che sa operare con le tensioni pericolose !

In ogni caso, devi acere la certezza che non creino corti tra piedini o componenti adiacenti... Quando non riesco, preferisco saldare due dili sui piedini da testare con scheda scollegata, una volta avuta la garanzia del corretto collegamento per la misurazione procedo ad alimentare la scheda.
Visto che i piedini 1 e 2 sono vicinissimi, potrebbe essere una scelta vantaggiosa operare in questo modo...

Fammi sapere cosa rilevi per vedere il da farsi.

Elix



Ciao a tutti, sostituendo il transistor di pilotaggio del relay della resistenza (QD2) mi è saltato la piazzola dell'emettitore (mannaggia !!).

Qualche anima pia può indicarmi dove potrei filare quel pin del transistor con un filo ?
Meglio ancora sarebbe avere lo schema di quella zona, dal pilotaggio del transistor fino alla bobina del relay.

Superlativo sarebbe poi avere lo schema di tutta la scheda EDW1500, io non riesco a trovarlo da nessuna parte.


EDIT: Ho notato solo ora che nella foto sembra che l'emettitore sia connesso a C35 appena a fianco. Qualcuno può darmi qualche conferma ?

Grazie ancora !



Modificato da Maurinho - 21/07/2018, 18:01:49
 

giovyefelix
milliWatt


Gruppo:Utente
Messaggi:1

Stato:



Inviato il: 02/08/2018 20:02:36

Ciao a tutti,
sono nuovo ed ho un problema sulla scheda 50470LP-auto 50472( di cui ho visto molte foto) Con la ricerca guasti ho trovato bruciati:ty4, T2, DZ2, Q6, Q7, R80e R63; di queste due ultime resistenze e DZ2 non riesco a leggere il valore!!!Qualcuno puo' aiutarmi???

Grazie a tutti in anticipo,

Felice

 

e61p
milliWatt


Gruppo:Utente
Messaggi:4

Stato:



Inviato il: 04/09/2018 23:53:23

Ciao a tutti! ho un problema con la mia lavastoviglie Rex Tt803: in pratica non scaricava l'acqua, ho pulito il tubicino del pressostato e il problema era risolto solo che al primo lavaggio dopo circa 20 minuti mi ha fatto scattare il salvavita, l'ho riaccesa e funziona con tutti i lavaggi ma solo con acqua fredda.. ho letto qualche i vecchi messaggi ma non sono in grado di controllare tutte quelle cose.. qualcuno ha un'idea sull'ipotesi più probabile? cos'è meglio controllare per primo?

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4374

Stato:



Inviato il: 05/09/2018 06:46:54

Ciao e61p se il problema lo hai solo con l acqua calda quasi sicuramente si tratta della resistenza che va in dispersione o è in corto circuito.



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

e61p
milliWatt


Gruppo:Utente
Messaggi:4

Stato:



Inviato il: 05/09/2018 21:35:18

Grazie Alessandro! riesco a testarla prima di ordinare il prezzo se va in dispersione? se si come?
ah.. mi vergogno a chiederlo, ho ribaltato la lavastoviglie ma non riesco a capire dove caspita è sta resistenza..

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4374

Stato:



Inviato il: 06/09/2018 00:03:22

Appena la trovi la colleghi con una presa 'volante' per qualche secondo e dovrebbe staccare già il salvavita (certo per qualche secondo perché senza acqua si surriscalderebbe bruciandosi). Altrimenti con un tester dovresti provare se c è continuità tra la resistenza vera e propria e uno dei 2 contatti un altra prova che puoi fare è provare a disconnetterla e avviare il lavaggio a caldo e il salvavita non dovrebbe staccare. Comunque al 90 percento è la resistenza ma onestamente non so dirti dove si trova comunque aspetta che ti risponda qualche altro nostro amico.



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4374

Stato:



Inviato il: 06/09/2018 07:32:09

Questa dovrebbe essere la resistenza.



Immagine Allegata: s-l400.jpg
 
ForumEA/T/s-l400.jpg



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

e61p
milliWatt


Gruppo:Utente
Messaggi:4

Stato:



Inviato il: 06/09/2018 08:33:33

Grazie mille, il tester ce l'ho posso provare a a vedere se c'è continuità. Ora l'unico problema è capire dove è allocata.. la foto sicuramente mi aiuterà ma non ricordo di averla vista, magari è dietro alla pompa o all'addolcitore

 

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4374

Stato:



Inviato il: 06/09/2018 09:13:41

Ecco uno schema



Immagine Allegata: Lavastoviglie.png
 
ForumEA/T/Lavastoviglie.png



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

e61p
milliWatt


Gruppo:Utente
Messaggi:4

Stato:



Inviato il: 09/09/2018 17:46:59

Grazie, proverò a guardare meglio nei prossimi giorni appena riesco. Ti aggiorno

 
 InizioPagina
 

Pagine: (32)  < ...  12   13   14   15   16   17   18   19   20   21   22   [23]   24   25   26   27   28   29   30   31   32    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum