Se sei già registrato           oppure    

Orario: 03/07/2022 03:55:41  

 

Energia Alternativa ed Energia Fai Da Te > Elettrodomestici

VISUALIZZA L'ALBUM

Pagine: (32)  < ...  12   13   14   15   16   17   18   19   20   21   22   23   [24]   25   26   27   28   29   30   31   32    (Ultimo Msg)


Lavastoviglie Rex Techna TT800 - Non scalda l'acqua - *** RISOLTO ***
FinePagina

AlessandroT

Avatar
GigaWatt


Gruppo:MODERATORE
Messaggi:4374

Stato:



Inviato il: 09/09/2018 17:51:47

Ok!



---------------
6 poly 250w. Bella stagione 4 sotto inverter pip 3024 e 2 sotto boiler 24v, inverno tutti sotto inverter. 12 batterie epzs 180ah con densità acido abbassata da 1,28 a 1,24

 

admin@apple.com
milliWatt


Gruppo:Utente
Messaggi:4

Stato:



Inviato il: 14/09/2018 23:51:08

Ciao a tutti e complimenti a tutti i partecipanti a questa discussione.. e' veramente il punto di informazione piu' completo in rete riguardo questo elettrodomestico.

Ragazzi io ho effettuato la stessa riparazione qui sotto descritta, ma riscontro ancora una sottile perdita fra la pompa principale e la vaschetta inferiore.

CITAZIONE (bucciema, 28/12/2017 22:56:46 ) Discussione.php?213458&16#MSG230

Ecco foto riparazione effettuata


Purtroppo non riesco ad individuare con precisione il punto, percio' volevo chiedervi: come lavorate su questa lavastoviglie? la alzate su un supporto o la coricate a terra da un lato?

Grazie mille

 

admin@apple.com
milliWatt


Gruppo:Utente
Messaggi:4

Stato:



Inviato il: 21/09/2018 23:03:10

ciao a tutti, qualcuno di buon cuore mi aiuta??

 

Peppo01
milliWatt


Gruppo:Utente
Messaggi:1

Stato:



Inviato il: 05/11/2018 23:54:47

Mi sono iscritto per ringraziare BellaEli per questa utilissima discussione. Senza bisogno di fare domande, ma solo leggendo dall'inizio sono stato in grado di riparare la mia Rex TT80e. Prima di leggere qui avevo già fatto alcune prove e avevo stabilito che la resistenza era a posto e non gli arrivava corrente, però non avevo idea del perché. Leggendo ho scoperto l'esistenza del "sensore tachimetrico" e una volta testato, ho capito che il problema era quello. Una volta sostituito la lavastoviglie ha ricominciato a scaldare l'acqua perfettamente.

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:12811

Stato:



Inviato il: 06/11/2018 08:12:50

Bravo Peppo01, e un bravo anche al EA, salvata un'altra Rex TT80e



---------------
Inverter Zucchetti HYD6000-ZSS, 5250W pannelli, 280A lifepo4.

 

Luck
milliWatt


Gruppo:Utente
Messaggi:5

Stato:



Inviato il: 26/12/2018 16:03:05

Buonasera
è da poco che sono iscritto a questo stupendo forum,
Il mio problema con una Techna TT80 è che per la prima parte del lavaggio l'acqua si scalda( circa 40-45 °C). mentre durante la parte finale niente.
Ho fatto tutte le verifiche di cui si parla, Tacchimetra sembra ok ( 10-11 Vac durante i massimi giri, 6-7 Vac durante i giri bassi).
Relay resistenza OK , non l'ho aperto ma le saldature le ho ripassate.
Potete darmi una dritta su cosa altro controllare?
Vi prego, in casa mi hanno dato l'ultimatum... ; )

 

donuapas
milliWatt


Gruppo:Utente
Messaggi:1

Stato:



Inviato il: 31/12/2018 17:58:32

Buonasera ..
anch'io stesso problema con Rex Techna TT80E .. anche nel mio caso partita la dinamo tachimetrica.
Ne ho acquistata una nuova on-line che in teoria doveva essere compatibile con il motore della mia Rex.
Tolta dall'imballo l'ho testata e misurava poco meno di 100 ohm .. al che mi sono venuti dei dubbi visto che avete sempre parlato di circa 200 ohm.
Ho smontato il motore e l'ho alloggiata al posto della vecchia .. e calza perfettamente .. a questo punto visto i valori di resistenza misurati ho seri dubbi se chiudere tutto e provare se funziona .. o riavvolgere la vecchia ...
.. visto che il forum è partito con un modello Rex TT800 .. è possibile che la dinamo tachimetrica avesse caratteristiche diverse dalla TT80E ? ..
In ogni caso questo diverso valore di resistenza .. può determinare danni/malfunzionamenti ? .. in teoria quello che fa riferimento dovrebbero essere il n. di spire ... anche se non ho idea di quante ne possa avere la nuova dinamo da 100 ohm ...

 

Luck
milliWatt


Gruppo:Utente
Messaggi:5

Stato:



Inviato il: 04/01/2019 10:04:44

Buongiorno
So di essere un po insistente ma non ho ricevuto alcun feedback riguardo al problema che ho con la mia TT80E, nel frattempo ho resettato gli allarmi, fatto i test dei singoli componenti con la procedura descritta nel manuale, fatto ciclo lavaggio di test e tutto questo non da allarmi.
Ma dopo un lavaggio regolare ( Automatico) appare allarme I60.
Non credo che nel mio caso sia la tacchimetrica perché l'ho controllata fino alla fine del ciclo è non s'è mai interrotta ( 10-11 Vac durante i massimi giri, 6-7 Vac durante i giri bassi).
Vi prego cosa altro mi suggerite?

 

Luck
milliWatt


Gruppo:Utente
Messaggi:5

Stato:



Inviato il: 10/01/2019 14:52:05

CITAZIONE (Luck, 04/01/2019 10:04:44 ) Discussione.php?213458&24#MSG358

Buongiorno
So di essere un po insistente ma non ho ricevuto alcun feedback riguardo al problema che ho con la mia TT80E, nel frattempo ho resettato gli allarmi, fatto i test dei singoli componenti con la procedura descritta nel manuale, fatto ciclo lavaggio di test e tutto questo non da allarmi.
Ma dopo un lavaggio regolare ( Automatico) appare allarme I60.
Non credo che nel mio caso sia la tacchimetrica perché l'ho controllata fino alla fine del ciclo è non s'è mai interrotta ( 10-11 Vac durante i massimi giri, 6-7 Vac durante i giri bassi).
Vi prego cosa altro mi suggerite?

 

Luck
milliWatt


Gruppo:Utente
Messaggi:5

Stato:



Inviato il: 10/01/2019 14:52:29

Any answer?
Please

 

Pampel

Avatar
milliWatt


Gruppo:Utente
Messaggi:10

Stato:



Inviato il: 13/01/2019 23:54:55

Ciao!
Visto che nel titolo della discussione c'è la scritta *** RISOLTO ***
ti consiglio di aprirne una nuova, molto probabilmente questa è la ragione per la quale non hai trovato risposta.

Good luck!



---------------
"Raglio d'asino non sale al cielo"

 

Porkemon
milliWatt


Gruppo:Utente
Messaggi:6

Stato:



Inviato il: 11/04/2019 08:07:00

buongiorno a tutti,
Mi chiamo Luca ed ho un problema con la rex TT800.
Anche a me non scaldava l'acqua, ho notato però che non la scaldava mai, nemmeno un pochino e con qualsiasi tipologia di lavaggio.
Ho controllato la tachimetria , scaldata , ma non dava variazioni e il risultato era sempre corretto.
Ho smontato la scheda ed ho notato il relè con segni di bruciatura.
Lo ho cambiato con uno più grosso, rispetto al 7A originale.
O meglio questa operazione la ha fatta un mio amico che sa fare, è stato lui a dirmi di montare un relè da 10A .
Monto la scheda, provo un lavaggio di test e funziona tutto.
Azzero gli errori ( dava come errore i 6 "bip" ) e faccio un lavaggio a 50°.
Verso la fine , la lavastoviglie si blocca, emette i 6 "bip" esegue uno scarico e CIAO CIAO.
Cosi provo a fare tutti i lavaggi, e noto che NON si blocca solo col lavaggio 30 minuti.
Con tutti gli altri, 70° - 60° - 50 ° invece si blocca.
E' come se scaldasse troppo e andasse in errore.
C'è per caso ancora qualcuno che saprebbe darmi un consiglio?
Grazie.

 

Tec
milliWatt


Gruppo:Utente
Messaggi:4

Stato:



Inviato il: 11/04/2019 10:46:12

Ciao Luca allarme 6 indica un problema al riscaldamento, se visibile all'utente(senza entrare in diagnosi) segnala un sovrariscaldamento, il rele' che hai montato e' corretto?, normalmente aperto?
sembra che non si apre

 

Tec
milliWatt


Gruppo:Utente
Messaggi:4

Stato:



Inviato il: 11/04/2019 10:48:17

CITAZIONE (Luck, 04/01/2019 10:04:44 ) Discussione.php?213458&24#MSG358

Buongiorno
So di essere un po insistente ma non ho ricevuto alcun feedback riguardo al problema che ho con la mia TT80E, nel frattempo ho resettato gli allarmi, fatto i test dei singoli componenti con la procedura descritta nel manuale, fatto ciclo lavaggio di test e tutto questo non da allarmi.
Ma dopo un lavaggio regolare ( Automatico) appare allarme I60.
Non credo che nel mio caso sia la tacchimetrica perché l'ho controllata fino alla fine del ciclo è non s'è mai interrotta ( 10-11 Vac durante i massimi giri, 6-7 Vac durante i giri bassi).
Vi prego cosa altro mi suggerite?


allarme i60 problema al riscaldatore (resistenza)

 

Porkemon
milliWatt


Gruppo:Utente
Messaggi:6

Stato:



Inviato il: 11/04/2019 11:09:50

CITAZIONE (Tec, 11/04/2019 10:46:12 ) Discussione.php?213458&24#MSG363

Ciao Luca allarme 6 indica un problema al riscaldamento, se visibile all'utente(senza entrare in diagnosi) segnala un sovrariscaldamento, il rele' che hai montato e' corretto?, normalmente aperto?
sembra che non si apre


grazie intanto di avermi risposto.
Il relè montato non so se sia corretto, presumo di si, ma mi riservo di fotografarlo e postarlo stasera.
Lo ha ordinato e montato un amico eletricista, dicendomi solamente che lo ordinava più grosso ( 10 o 16A non lo so ) rispetto all'originale da 7A .
questo perchè, a detta sua, non camnbiava nulla ed erano più resistenti i contatti.
Non so se si apre o meno, però a differenza di prima adesso lo sento scattare ed , in effetti, adesso l'acqua diventa calda. Prima col relè vecchio non so se scattasse o meno, ma di certo l'acqua non scaldava mai con nessuno dei 5 programmi.
Altra differenza è che prima finiva il ciclo senza dare errori , in pratica segnava la fine io aprivo e trovavo tutto freddo e bagnato. Entravo nel test allarmi e trovavo i 6 "bip/lampeggi" .
Adesso non finisce il lavaggio, si blocca verso la fine emettendo proprio quei 6 bip/lampeggi. spengo apro e trovo tutto il vapore caldo.
Resetto gli allarmi, riprovo, ma niente stesso problema 6 bip a fine lavaggio ( o quasi fine perchè non so i tempi esatti dei cicli ) . Entro comunque nel settaggio per leggere gli allarmi e anche li conferma dei 6 bip/lampeggi .
Questo però NON lo fa col ciclo 30 minuti e col ciclo del test ( quello che si avvia col 3 tasto per intenderci ) .
Mi chiedevo se potesse essere il transistor smd di cui ho sentito parlare.
o forse proprio il relè che non va bene.........
Chiedo gentilmente a voi perchè io non è che sia praticissimo.
Grazie.

 
 InizioPagina
 

Pagine: (32)  < ...  12   13   14   15   16   17   18   19   20   21   22   23   [24]   25   26   27   28   29   30   31   32    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum