Se sei già registrato           oppure    

Orario: 21/06/2024 20:28:22  

 

Energia Alternativa ed Energia Fai Da Te > Solare Fotovoltaico

VISUALIZZA L'ALBUM

Pagine: (265)  < ...  245   246   247   248   249   250   251   252   253   254   255   256   257   258   [259]   260   261   262   263   264   265    (Ultimo Msg)


Installato nuovo inverter
FinePagina

Zucchetti-e-Patate
milliWatt


Gruppo:Utente
Messaggi:5

Stato:



Inviato il: 30/12/2023 16:09:50

Claudio , Si.

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:15123

Stato:



Inviato il: 31/12/2023 10:18:15

CITAZIONE (Zucchetti-e-Patate, 30/12/2023 16:09:50 ) Discussione.php?216519&259#MSG4180

Claudio , Si.


benvenuto



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.

 

Cosimo81
KiloWatt


Gruppo:Utente
Messaggi:215

Stato:



Inviato il: 08/01/2024 20:43:08

Claudio, da questa sera alle 20 ho l’inverter in blocco per frequenza di rete troppo bassa. Mi sta succedendo quasi ogni giorno che la sera o la mattina alle 6.00 va in blocco per frequenza di rete troppo bassa; solo una volta è andato in blocco per frequenza di rete troppo elevata. Cosa devo fare?

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:15123

Stato:



Inviato il: 10/01/2024 00:35:26

CITAZIONE (Cosimo81, 08/01/2024 20:43:08 ) Discussione.php?216519&259#MSG4182

Claudio, da questa sera alle 20 ho l’inverter in blocco per frequenza di rete troppo bassa. Mi sta succedendo quasi ogni giorno che la sera o la mattina alle 6.00 va in blocco per frequenza di rete troppo bassa; solo una volta è andato in blocco per frequenza di rete troppo elevata. Cosa devo fare?


Hai 2 modi, I° avvisi Enel chiedendo il perché dell'abbassamento Hz, forse stanno facendo lavori e alimentano con generatore, II° invece di CEI 0-21 INT metti CEI 0-21 Ext, ma attenzione questa estate potresti avere tensioni superiori a 253V perché l'interfaccia SPI in questo modo è disabilitata.



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.

 

Cosimo81
KiloWatt


Gruppo:Utente
Messaggi:215

Stato:



Inviato il: 11/01/2024 11:17:14

Grazie mille, Claudio. Ieri sera alle 20.15 di nuovo errore di frequenza troppo elevata e questa mattina alle ore 6.00 errore di frequenza troppo bassa. Alle 6.00 di mattina è quasi una costante. Dubito che abbiano attaccato un generatore, perchè abito in una grande città e non penso possano alimentare un'intera zona con generatore. E poi l'errore varia tra frequenza bassa e alta. Non riesco a capire! Inoltre, controllando nella sezione "analisi dati" del portale ZCS del mio impianto, agli orari segnati dall'inverte non rileva alcuna anomalia di frequenza AC. I dati rilevati hanno un intervallo di 5 minuti e sempre 50hz. Infine, sarà una coincidenza, ma sto notando questi errori di frequenza alta e bassa da quando ho aggiornato al fw 3.63; non ricordo questi errori quando avevo la versione 3.40. Aggiungo che ho n.2 batterie WeCo 4K4 pro.
Attendo tue, Claudio, e ti ringrazio infinitamente!



Modificato da Cosimo81 - 11/01/2024, 12:46:43
 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:15123

Stato:



Inviato il: 11/01/2024 13:55:47

Comportamento molto strano, prova a rimettere la V3.40

LINK



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.

 

Cosimo81
KiloWatt


Gruppo:Utente
Messaggi:215

Stato:



Inviato il: 11/01/2024 14:12:56

Claudio, nel frattempo ho sentito ZCS esponendo a loro la stessa problematica e chiedendo se l'errore potesse essere imputato all'aggiornamento del fW e mi hanno risposto di no e che si tratta di un errore di rete, non legato all'inverter. Cosa faccio?

Inoltre, se ti ricordi, all'inizio della produzione circa un anno fa avevo il problema che la tensione di rete andava oltre il limite superiore di soglia, soprattutto nei weekend e nei giorni festivi, e l'inverter andava in blocco. Dopo aver contattato e-distribuzione, mi hanno installato per una settimana l'apparecchio di monitoraggio, e hanno rilevato il problema che successivamente mi hanno risolto, immagino mettendomi su di un'altra linea. A distanza di diversi mesi ora si presenta questo problema sulla frequenza, che prima non avevo mai avuto. Mi sembra, ma dovrei controllare meglio la lista degli errori, che il problema si presenta quando l'inverter non è più in produzione, perchè il sole è già tramontato. Cosa faccio? Grazie mille!

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:15123

Stato:



Inviato il: 11/01/2024 14:24:54

Non so cosa dirti, prova a fare il cambio paese metti CEI 0-21 Europa Generale 022 ha i parametri un po' più larghi.

LINK



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.

 

Cosimo81
KiloWatt


Gruppo:Utente
Messaggi:215

Stato:



Inviato il: 11/01/2024 14:26:24

Oppure apro segnalazione ad E-distribuzione?

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:15123

Stato:



Inviato il: 11/01/2024 14:27:12

CITAZIONE (Cosimo81, 11/01/2024 14:26:24 ) Discussione.php?216519&259#MSG4188

Oppure apro segnalazione ad E-distribuzione?




---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.

 

Cosimo81
KiloWatt


Gruppo:Utente
Messaggi:215

Stato:



Inviato il: 11/01/2024 14:54:36

Cosa vuoi dire con quella faccia?

 

Gildo
Watt


Gruppo:Utente
Messaggi:93

Stato:



Inviato il: 27/01/2024 17:00:30

CITAZIONE (Cosimo81, 10/11/2023 08:44:44 ) Discussione.php?216519&258#MSG4169

Claudio, buongiorno!
In preparazione ai mesi invernali, ho settato la profondità di scarica a 60%, quindi le batterie non scenderanno oltre il 40% e a giudicare dallo scorso inverno, che per me è stato il primo, si caricheranno massimo fino al 70%. Che ne pensi? Grazie mille!

Devo provare anche io a mettere la profondità di scarica al 60%, adesso è 70% e protezione eps 80%
Le batterie LF280K collegate al Seplos mi fanno un brutto scherzo.
Se ho troppo carico di mattina a batterie fredde e quasi scariche il Seplos va in blocco batteria spegnendosi, da 30% a 0% invece di commutare normalmente su rete.
Facendo il reset si ricaricano lentamente a 500Wh da 0% a 20% poi funziona tutto normalmente. Non ho trovato errori strani nei log o una batteria con tensione differente dalle altre, sembra che si perda il calcolo della carica residua improvvisamente. Per errore poi ho fatto un doppio reset in fase di ricarica e l'inverter 6000ES si spegneva e riaccendeva da solo.
Staccato dalla batteria e dal cavo RS485 poi dopo altri reset si è ripristinato tutto.

 

blueice80
milliWatt


Gruppo:Utente
Messaggi:12

Stato:



Inviato il: 27/01/2024 22:19:11

Ne approffito per una domanda a Claudio
Sulla foto iniziale nel primo post si vedono i stacca batteria dentro alla scatola.
Che modello di stacca batteria hai usato?
Si riescono a collegare facilmente sul fondo della scatola o hai creato un supporto interno?

 

Claudio

Avatar
PetaWatt


Gruppo:MODERATORE
Messaggi:15123

Stato:



Inviato il: 28/01/2024 11:51:44

CITAZIONE (blueice80, 27/01/2024 22:19:11 ) Discussione.php?216519&259#MSG4192

Ne approffito per una domanda a Claudio
Sulla foto iniziale nel primo post si vedono i stacca batteria dentro alla scatola.
Che modello di stacca batteria hai usato?
Si riescono a collegare facilmente sul fondo della scatola o hai creato un supporto interno?



Quelli sono i 4 stacca batt. che usavo quando avevo i 4 banchi di AGM, per comodità li ho lasciati e lavorano tutti e 4 in parallelo perché a 60/70A uno solo scaldava, mettine uno solo ma buono.

LINK



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.

 

Gildo
Watt


Gruppo:Utente
Messaggi:93

Stato:



Inviato il: 29/01/2024 17:53:33

Il BMS Seplos deve essersi perso la configurazione del SoC perchè con il sole invernale non riesce a finire il bilanciamento in alto.

Mi dà tensione troppo bassa e SoC 0% non appena uso un carico da 1,5KW
Adesso a riposo è 51,3V nominale standby 3,2V a batteria.
Resettando porta il SoC a 500Wh al 30% ma appena prova a ricaricare segna il 100%.
Probabilmente il banco batterie ha un leggero sbilanciamento che non riesce più a recuperare.

Ho visto che altri hanno avuto lo stesso problema, risolto smanettando nella configurazione, forzando una carica e aggiornando il firmware del BMS.
In casi analoghi montano un bilanciatore attivo dopo la carica al 100%. Poi una volta bilanciate le celle del banco 15-18h a 150ma o meno col bilanciatore attivo il tutto funziona correttamente.

Penso di smontare le batterie, provare la tensione e resistenza interna, sostituire quella eventualmente notevolmente fuori specifica e montare il bilanciatore attivo a trasformatore con tasto on-off

Può anche essere un filino quasi interrotto o un bullone non stretto bene.
Scrivo nel post del BMS Seplos.



Modificato da Gildo - 29/01/2024, 18:08:05
 
 InizioPagina
 

Pagine: (265)  < ...  245   246   247   248   249   250   251   252   253   254   255   256   257   258   [259]   260   261   262   263   264   265    (Ultimo Msg)

Versione Mobile!

Home page       TOP100-SOLAR      Home page forum