Elettrodomestici
L'allarme H2o Lavastoviglie Hotpoint-Ariston LMM 8132

VISUALIZZA L'ALBUM

Pag: (2)   [1]   2    (Ultimo)


FinePagina

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 16/04/2020 11:45:00

Buongiorno a tutti i partecipanti al forum.

Vi rappresento il problema con la mia lavastoviglie Hotpoint-Ariston modello LFF 8M132 (del maggio del 2017), che si è manifestato alcuni giorni fa, nella speranza che qualcuno possa aiutarmi.

Si avvia regolarmente e comincia caricare l’acqua, ma dopo alcuni minuti appare e scompare sul display l’errore “H20” col simbolo del rubinetto con la “X” (rosso), ma la lavastoviglie continua a funzionare e porta a termine il lavaggio, senza pulire. Ho appurato che l’acqua viene caricata e scaricata regolarmente. Il punto è che non si apre lo sportellino del detersivo e l’acqua resta sempre fredda.
La stranezza è che se faccio effettuare l'autodiagnosi la lavastoviglie carica regolarmente l'acqua, la riscalda, apre lo sportellino del detersivo e porta a termine il test senza segnalare errori.
Elettrovalvola è nuova, sensore torbidità nuovo.
Scheda elettronica DEA 603/701 (marchiata Indesit).

Grazie e saluti a tutti voi.

br.robert



Immagine Allegata: Lavastoviglie Hotpoint LFF8 M132 ix eu..jpg
 
ForumEA/U/Lavastoviglie Hotpoint LFF8 M132 ix eu..jpg



---------------



 

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 16/04/2020 11:45:50





Immagine Allegata: NR. Scheda Lavastoviglie LFF8M132 .jpg
 
ForumEA/U/NR. Scheda Lavastoviglie LFF8M132 .jpg



---------------



 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3274

Stato:



Inviato il: 16/04/2020 17:12:59

Dando un'occhiata qui: "Codici Errori Hotpoint Ariston", l'errore H2O riporta questa dicitura: "Difetto di riempimento: verificare tubo di carico, filtri e valvole di ingresso d’acqua."

La scheda ragiona, +/-, in questo modo:
1) Parto con il timer di, ad esempio, 180 secondi;
2) Apro l'elettrovalvola di caricamento acqua;
3) Prima che il timer arrivi a "0" mi aspetto che il pressostato di livello acqua mi dica che l'acqua ha raggiunto il livello preimpostato.

A questo punto ci sono 2 possibilità:

1) Prima che il timer arrivi a "0" il pressostato da l'"Ok" e il lavaggio prosegue;
2) Il timer arriva a 0 e il pressostato non da l'"Ok".
La scheda presuppone che l'acqua nella macchina non sia sufficiente (la scheda in realtà non ha idea se l'acqua caricata è il 10% del valore nominale, il 99% o altro valore, sa solo che non è quanto dovrebbe essere).

A questo punto la scheda potrebbe optare per 2 strade:
1) Potrebbe bloccare il lavaggio con errore H2O (non è il tuo caso);
2) Potrebbe proseguire il lavaggio ma senza accendere la resistenza (se l'acqua è troppo poca potrebbe non raggiungere la resistenza provocando guasti), senza aprire il sapone (se l'acqua è troppo poca i piatti potrebbero non essere sciacquati correttamente), etc. (il tuo caso, insomma!)


Allora cosa fare?

Beh, controllare tutte le parti interessate al meccanismo descritto!

1) Rubinetto dove è collegata la lavastoviglie (è aperto? l'acqua c'è? etc.);
2) Filtrino ingresso acqua, di solito si trova sotto il rubinetto (troppo sporco? etc.);
3) Tubo acqua ingresso (piegato? ostruito? etc.);
4) Elettrovalvola (avvolgimento bruciato? non apre bene? etc.);
5) Pressostato guasto (starato? Membrana bucata? Interruttore guasto? etc.);
6) Tubicino tra vaschetta inferiore e pressostato con problemi (piegato? ostruito? etc.);
7) Trappola d'aria sporca (la trappola d'aria è quella piccola camera posta nella vaschetta inferiore da dove parte il tubicino per il pressostato, non è raggiungibile visivamente ma, specie con lavaggi brevi, a volte si riempe di residui di cibo e non permette all'aria di raggiungere il pressostato.
Un buon metodo per capire è staccare il tubicino dal pressostato e soffiarci dentro, a limite anche col compressore (MI RACCOMANDO, verso la vaschetta, NON VERSO IL PRESSOSTATO!!!)).

Credo che con queste indicazioni e un po' di manualità hai un punto da cui partire... in bocca al lupo!!!

Elix



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 16/04/2020 21:45:39

Grazie Elix.
Allora, riassumo quello che finora ho fatto/constatato.
1) L'elettrovalvola che montava l'ho cambiata, pensando anch'io che fosse il problema, anche se avevo provato la sua portata che è di 10 litri al minuto.
2) Prima di Montare l'elettrovalvola nuova, ho fatto la prova della portata, ed è risultata di 2,5 litri minuto;
In entrambi i casi, l'allarme H2o si accende dopo una decina secondi (non minuti come detto erroneamente nel quesito), si accende e si spegne ad intervalli di una decina di secondi.Ma quando monto la vecchia, la portata dell'acqua è eccessiva, pertanto, se lascio il rubinetto completamente aperto, l'acqua tracima dal troppo pieno prima che la centralina chiuda l'elettrovalvola, mentre se chiudo parzialmente il rubinetto questo problema non si verifica.
3) Questa lavastoviglie sembra non abbia il classico pressostato e neanche "la trappola d'aria", c'è si un tubicino che va dalla vaschetta del sale alla vaschetta inferiore pozzetto (lateralmente vedi foto) ho soffiato nei due lati senza problemi è sempre libero.
Poi, mi chiedo, perchè quanto faccio partire l'autodiagnosi (una quindicina di volte) si avvia regolarmente, riscalda l'acqua, si apre lo sportellino del detersivo e non segnala allarmi, ad esclusione di una volta in cui si è bloccata con l'allarme F10.
Saluti
Roby



Immagine Allegata: Pozzetto Lavastoviglie LFF 8M 132.jpg
 
ForumEA/U/Pozzetto Lavastoviglie LFF 8M 132.jpg



Modificato da br.robert - 17/04/2020, 07:49:41


---------------



 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3274

Stato:



Inviato il: 16/04/2020 23:24:42

CITAZIONE (br.robert, 16/04/2020 21:45:39 ) Discussione.php?216090&1#MSG3

...se lascio il rubinetto completamente aperto, l'acqua tracima dal troppo pieno prima che la centralina chiuda l'elettrovalvola...


La centralina in qualche modo deve sapere quando la lavastoviglie si è riempita, quindi se tracima vuol dire che il relativo sensore non funziona!

Non sono un tecnico di lavastoviglie, non conosco tutte le tipologie di sensori utilizzati, però se dovessi misurare un livello dell'acqua penserei, oltre il classico pressostato, ad un sensore ottico, elettronico (tipo sensore pioggia) o un sorta di "contatore dell'acqua", in ogni caso qualche sensore deve esserci per forza e, da quello che scrivi, il guasto potrebbe essere proprio lì.

Per la diagnostica che non segnala errori difficile dare una risposta senza neanche sapere come fa la tua macchina a leggere il livello dell'acqua però potrebbe essere che la diagnostica non è in grado di rilevare quella anomalia.

Elix



Modificato da BellaEli - 16/04/2020, 23:27:56


---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 17/04/2020 07:58:09

Buongiorno,
leggendo qua e la ho letto che la funzione di termostato dovrebbe essere inserito in quello di torbidità, ma anche questo l'ho cambiato e niente è cambiato.
L'ho girata e rigirata cercando di capire e...nulla. Potrebbe essere la ventolina laterale situata all'ingresso dell'acqua che "conta", o dovrebbe contare, quanta acqua entra?
Ti ringrazio per la disponibilità e pazienza.
Sto cercando di salvarla in quanto è praticamente nuova, usata pochissimo e cercherò di recuperarla, prima di arrendermi.
Allego foto.
Saluti



Immagine Allegata: Sensore Torbidita 1.jpg
 
ForumEA/U/Sensore Torbidita 1.jpg


Scarica allegato

Lavastoviglie LFF 8M132.jpg ( Numero download: 77 )



---------------



 

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 17/04/2020 08:00:33

Questa è la ventolina d'ingresso dell'acqua.



Immagine Allegata: Lavastoviglie LFF 8M132.jpg
 
ForumEA/U/Lavastoviglie LFF 8M132_1.jpg



---------------



 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3274

Stato:



Inviato il: 19/04/2020 01:29:04

CITAZIONE (br.robert, 17/04/2020 08:00:33 ) Discussione.php?216090&1#MSG7

Questa è la ventolina d'ingresso dell'acqua.


Non ho capito qual è la ventolina, quel blocchetto dove finiscono i fili gialli? (dalla foto sembra più un'elettrovalvola...)

O dove finiscono i fili bianchi?

In ogni caso un contatore dell'acqua e sostanzialmente formato da una girante, quindi se vedi una sorta di "ventolina" che gira quando la lavastoviglie carica è molto molto probabile che hai trovato il tuo sensore!!!

Cerca di capire il principio di funzionamento e prova a testarla.

Aggiornaci!



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 19/04/2020 18:08:51

CITAZIONE (BellaEli, 19/04/2020 01:29:04 ) Discussione.php?216090&1#MSG8

CITAZIONE (br.robert, 17/04/2020 08:00:33 ) Discussione.php?216090&1#MSG7
Questa è la ventolina d'ingresso dell'acqua.


Non ho capito qual è la ventolina, quel blocchetto dove finiscono i fili gialli? (dalla foto sembra più un'elettrovalvola...)

O dove finiscono i fili bianchi?

In ogni caso un contatore dell'acqua e sostanzialmente formato da una girante, quindi se vedi una sorta di "ventolina" che gira quando la lavastoviglie carica è molto molto probabile che hai trovato il tuo sensore!!!

Cerca di capire il principio di funzionamento e prova a testarla.

Aggiornaci!



---------------



 

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 19/04/2020 18:50:09

Ciao Elix.
Si, esatto.
La ventolina si trova all'interno di quel piccolo contenitore trasparente, dove c'è l'ingresso dell'acqua e i fili bianchi.
Questa gira regolarmente quando l'acqua entra, ma potrebbe essere difettosa e non contare correttamente i giri che effettua.
Il suo funzionamento penso sia del tutto simile al sistema di lettura della velocità della bici, ogni giro (rilevato da un magnete) corrisponde tot mm, in base alla circonferenza della ruota, misura poi impostata sul computer della bici.
Mentre, in questo caso ad ogni giro corrisponde una quantità x di acqua, se questo sensore è impreciso indicherà una quantità d'acqua in entrata diversa da quella reale, che fa scattare l'allarme H2o, sia con l'elettrovalvola nuova da 2,5 litri minuto, sia con quella vecchia da 12 litri al minuto.
Ho pensato di cambiarlo, ma ho già cambiato l'elettrovalvola e la sonda di torbidità-temperatura e nulla è cambiato, perciò vorrei un certo grado di probabilità che il difetto sia quel sensore, prima di procedere alla sua sostituzione.
Sai indicarmi come faccio a verificare col tester se funziona correttamente? Con la mia MTB è semplice, trattandosi di verificare i metri percorsi e quelli segnalati computer (ed eventualmente reimpostarlo), ma in questo caso non saprei.
Aggiornamento ad oggi, ho riprovato per l'ennesima volta a far fare alla lavastoviglie l'autodiagnosi (procedura che i produttori non rivelano), nessun errore segnalato, poi ho effettuato un normale ciclo di lavaggio ed anche questo è stato portato a termine correttamente, a parte i soliti allarmi H2o, solo durante il carico dell'acqua.
P.S. certo se non ci fosse la quarantena, non son certo che gli avrei dedicato tutto questo tempo, della serie: "non tutti i mali vengono per nuocere", anzi, tutto sommato mi tiene impegnato.



---------------



 

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 20/04/2020 09:40:08

Ok, ho trovato nel forum stesso la procedura per testare il contatto reed, appena posso procedo alla verifica del suo corretto funzionamento.
Saluti



---------------



 

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 20/04/2020 18:15:45

Buongiorno a tutti,
premetto che non ho verificato il corretto funzionamento del reed, ma mi sono limitato a controllare e pulire alcuni contatti elettrici quelli del reed,elettrovalvola della vasca della resina, sensore temperatura e torbidità ecc., quelli insomma, collegati al problema dell'acqua segnalato dall'allarme H2o. Qualcuno mi è sembrato anche un poco lasco, così li ho stretti. Ebbene, non so sia stato un caso ma, la lavastoviglie è partita regolarmente, nessun allarme segnalato ed ha completato il lavaggio senza nessun problema.
Che dire,spero appunto non sia un caso.
Ho risolto? Non saprei.
Per adesso, Mille grazie a te Elix per l'aiuto e ringrazio il forum per avermi ospitato.
Saluti a tutti



---------------



 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3274

Stato:



Inviato il: 20/04/2020 18:51:12

Beh, un falso contatto è una possibile causa...

Mi fa piacere se hai definitvamente risolto, questo vuol dire che ci sarà un po' di spazzatura in meno!

Ma se il problema dovesse ripresentarsi tieni conto di quanto segue:

non è detto che il sensore sia per forza un reed, potrebbe anche essere un sensore ad effetto Hall (se la ventolina gira veloce, come immagino, il reed potrebbe saltare alcune letture!).

In ogni caso, se si tratta di un sensore reed basta collegare il tester con portata in ohm (fondo scala 2.000 per iniziare, 200 per confermare), far girare lentamente la ventolina con un cacciavite o un ferretto e vedere in quale posizione il contatto segna cortocircuito e quando no.

Se si tratta di un sensore ad effetto hall il discorso è un tantino meno semplice, ovvero: anzitutto un sensore ad effetto hall è polarizzato, ovvero c'è una "+" e una "-" che devi necessariamente rispettare per non danneggiarlo, inoltre occorre sapere il valore massimo della tensione di alimentazione.

Fatto ciò, tra l'alimentatore e il sensore va posta una resistenza di caduta del valore specificato dal produttore (ho dato un'occhiata a qualche datasheet e si parla di qualche centinaio di ohm, quindi se ne usi una da 1.000 ohm dovresti andare sul sicuro).

Ma forse, la cosa + semplice, è avviare un lavaggio e vedere la scheda della lavastoviglie come alimenta il sensore, ovvero che tensione gli dà e su quale pin c'è la "+".

A questo punto hai 2 alternative:

1) Hai un oscilloscopio, lo colleghi in parallelo al sensore e vedi la forma d'onda in uscita (dovrebbe somigliare ad un'onda quadra);

2) Non hai un oscilloscopio, allora ti procuri un'alimentazione continua simile a quella della scheda (3 V? 5 V? 12 V? etc.), metti in serie all'uscita positiva dell'alimentatore una resistenza da 1.000 ohm (o valore simile) e colleghi il sensore.
Poi prendi il tester e misuri la tensione ai capi del sensore, come in questa immagine:

http://www.energialternativa.info/public/newforum/ForumEA/U/hall_2_pin.png



A quel punto, girando lentamente la ventolina, dovresti vedere la tensione variare in funzione di dove si trova la ventolina.

Se hai bisogno di altro sono qui...

Elix



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

br.robert
milliWatt


Utente
Msg:12

Stato:



Inviato il: 20/04/2020 22:30:04

Grazie, spero vivamente non ci sia bisogno, altrimenti vorrà dire che mi dovrò "armare" di nuova attrezzatura e farmi un minimo di cultura sull'argomento.
Nuovamente grazie e buona serata.
Roby



---------------



 

fly1971

Avatar
MegaWatt


Utente
Msg:543

Stato:



Inviato il: 24/04/2020 23:56:18

Ne ho controllate parecchie di lavastoviglie , e dal problema che hai descritto, penso al contatore dell acqua , la rotellina che gira, anche se mi sembra strano che abbia fatto il lavaggio freddo e in quel caso ci puo essere un problema di residui nel tubicino della trappola d'aria la sporcizia non fa scattare il pressostato , la resistenza e collegata alla trappola d'aria , se lui non legge la pressione dell' acqua non scatta e non fa passare corrente nella reistenza, i due fili della resistenza uno viene dal pressostato e l'altro dal rele montato sulla scheda.
Quindi individua il pressostato , magari e collegato direttamente alla vaschetta e lo sblocchi con un quarto di giro e controlli se premi la menbrane e se ce continutà su i contatti , se invece e collegato tramite tubicino controlla che non ci sia sporcizia nel tubicino e soffiaci e continuità dei contatti , per la rotellina la maggior parte usano il contatto reed e dalla foto vedo solo 2 fili quindi è sicuro un reed e testalo come già ti hanno indicato descritto.



---------------



 
 InizioPagina
 

Pag: (2)   [1]   2    (Ultimo)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum