Elettrodomestici
Lavastoviglie Rex Techna TT800 - Non scalda l'acqua - *** RISOLTO ***

VISUALIZZA L'ALBUM

Pag: (27)  < ...  3   4   5   [6]   7   8   9  ...>    (Ultimo Msg)


FinePagina

ugo.cri
milliWatt


Utente
Msg:13

Stato:



Inviato il: 13/07/2016 11:57:34

Salve,
sono in riparazione con la mia lavastoviglie, stesso problema ma io ho già cambiato tutto, solo alla tachimetrica non ci ero arrivato :-( .... Attendo commenti sul post di Marcov80, non potrei mai ripararla.



---------------



 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3062

Stato:



Inviato il: 13/07/2016 12:26:50

Eccomi....

Dalla foto questa bobina (quella indicata da Marcov80) sembra identica all'originale, tuttavia se è 1 mm più stretta o + più larga non ci andrà...

E per questo che ho riavvolto l'originale...

Non sapevo se il problema era la tachimetrica, non sapevo se quelle che avevo trovato in giro erano identiche, il diavoletto del "fai da te" si faceva sentire e alla fine l'ho riavvolta.

Posso solo dire che da febbraio la lavastoviglie sta funzionando giornalmente senza alcun problema, la riparazione ha funzionato egregiamente.

Se uno dei due vuole provare ad acquistare quella nuova può provare e se va bene nel motore lo scrive qui in modo da aiutare l'altro...

Altro non posso fare...

Elix



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

Marcov80
milliWatt


Utente
Msg:5

Stato:



Inviato il: 13/07/2016 15:39:52

Sto aspettando una risposta dal venditore, mi dovrebbe fare un controllo lui sul pezzo.

Nel frattempo ho fatto avviare il test:

premuto S1 + S3 e premuto on
successivamente ho ripremuto S3 e chiuso il portello, è partito il lavaggio ed alla fine ha fatto 5 beep.
dal manuale risulta Recycling pump Triac short-circuit (Tacho signals are recognized although re. pump is not selected)

Non è la tachimetrica quindi???

 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3062

Stato:



Inviato il: 13/07/2016 18:16:20

Il messaggio di errore dice che la centralina, durante il ciclo di lavaggio, ha ricevuto il segnale dalla dinamo tachimetrica anche se la pompa non era azionata dalla centralina stessa e quindi la centralina ha concluso che il triac che pilota la pompa è in corto e la pompa è sempre azionata.

Io ti consiglio di resettare gli errori e ripetere il test, anche perchè se il triac fosse in corto la pompa sarebbe praticamente sempre accesa e tu te ne accorgeresti abbastanza velocemente...

Inoltre ricordo che, da menù nascosto per il tecnico, è possibile azionare manualmente ogni singolo attuatore (pompe, elettrovalvole, etc.) quindi fai presto a verificare se il triac è in corto.

Può anche darsi che essendo l'avvolgimento della dinamo interrotto, l'ingresso sul microcontrollore non è praticamente collegato a nulla e un disturbo elettrico è stato interpretato come un segnale dalla dinamo con pompa non azionata.

Elix



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

ugo.cri
milliWatt


Utente
Msg:13

Stato:



Inviato il: 13/07/2016 20:09:06

Io ho fatto sia il ciclo funzionale di collaudo che controllo errori con test dei vari componenti:
-Il lavaggio è stato perfetto, con acqua calda (non saprei se caldissima)
-Il check dei componenti me li da tutti funzionanti mentre ho degli errori:
-id0 con 13 lampeggi (ultimo errore)

http://www.energialternativa.info/public/newforum/ForumEA/M/13-.JPG

-iF0 con 15 lampeggi (errori precedenti)

http://www.energialternativa.info/public/newforum/ForumEA/M/15.JPG

adesso ho resettato tutto e ripartito con un intensivo, poi riverifico gli errori se mi da ancora id0, tra le cause c'è il tachimetro....

Che ne dici?



Immagine Allegata: 13-.JPG
 
ForumEA/M/13-_1.JPG



Modificato da ugo.cri - 13/07/2016, 20:20:47


---------------



 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3062

Stato:



Inviato il: 13/07/2016 20:30:55


CITAZIONE

Che ne dici?

Si, è la scelta migliore...

Ma ti spaventa così tanto provare a riavvolgere la dinamo ?

Guarda che per riparare la dinamo avrò impiegato meno di 1 ora... non sembri un pivellino, sicuramente ci riuscirai se ci provi !

Elix



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

ugo.cri
milliWatt


Utente
Msg:13

Stato:



Inviato il: 13/07/2016 22:44:20

Beh! Grazie per la fiducia ...
Non avevo paura ma dopo aver visto il video che spiega il da farsi sono disarmato (se sei tu davvero eccezionale)

Intanto la lavastoviglie ha fatto l'intensivo a freddo registrando l'errore 13 lampeggi...
Nel week end spero di riuscire a smontare...
Grazie tante per ora .



---------------



 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3062

Stato:



Inviato il: 14/07/2016 00:36:54

Certo che sono io !!!

Io sono molisano (non so se sei vicino o lontano), in ogni caso, se vuoi, per me non è un problema riavvolgertela... devi solo farmela avere !

Elix



---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

Roero

Avatar
PetaWatt


MODERATORE
Msg:10299

Stato:



Inviato il: 14/07/2016 00:56:48

Non è proprio una banalità rifare l'avvolgimento di una dinamo, tu la fai facile, io non inizierei nemmeno.



---------------
Correttezza, lealtà e sempre a testa alta.




 

ugo.cri
milliWatt


Utente
Msg:13

Stato:



Inviato il: 14/07/2016 06:49:10

CITAZIONE (BellaEli, 14/07/2016 00:56:48 ) Discussione.php?213458&6#MSG84

per me non è un problema riavvolgertela... devi solo farmela avere !


Ti ringrazio tantissimo per la tua disponibilità... il fatto che sono a 700km circa verso nord... Bergamo...
Se non avrò alternative te la spedirò
Grazie.



---------------



 

inventoreinerba
GigaWatt


Utente
Msg:3680

Stato:



Inviato il: 14/07/2016 10:54:08

Per riavvolgere l'avvolgimento della dinamo se l'avvoglimento è accessibile non dovrebbe essere difficile.
Pensavo che si potrebbe addirittura riutilizzare lo stesso filo.
se è interrotto ad un capo o a metà lo si può ricollegare.
Tu elix hai usato un filo nuovo?

 

ugo.cri
milliWatt


Utente
Msg:13

Stato:



Inviato il: 14/07/2016 13:03:36

Da quello che ho letto ha smontato il filo da un relè. Non è difficile avvolgere ma contare i giri ... E poi avere la stessa resistenza.... Hai visto il suo video? E' veramente in gamba!



---------------



 

inventoreinerba
GigaWatt


Utente
Msg:3680

Stato:



Inviato il: 14/07/2016 17:18:25

dov'è il video di elix che avvolge la dinamo? non l'ho trovato.

 

ugo.cri
milliWatt


Utente
Msg:13

Stato:



Inviato il: 14/07/2016 18:48:08

CITAZIONE (BellaEli, 14/07/2016 17:18:25 ) Discussione.php?213458&2#MSG28

Come è andata a finire...



Tornato in ufficio ho rimesso in funzione la mia bobinatrice che avevo realizzato per una precedente riparazione (come spiegato in questo video), vi ho fissato sopra il rocchetto nero e ho iniziato ad avvolgere il filo tutto rattoppato, con il solo scopo di contare quante spire aveva l'avvoglimento originale !!!

Trovato questo valore, ovvero 800 spire, ho risvolto l'avvolgimento rattoppato, ho preso una vecchia bibina di
un relè 12 Vdc e ho utilizzato rovi nella mia stessa condizione...

Elix



---------------



 

inventoreinerba
GigaWatt


Utente
Msg:3680

Stato:



Inviato il: 14/07/2016 19:30:39

Ma è lui elix? eligio? bravo! l'avevo visto in rete prima di conoscere questo forum

 
 InizioPagina
 

Pag: (27)  < ...  3   4   5   [6]   7   8   9  ...>    (Ultimo Msg)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum