Applicazioni E Realizzazioni Pratiche
Caricabatterie desolfatante?

VISUALIZZA L'ALBUM

Pag: (56)  < ...  50   51   52   53   54   55   [56]    (Ultimo Msg)


FinePagina

ipersalvo
milliWatt


Utente
Msg:10

Stato:



Inviato il: 04/12/2020 16:01:07

Allora sono riuscito a ricreare le condizioni sul simulatore usando un genetore di onda sin con offset impostato a 13.8 che è la condizione di massima carica impostata da me.
Quindi avrò una DC a 13.8 v con picchi a 18.4 v che è la mia Vcc del alimentatore con anteposto il diodo, dato che sto usando un alimetatore e non un trasformatore raddrizzato.
Allego il circuito in simulazione.



Immagine Allegata: SnapCrab_NoName_2020-12-4_15-55-10_No-00.png
 
ForumEA/U/SnapCrab_NoName_2020-12-4_15-55-10_No-00.png

 

ipersalvo
milliWatt


Utente
Msg:10

Stato:



Inviato il: 04/12/2020 16:09:54

Qui invece abbiamo la risposta simulata.
Verde risposta oscillante dopo R11 prima del condensatore del preamplificatore.
Giallo dopo il condensatore.
Viola risposta amplificata dopo il preamplificatore.
Giallo la tensione sulla base del penultimo.
La parte di potenza sarà un BC337 hfe 300, e un 13007 con hfe 40.
In totale uscirà picco 1.85 A quindi 25.5 watt di picco.

Quindi si accende quando l'integrato non sta dando corrente e si spegne quando l'integrato invia un impulso.

Non mi resta che costruirlo e vedere.

 

ipersalvo
milliWatt


Utente
Msg:10

Stato:



Inviato il: 04/12/2020 16:11:08

eccola



Immagine Allegata: SnapCrab_NoName_2020-12-4_15-55-27_No-00.png
 
ForumEA/U/SnapCrab_NoName_2020-12-4_15-55-27_No-00_1.png

 

frenk1968

Avatar
MegaWatt


Utente
Msg:427

Stato:



Inviato il: 02/02/2021 09:36:24

CITAZIONE (ipersalvo, 02/12/2020 23:14:53 ) Discussione.php?30137183&55#MSG827

monta un LM7512 e usi la linea uscente per pilotarlo.

a ok.quindi utilitto anche un rele a dc 12 volt.
faro qualche prova.
grazie



---------------



 

riccardo1185
milliWatt


Utente
Msg:1

Stato:



Inviato il: 28/09/2022 19:59:49

Buonasera a tutti
sono alle prese con la costruzione del desolfatatore indicato ho un problema con la realizzazione: senza la resistenza da 15 ohm il circuito funziona bene e cioè il regolatore LM fa il suo lavoro. Appena collego la resitenza il regolatore si brucia. ho verificato lo schema , il cablaggio ma niente ho bruciato 5 regolatori e non ne vengo a capo. chi può aiutarmi?

 

Riccardo

Avatar
GigaWatt


Utente
Msg:2670

Stato:



Inviato il: 28/09/2022 21:37:20

Ciao riccardo1185,

Se hai realizzato il circuito come da schema, non c è motivo per cui la resistenza(carico) bruci l'integrato.
L'hai collegata prima di accenderlo...vero! Il trimmer è in posizione centrale quando regoli la tensione...vero!
Hai una foto della realizzazione
Tieni conto che il rele secondo me è possibile anche sostituirlo con un diodo di potenza, tanto i fronti di salita e discesa del pwm sono sempre positivi, quindi passa tutto.

P.S.Ho corretto l'indicazione il progettista Keyosz ha previsto una fase di scarica sulla resistenza da 15 ohm 30W.
Non me ne ero accorto




Immagine Allegata: 111.JPG
 
ForumEA/U/111_2.JPG



Modificato da Riccardo - 02/10/2022, 17:33:48


---------------
Q.CELLS Q.PEAK 4575W sud-est
Solar Frontier CIS 850W sud-ovest
Inverter PIP5048MST + GLI10...

 

nexsus69
milliWatt


Utente
Msg:3

Stato:



Inviato il: 02/10/2022 01:51:01

Buonasera a tutti
Leggevo a grandi linee questa discussione per la realizzazione del desolfatore fatto in casa (che sembra fare miracoli). Ricordavo di aver comprato su un famoso sito made in china un dc dc step down. Per curiosità sono andato a vedere cosa monta per il controllo ed è molto simile a quello del progetto, un lm2596. Caratteristiche praticamente identiche, cambia la frequenza che sale a 150k. Se come ho letto la frequenza non è importante credo sia utilizzabile. Chiaramente va messo un trasformatore in ingresso con ponte e tolto il condensatore in uscita, aggiunta relè ecc ecc. Magari chi più pratico di me potrà dire se ho detto una fesseria.
Ciao ciao



Immagine Allegata: -1207532444-1350928818.jpg
 
ForumEA/U/-1207532444-1350928818.jpg

 

Peppix1
milliWatt


Utente
Msg:1

Stato:



Inviato il: 09/10/2022 18:22:20

Salve ragazzi, ho realizzato il circuito ma avrei alcune domande da fare.
Ho provato con una batteria che non manteneva piu la carica 12v 8ah inizialmente la tensione era di 10.6v dopo 24 ore sotto al circuito era a 14.4v (impostati da me) con circuito attaccato e 13.8v con corcuito staccato, ho fatto passare una giornata ed e scesa stabile a 12.8v, quindi diciamo a grandi linee che ha mantenuto la carica. Pero vorrei capire.
Il suddetto circuito deve amche caricare la batteria? La resistenza zavorra nel mio caso una lampadina 12v 20w non serve proptio per mantenere la batteria al 60-70% simulando la carica e scarica?
Anche perchr inizialmente sotto il circuito la batteria assorbiva 2.7A , mentre alla fine solo 210mA. Con correnti di assorbimento cosi basse il circuito desolfata?
P.s quando assorbiva 2.7A l integrato scaldava un botto, gli ho dovuto mettere 4 dissipatori ad incastro e una ventola, ma credo sia normale come cosa.
Grazie per la fututa risposta.
CENTER]http://www.energialternativa.info/public/newforum/ForumEA/U/20221008_003432_HDR_1.jpg[/CENTER

 

nexsus69
milliWatt


Utente
Msg:3

Stato:



Inviato il: 13/10/2022 09:26:33

CITAZIONE (Peppix1, 09/10/2022 18:22:20 ) Discussione.php?30137183&56#MSG840

Salve ragazzi, ho realizzato il circuito ma avrei alcune domande da fare.
Ho provato con una batteria che non manteneva piu la carica 12v 8ah inizialmente la tensione era di 10.6v dopo 24 ore sotto al circuito era a 14.4v (impostati da me) con circuito attaccato e 13.8v con corcuito staccato, ho fatto passare una giornata ed e scesa stabile a 12.8v, quindi diciamo a grandi linee che ha mantenuto la carica. Pero vorrei capire.
Il suddetto circuito deve amche caricare la batteria? La resistenza zavorra nel mio caso una lampadina 12v 20w non serve proptio per mantenere la batteria al 60-70% simulando la carica e scarica?
Anche perchr inizialmente sotto il circuito la batteria assorbiva 2.7A , mentre alla fine solo 210mA. Con correnti di assorbimento cosi basse il circuito desolfata?
P.s quando assorbiva 2.7A l integrato scaldava un botto, gli ho dovuto mettere 4 dissipatori ad incastro e una ventola, ma credo sia normale come cosa.
Grazie per la fututa risposta.
CENTER]http://www.en<br>ergialternativa.info/public/newforum/ForumEA/U/20221008_003432_HDR_1.jpg[/CENTER

Provo a rispondere io alle varie domande...
Si, il circuito effettua anche la carica.
Leggendo i vari post avevo capito che andava settato il circuito per 14V e non 14.4V proprio per non caricare completamente la batteria (credo sia vitale ma potrei aver capito male) , la lampadina da 20w ha lo scopo di scaricare la batteria nei momenti in cui l'integrato (e l'induttanza) non erogano energia (in pratica la batteria si scarica e ricarica in continuazione, se la corrente di caricamento e maggiore di quella usata per accedere la lampadina a lungo andare si carira). Con un assorbimento di 2.7A (forse di più se si considera che la lampadina assorbe circa 1.5A (se non si spegne li assorbe e non è chiaro dove hai misurato l'assorbimento) e normale che si scalda ma dalla tua descrizione forse un po' troppo.
Dalla foto non si vede da dove porti la continua al circuito (non si vede il trasformatore), io credo, ma potrei sbagliare ed essere smentito, che sia vitale per non scaldare troppo l'integrato anche avere una V di ingresso sufficientente alta (tra 30V e 36V) per diminuire il tempo Ton. Ho letto di qualcuno che ha fatto funzionare il tutto con una 24V ma non è chiaro se ha dovuto effettuare modifiche (induttore), ad ogni modo in teoria più la Vin è vicina alla Vout (la Vin deve essere necessariamente superiore) più il tempo Ton e quindi il passaggio di corrente dentro l'integrato è lungo e di conseguenza scalda di più.

 
 InizioPagina
 

Pag: (56)  < ...  50   51   52   53   54   55   [56]    (Ultimo Msg)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum