Solare Fotovoltaico
l'inverter grid tie pi caro del mondo :-((

VISUALIZZA L'ALBUM

Pag: (5)   1   2   [3]   4   5    (Ultimo)


FinePagina

ronwal

Avatar
GigaWatt


Utente
Msg:1743

Stato:



Inviato il: 3/12/2013,22:03

prova a fare un ponte tra cavetto nero e il pedino "s" dei mosfet esterni basta su di uno solo!!



---------------
6 bosch csi 240 mono, 9 ldk 225 poly,
Outback flex max 60, psw 7 advance 4kw 48v,
24 elem...

 

nicola1163
MegaWatt


Utente
Msg:401

Stato:



Inviato il: 3/12/2013,22:23

sulla schda ci vanno solo i tre piedini che si vedono in basso nella foto....
ho attaccato la 12 v (un piccolo alimenttore da 0,5a) e misurando ottengo che tra il cavo rosso e il centrale c' corrente e lo stesso tra il rosso e il dx ..... nel sinistro no....
Questo su due mosfet, su quello orizzontale non arriva nulla su nessun piedino, strano visto che il piedino di destra collegato alla stessa pista.....
ma la cosa buffa e che se misuro la tensione tra il cavo rosso e il piedino di destra del secondo mosfet c' tensione.... se misuro tra il rosso e la pista dello stesso piedino non c.... saldatura fredda?

 

nicola1163
MegaWatt


Utente
Msg:401

Stato:



Inviato il: 3/12/2013,23:35

ho avuto la malsana idea di fare un punto di saldatura nel punto 1 (cerchietto rosso) perch mi sembrava strano che ci fosse una pista in quel piedino con tanto di buchetto ma senza saldatura...... risultato arco fotovoltaico quando ho collegato le batterie :-(( ovvio stato un attimo ma mi ha mezzo fuso la vite dell'inverter.... naturalmente i fusibili non ci hanno pensato per niente a saltare.......

pensavo che il mosfet orizzontale dovesse avere il piedino di dx collegato in parallelo con tutti gli altri ma in realt non era cos.....

ForumEA/us/img202/9899/1vdv.jpg

 

maxxx1
GigaWatt


Utente
Msg:740

Stato:



Inviato il: 3/12/2013,23:47

io lascerei perdere quei mosfet e cercherei di capire se la corrente arriva sulla logica, per primo sullo stabilizzatore u3 se la parte logica non funziona quei mosfet non sono pilotati e per questo non chiudono, metti il nero del tester a massa e il rosso sui 2 pin di u3 quello centrale quasi sicuramente se della famiglia 78xx massa e non ci interessa

 

nicola1163
MegaWatt


Utente
Msg:401

Stato:



Inviato il: 3/12/2013,23:52

il problema adesso ripulire la goccia di stagno che ho fatto..... che mi fa il corto secco .... cacchio c la pista sotto non verra mai via :-((

 

maxxx1
GigaWatt


Utente
Msg:740

Stato:



Inviato il: 4/12/2013,00:34

nicola lo pensi te che nn viene via, vabb io ce so abituato scalda bene bene il saldatore ma bene fino alla massima potenza, poi appoggia la punta sulla goccia che devi rimuovere la punta mi raccomando sempre pulita, non raschiarla mai per pulirla strofinala su una spugnetta umida, insomma scalda la goccia aggiungici precchio stagno poi sempre scaldando rovescia l'inverter sottosopra facendo in modo che la punta sta sotto e il corto sopra, se hai scaldato abbastanza ed hai aggiunto abbastanza stagno fresco anche se c solo mezzo millimetro tra il piedino e la pista si dovrebbero separare, dovrebbe partire una goccia di stagno che finira' sul pavimento, pero' mi raccomando non devi dormirci perche altrimenti lo stagno perde fluiduita' si secca per questo ti ho detto aggiungi stagno nuovo altrimenti con solo il vecchio non goccera' mai

dimenticavo quando fondi lo stagno non fonderlo mai sulla punta ma sempre sulla parte da saldare portata a temperatura, al limite tra punta e pezzo

che tu ci creda o no hai presente gli integrati che hanno i pin sui 4 lati? io li ho sempre saldati tutti assieme e tutti i tipianche quelli coi pin piu' vicini tipo 3 pin in un millimetro, praticamente punto l'interato su due piedini per reggerlo poi iniziando da un lato faccio un unica colata di stagno che salda tutti i pin alla scheda un unico corto insomma, poi mettendo il pezzo in verticale con la punta pulita faccio scorrere lo stagn in discesa come se fosse acqua e i pin si ripuliscono meno che gli ultimi due di solito a quel punto sbatto delicatamente il manico del saldatore sul tavolo per liberare la punta dallo stagno l'appoggio agli ultimi 2 pin rimasti attaccati e lo stagno si attacca alla punta liberandoli, per me piu' facile a farlo che ha spiegarlo ci vorrebbe un video....

 

Luca450Mhz

Avatar
GigaWatt


Utente
Msg:3185

Stato:



Inviato il: 4/12/2013,12:11

Nicola se riuscissi a postare le foto pi piccole sarebbe meglio... sono giganti!!! faccine/smile.gif



---------------
Pannelli: 6975 Wp (poli e mono). Inverter UPS PSW7 6kW 48V toroidale con switch comandato dal mio si...

 

nicola1163
MegaWatt


Utente
Msg:401

Stato:



Inviato il: 4/12/2013,12:28

lo so luca, per in questo caso per richiedere aiuto occorre vedere bene i componenti :-) se ci sono comunque problemi per il forum cambio.....

 

Luca450Mhz

Avatar
GigaWatt


Utente
Msg:3185

Stato:



Inviato il: 4/12/2013,12:51

Fossi in te cercherei di ottenere foto migliori (illuminazione migliore, forse meno zoom, meno mosse) in modo che siano pi definite e nitide, piuttosto che metterle enormi..
Cmq solo un problema che la lettura dei tuoi post cos diventa pi difficoltosa.. niente di grave!



---------------
Pannelli: 6975 Wp (poli e mono). Inverter UPS PSW7 6kW 48V toroidale con switch comandato dal mio si...

 

nicola1163
MegaWatt


Utente
Msg:401

Stato:



Inviato il: 5/12/2013,23:14

il mio cell .... cinese come l'inverter.... :-)) comunque io non ci cavo le gambe.... ho notato che sui piedini dei mosfet arriva la 12v..... in pratica metto il meno del tester su cavo nero di ingresso e con il puntale rosso del tester misuro i piedini dei mosfet.... c' la 12v, ma su tutti i piedini!!! che vuol dire????

 

maxxx1
GigaWatt


Utente
Msg:740

Stato:



Inviato il: 6/12/2013,00:46

nicola sei riuscito a togliere il corto? se non si accende il led prova a misurare su u3 se c scritto 7805 sul primo pin dovresti trovare una tenzione tipo 12 volt o comunque piu' alta di 5 e sull'ultimo 5 volt quello centrale sempre se c scritto 7805 massa ti allego una foto dello stesso componente sostituito la scorsa estate sul mio ad onda pura non far caso alle 2 gambe che mancano anche essendo molto bravo a saldare ( una vita che saldo a stagno)si sono rotte di scarsa qualita' purtroppo almeno sul mio questo stabilizzatore

dimenticavo non fare corti e ponticelli far saltare tutto un attimo

Immagine Allegata: 7805 (Copia)

http://www.energialternativa.info/Public/NewForum/ForumEA/8/6/4/4/9/6/9/1386287174.jpg


 

nicola1163
MegaWatt


Utente
Msg:401

Stato:



Inviato il: 6/12/2013,12:00

no la goccia di stagno non venuta via..... ma non so perch il corto non c' pi... forse avevo unito due piste booh. su quel componente non c' nulla.... nessuna tensione... nisba.... lo so come va a finire.... che combino qualche guaio grosso e poi butto via tutto :-)) tanto pi rotto di cos.......

 

ronwal

Avatar
GigaWatt


Utente
Msg:1743

Stato:



Inviato il: 6/12/2013,12:04

togli la schedina.....il cavo nero che arriva dai morsetti lo saldi dove e saldato quello della schedina,cosi alimenti tutto....prova....cosa hai da perdere?



---------------
6 bosch csi 240 mono, 9 ldk 225 poly,
Outback flex max 60, psw 7 advance 4kw 48v,
24 elem...

 

maxxx1
GigaWatt


Utente
Msg:740

Stato:



Inviato il: 6/12/2013,14:58

Io continuo a dire di misurare ai capi di u3 se quei 3 mosfet sono usati come interruttore se non sono pilotati non chiuderanno mai,evita corti e ponticelli cosi facendo ponti a casaccio rischi solo di far danno, usa il tester, le prove coi ponti lasciale per quando veramente non avrai nulla da perdere

 

ronwal

Avatar
GigaWatt


Utente
Msg:1743

Stato:



Inviato il: 6/12/2013,19:16

potrebbero anche essere pilotati dalla 220v in modo da "bloccare" la continua per andare in isola.....

quindi taglierebbe anche l'alimentazione al 7805 e quindi al processore e al modulatore pwm ....fai come credi, ma sicuro sul 7805 non avrai tensione ne in ingresso ne in uscita....hai provato il fusibile lato 220v e i relativi mosfet? il fusibile un cilindretto marrone vicino i cavetti della 220v..



---------------
6 bosch csi 240 mono, 9 ldk 225 poly,
Outback flex max 60, psw 7 advance 4kw 48v,
24 elem...

 
 InizioPagina
 

Pag: (5)   1   2   [3]   4   5    (Ultimo)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum