Accumulatori
Seplos Mason problema Abnormal Communication ,Il kit dopo l'assemblaggio presenta questo errore

Pag: (3)   1   [2]   3    (Ultimo)


FinePagina

Massimiliano74
Watt


Utente
Msg:50

Stato:



Inviato il: 21/09/2023 18:52:50

Sono riuscito a fare una foto e controllare i connettori dei bus bar. Le tensioni delle celle sono ok ai capi. Vi invio una foto, magari vedete qualcosa che io non capisco.



Immagine Allegata: Screenshot_20230921-185023.jpg
 
ForumEA/V/Screenshot_20230921-185023.jpg

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15127

Stato:



Inviato il: 21/09/2023 19:13:25

p- e B- sono rispettati p- morsetto uscita B- negativo batteria

p+ e B+ p+ morsetto B+ batteria-



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15127

Stato:



Inviato il: 21/09/2023 19:20:10

li hai anche il cavetto che collega la basetta degli RJ e i led è connesso giusto?



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

Massimiliano74
Watt


Utente
Msg:50

Stato:



Inviato il: 21/09/2023 22:26:47

Mi ero dimenticato di dirti che la tensione ai capi delle batterie è 51,2volt totale, ma è 0 volt se la prendo tra P+ e P-. È normale?

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15127

Stato:



Inviato il: 22/09/2023 00:38:20

Certo, se non si accende è normale.

B+ e B- 51.2V però c'è?



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

Massimiliano74
Watt


Utente
Msg:50

Stato:



Inviato il: 22/09/2023 06:48:24

Si, B+ B- c'è 51,2v

 

Massimiliano74
Watt


Utente
Msg:50

Stato:



Inviato il: 22/09/2023 07:44:20

Ora che faccio le prove sui connettori ( li dovrò quindi disconnettere) logicamente stacco la BMS dalle batterie, giusto?

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15127

Stato:



Inviato il: 22/09/2023 10:08:56

puoi staccare anche solo i connettori bianco nero dal BMS



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

Massimiliano74
Watt


Utente
Msg:50

Stato:



Inviato il: 22/09/2023 10:14:14

Allora, fatta la prova delle bus bar. Staccati i connettori bianco e nero dalla BMS, testati posizionando il - del multimetro sul pin A0 del connettore Nero, di seguito il + lo posizionavo a giro su tutti i pin del connettore Nero (tralasciando gli NTC),i valori partivano da 3,2volt e sui multipli (sommandosi regolarmente ). Dopo di che tenendo il - del multimetro sul pin A0 del connettore Nero e seguivo a testare i pin del connettore Bianco uno alla volta col + del multimetro (tralasciando gli NTC), leggendo i giusti valori multipèli di 3,2volt fino all'ultimo pin che segnava 52,7volt (avevo scritto male in precedenza, non era 51,2volt).
Riassemblando il tutto però continuo ad avere l'errore, lo stesso, da cui rimango in blocco.

 

Massimiliano74
Watt


Utente
Msg:50

Stato:



Inviato il: 22/09/2023 10:16:30

Aggiungo una foto della scheda per visionare i collegamenti degli altri connettori



Immagine Allegata: Screenshot_20230922-101441.jpg
 
ForumEA/V/Screenshot_20230922-101441.jpg

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15127

Stato:



Inviato il: 22/09/2023 11:45:22

Hai il numero whatsapp di Jerry?

Jerry@seplos.com
+86 17688030917

Spiegagli il problema allegando foto e magari un filmato dell'accensione.



Modificato da Claudio - 22/09/2023, 11:51:41


---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

Massimiliano74
Watt


Utente
Msg:50

Stato:



Inviato il: 22/09/2023 15:46:57

Buongiorno Claudio, ti ringrazio per il contatto. Stamani mentre aspettavo qualche info ho pensato anche io di contattare la Seplos. Sono stato messo in contatto con un tecnico di nome Linruhao che mi ha inserito in un gruppo privato whatsapp e fatto le varie domande. Al momento devo attendere che mi arrivi da Amazon il converter da USB a rs485 per verificare cosa legge il bms...ti farò sapere

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15127

Stato:



Inviato il: 22/09/2023 18:25:33

CITAZIONE (Massimiliano74, 22/09/2023 15:46:57 ) Discussione.php?217380&2#MSG26

Buongiorno Claudio, ti ringrazio per il contatto. Stamani mentre aspettavo qualche info ho pensato anche io di contattare la Seplos. Sono stato messo in contatto con un tecnico di nome Linruhao che mi ha inserito in un gruppo privato whatsapp e fatto le varie domande. Al momento devo attendere che mi arrivi da Amazon il converter da USB a rs485 per verificare cosa legge il bms...ti farò sapere



Faccine/thumbup1.gif



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

Massimiliano74
Watt


Utente
Msg:50

Stato:



Inviato il: 28/09/2023 14:49:22

Piccolo aggiornamento, dopo svariate prove e test abbiamo dedotto che c'è un difetto ad un sensore di temperatura su di una bus bar. Mi è stata rispedita e tra un paio di settimane vi farò sapere. Buona giornata a tutti

 

Massimiliano74
Watt


Utente
Msg:50

Stato:



Inviato il: 16/03/2024 15:50:15

Buongiorno a tutti, mi scuso per aver aspettato così tanto per concludere la discussione. Purtroppo non è stato così facile risolvere tutti i problemi che mi sono trovato davanti, in primis un grande grazie a Claudio che mi ha quasi “adottato” tanto gli ho rotto le scatole, al fornitore molto serio del DIY che mi ha seguito fino ad oggi.
Ora passiamo ai fatti:
Dopo aver acquistato tutti i componenti ( batterie, case DIY, lavori vari) ho assemblato tutto e mi sono ritrovato con questo messaggio sul display del Seplos “abnormal communication”. Allora prima di tutto questo è un segnale generico che indica la non comunicazione tra display e BMS, quindi vanno controllati i connettori e cavetti tra loro, se tutto va bene ( come nel mio caso) vuol dire che non è stato abilitata la funzione display dal software del BMS. Quindi per prima cosa bisogna scaricare su PC il software SEPLOS bms e abilitare tale funzione. A questo punto si è accesa la prima luce! Rimane il problema del led rosso vicino al display che indica un'anomalia, analizzando da PC risulta una sonda della temperatura guasta ( solita sfortuna). Molto gentilmente l'assistenza capisce il problema e mi invia una nuova scheda di connessione batterie ( quella con i sensori), sostituisco e tutto parte. Diciamo che a questo punto è tutto risolto, se non che faccio i conti con la mia inesperienza, non avendo bilanciato le batterie prima del montaggio mi ritrovo un po' di bizze ( mi si blocca il Bms sotto il 40%). Questo difetto migliora col tempo a forza di ricariche solari, ma non perfettamente…allora decido, su consiglio dell'ormai amico cinese ( ci parlo da 6 mesi) di acquistare un scheda di bilanciamento attivo sempre Seplos, da inserire all'interno del case. Una volta assemblato, il sistema funziona bene, spero di essere stato utile. Un saluto a tutti, a Claudio ( grande esperto) , a Peppe ( grazie al quale ho implementato il monitoraggio) e a Linruhao ( my friend cinese dell’ assistenza)



Modificato da Massimiliano74 - 16/03/2024, 19:24:07
 
 InizioPagina
 

Pag: (3)   1   [2]   3    (Ultimo)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum