Solare Fotovoltaico
Pareri sull'inverter SP24 Primo MKS IV (PF1) 5.6Kw 48 Volt

VISUALIZZA L'ALBUM

Pag: (23)  < ...  17   18   19   20   21   22   [23]    (Ultimo Msg)


FinePagina

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15091

Stato:



Inviato il: 09/05/2023 10:47:42

quando la tensione della prima cella soddisfa il parametro 0 "ZERO" il BMS abbassa la corrente a 10A non modificabile.



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

fabiomaticus
milliWatt


Utente
Msg:11

Stato:



Inviato il: 23/06/2023 20:04:05

CITAZIONE (Claudio, 09/05/2023 10:47:42 ) Discussione.php?216789&20#MSG310

CITAZIONE (Praticone, 28/02/2023 13:55:31 ) Discussione.php?216789&20#MSG309
Salve riguardo i possessori di bms Seplos, quando imposto per il tipo di batteria "pylon" per far comunicare il bms con l'inverter, non mi da la possibilitÓ di impostare i parametri della tensione di carica. Mi posso fidare dei parametri che ha impostati ? Ho 58.4 V in charge e absorption
Grazie.


Cambiali nel BMS

Quali sono 8 parametri ottomali? 16 celle 280ah con bms seplos

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15091

Stato:



Inviato il: 23/06/2023 21:33:31

Quelli di default.



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

fabiomaticus
milliWatt


Utente
Msg:11

Stato:



Inviato il: 11/01/2024 09:21:30

Buongiorno. Occasionalmente ricevo l'errore da parte dell'inverter di comunicazione persa col BMS Seplos.
Spegno e riaccendo e tutto funziona regolarmente.
Da due giorni non ne vuole sapere di funzionare: appena acceso l'inverter mi da errore 61 "connessione persa" col BMS.
Cosa posso verificare? Il cavo Ŕ integro, collegato correttamente, ma niente.
Ho provato ad impostare al tipo di batteria "User" cosi bypassavo l'errore 61, e mi sono ritrovato la batteria al 0%!

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15091

Stato:



Inviato il: 11/01/2024 14:10:03

a che tensione hai impostato ritorno a rete e a che tensione il Cut-Off?



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

fabiomaticus
milliWatt


Utente
Msg:11

Stato:



Inviato il: 11/01/2024 14:53:52

CITAZIONE (Claudio, 11/01/2024 14:10:03 ) Discussione.php?216789&23#MSG352

a che tensione hai impostato ritorno a rete e a che tensione il Cut-Off?


Non gli ho toccati proprio: ho solo impostato user alla batteria
Comunque sono:
Cut OFF a 46,40
Ritorno a rete 48

Preciso che alimento solo ed esclusivamente l'auto elettrica e la rete benchŔ disponibile Ŕ disalimentata.

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15091

Stato:



Inviato il: 12/01/2024 12:44:25

Ritorno a rete 48 stai scherzando vero?

Cut OFF a 46,40 assurdo

Con questi valori Ŕ normale che il BMS stacchi, e la batteria avrÓ sbilanciamenti eccessivi e vita molto breve.

Ritorno a rete 51V
Cut-Off 50V



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

fabiomaticus
milliWatt


Utente
Msg:11

Stato:



Inviato il: 13/01/2024 13:44:23

CITAZIONE (Claudio, 12/01/2024 12:44:25 ) Discussione.php?216789&23#MSG354

Ritorno a rete 48 stai scherzando vero?

Cut OFF a 46,40 assurdo

Con questi valori Ŕ normale che il BMS stacchi, e la batteria avrÓ sbilanciamenti eccessivi e vita molto breve.

Ritorno a rete 51V
Cut-Off 50V


Claudio anzitutto ti ringrazio davvero per avermi risposto. Sinceramente i valori di default mi sembravano errati, ma confidavo che i default fossero ottimali.
Comunque il cut-off a 50 V non lo fa impostare in quanto il limite Ŕ 48v.
Poi una cosa che non mi Ŕ chiara Ŕ i parametri bisogna impostarli nell'inverter o nel BMS seplos? e quali prevalgono sugli altri?

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15091

Stato:



Inviato il: 13/01/2024 14:59:19

se li imposti nel BMS rischi di lasciate l'inverter senza batteria e non va bene.

Imposta pure 48V come Cut-Off, tanto non ci arriverai mai, ma non meno di 50V per ritorno a rete, ingresso in isola 52V, Bulk 56V e Float 54.5V.



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

Praticone

Avatar
Watt


Utente
Msg:34

Stato:



Inviato il: 25/01/2024 17:42:06

CITAZIONE (fabiomaticus, 11/01/2024 09:21:30 ) Discussione.php?216789&23#MSG351

Buongiorno. Occasionalmente ricevo l'errore da parte dell'inverter di comunicazione persa col BMS Seplos.
Spegno e riaccendo e tutto funziona regolarmente.
Da due giorni non ne vuole sapere di funzionare: appena acceso l'inverter mi da errore 61 "connessione persa" col BMS.
Cosa posso verificare? Il cavo Ŕ integro, collegato correttamente, ma niente.
Ho provato ad impostare al tipo di batteria "User" cosi bypassavo l'errore 61, e mi sono ritrovato la batteria al 0%!


Ciao ! anche a me Ŕ successa una cosa simile e l'inverter Ŕ andato in fault. Alla fine ho risolto toccando il dip-switch del bms ( quello che determina l'indirizzo del pacco batteria) nella posizione zero che secondo me era in una posizione intermedia e per questo l'inverter non vedeva un indirizzo corretto.



---------------
Inverter Voltronic Axpert IV 5,6 Kw pannelli da 3200W Longi Solar




 
 InizioPagina
 

Pag: (23)  < ...  17   18   19   20   21   22   [23]    (Ultimo Msg)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum