Solare Fotovoltaico
Pareri sull'inverter SP24 Primo MKS IV (PF1) 5.6Kw 48 Volt

VISUALIZZA L'ALBUM

Pag: (25)  < ...  15   16   17   [18]   19   20   21  ...>    (Ultimo Msg)


FinePagina

PEM
milliWatt


Utente
Msg:10

Stato:



Inviato il: 09/12/2022 12:17:00

Claudio, a che tensione arrivi in questa tua ultima fase di ricarica?



---------------



 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15121

Stato:



Inviato il: 09/12/2022 14:02:34

3.600 e restaci, diminuendo la corrente per evitare che la tensione salga, almeno un'ora.



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

river
MegaWatt


Utente
Msg:474

Stato:



Inviato il: 10/12/2022 18:24:20

personalmente tempi a parte che ovviamente si accorciano, non ho notato nessuna differenza sulla carica da 3.5 a 3.6



---------------
steca 5048 n2 36 pannelli 300a agm in parallelo life 200A(21) 280A (22)




...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15121

Stato:



Inviato il: 10/12/2022 20:06:28

Infatti 3.6 solo per il primo bilanciamento poi 3.5V è inutile andare oltre.



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

PEM
milliWatt


Utente
Msg:10

Stato:



Inviato il: 13/12/2022 10:46:19

E dopo il primo bilanciamento le metti in serie, impacchetti, e allacci all'inverter?



---------------



 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15121

Stato:



Inviato il: 13/12/2022 15:13:38

CITAZIONE (PEM, 13/12/2022 10:46:19 ) Discussione.php?216789&18#MSG274

E dopo il primo bilanciamento le metti in serie, impacchetti, e allacci all'inverter?



Faccine/thumbup1.gif



---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

MarcoRuga
milliWatt


Utente
Msg:5

Stato:



Inviato il: 15/12/2022 12:22:50

Buongiorno, ho installato l'inverter SP24 Primo MKS IV 5.6Kw da un paio di settimane e non mi trovo male. Ho letto tutti i messaggi della discussione ma questo argomento è stato trattato ma forse non molto nel dettaglio.
Il problema maggiore che riscontro è che avendo batterie al piombo non riesco a farlo funzionare in SBU (soprattutto in questa stagione, visto che non c'è molto margine per caricarle) ma sono costretto al funzionamento SUB. Mi confermate che in questa configurazione avete un prelievo di circa 100-150W costanti dalla rete ENEL anche in presenza di sole? O, meglio, se i carichi sono elevati il prelievo è di pochissimi Watt (5-10W) ma se ho carichi bassi, anche con 100-150W di solare (nuvoloso) il sistema carica esclusivamente la batteria. C'è un sistema per dare la priorità all'utenza anzichè alla batteria?
Ho provato anche a scollegare la batteria ma la questione sembra non cambiare, piuttosto che immettere in casa non produce.
Appena ci saranno giornate decenti proverò a bassare in SBU, lì vedo che non preleva nulla dalla rete.
Il problema maggiore sembra in realtà essere il consumo suo proprio dell'inverter, circa 100W, ed è una quota molto fastidiosa visto che non c'è verso di farla compensare con la produzione solare quando si hanno bassi carichi. Poi con carichi elevati, cambia tutto. Come se non fosse in grado di modulare con precisione se non quanto ha tanti Watt da gestire.

 

Albaro

Avatar
milliWatt


Utente
Msg:9

Stato:



Inviato il: 15/12/2022 12:50:14

CITAZIONE (Claudio, 08/12/2022 18:21:18 ) Discussione.php?216789&17#MSG268

CITAZIONE (PEM, 08/12/2022 11:47:20 ) Discussione.php?216789&17#MSG266
https://youtu.be/EzuPgcsIJzU
Se sono riuscito ad allegare il link, energia fai da te,togliamo il BMS dalle batterie Lifepo4.
Voi che siete esperti,mi piacerebbe un vostro commento.


Lascia perdere il raccatta visualizzazioni che ne dice un mucchio.
Io lo sto facendo ... per quello sono qui a cercare Info "alternative "



---------------
Ho fatto quello che gli altri "avrebbero" fatto bene.



 

peppebytes

Avatar
KiloWatt


Utente
Msg:108

Stato:



Inviato il: 15/12/2022 14:35:21

CITAZIONE (MarcoRuga, 15/12/2022 12:22:50 ) Discussione.php?216789&18#MSG277

Buongiorno, ho installato l'inverter SP24 Primo MKS IV 5.6Kw da un paio di settimane e non mi trovo male. Ho letto tutti i messaggi della discussione ma questo argomento è stato trattato ma forse non molto nel dettaglio.
Il problema maggiore che riscontro è che avendo batterie al piombo non riesco a farlo funzionare in SBU (soprattutto in questa stagione, visto che non c'è molto margine per caricarle) ma sono costretto al funzionamento SUB. Mi confermate che in questa configurazione avete un prelievo di circa 100-150W costanti dalla rete ENEL anche in presenza di sole? O, meglio, se i carichi sono elevati il prelievo è di pochissimi Watt (5-10W) ma se ho carichi bassi, anche con 100-150W di solare (nuvoloso) il sistema carica esclusivamente la batteria. C'è un sistema per dare la priorità all'utenza anzichè alla batteria?
Ho provato anche a scollegare la batteria ma la questione sembra non cambiare, piuttosto che immettere in casa non produce.
Appena ci saranno giornate decenti proverò a bassare in SBU, lì vedo che non preleva nulla dalla rete.
Il problema maggiore sembra in realtà essere il consumo suo proprio dell'inverter, circa 100W, ed è una quota molto fastidiosa visto che non c'è verso di farla compensare con la produzione solare quando si hanno bassi carichi. Poi con carichi elevati, cambia tutto. Come se non fosse in grado di modulare con precisione se non quanto ha tanti Watt da gestire.

Confermo tutto quello che hai scritto, nasce cosi e non ci puoi fare nulla, io con le litio vado un po meglio ma non credere, in queste giornate ho deciso di dare sempre 2A alle batterie anche di notte, altrimenti scendono troppo e non mi piace.
I consumi si abbassano in SUB con consumi sopra gli 800-900W poi torna a cosumare da rete, si l'inverter di suo consuma un 100W.



---------------
Inverter Voltronic Axpert MKS IV 5.6Kw - Fotovoltaico 3600Wp LONGI semicelle PERC 8x450Wp - Batt. 16...

 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15121

Stato:



Inviato il: 15/12/2022 14:39:03

CITAZIONE (MarcoRuga, 15/12/2022 12:22:50 ) Discussione.php?216789&18#MSG277

Buongiorno, ho installato l'inverter SP24 Primo MKS IV 5.6Kw da un paio di settimane e non mi trovo male. Ho letto tutti i messaggi della discussione ma questo argomento è stato trattato ma forse non molto nel dettaglio.
Il problema maggiore che riscontro è che avendo batterie al piombo non riesco a farlo funzionare in SBU (soprattutto in questa stagione, visto che non c'è molto margine per caricarle) ma sono costretto al funzionamento SUB. Mi confermate che in questa configurazione avete un prelievo di circa 100-150W costanti dalla rete ENEL anche in presenza di sole? O, meglio, se i carichi sono elevati il prelievo è di pochissimi Watt (5-10W) ma se ho carichi bassi, anche con 100-150W di solare (nuvoloso) il sistema carica esclusivamente la batteria. C'è un sistema per dare la priorità all'utenza anzichè alla batteria?
Ho provato anche a scollegare la batteria ma la questione sembra non cambiare, piuttosto che immettere in casa non produce.
Appena ci saranno giornate decenti proverò a bassare in SBU, lì vedo che non preleva nulla dalla rete.
Il problema maggiore sembra in realtà essere il consumo suo proprio dell'inverter, circa 100W, ed è una quota molto fastidiosa visto che non c'è verso di farla compensare con la produzione solare quando si hanno bassi carichi. Poi con carichi elevati, cambia tutto. Come se non fosse in grado di modulare con precisione se non quanto ha tanti Watt da gestire.


Priorità di sorgente, alimenta i carichi in base alla sequenza di disponibilità.

SBU= Sole-Batteria-Utility(Enel) solo a batt. scarica
SUB= Sole-Utility(Enel)-Batteria
USB= Utility-Sole e Batt. solo se manca Enel

Priorità di carica

OSO= esclusivamente dal sole
SNU= Sole+Rete
CUT= Rete e se non disponibile Sole
CSO= Sole di giorno, Rete di notte.

Il consumo di questo inverter anche quando non fa nulla è noto.



Modificato da Claudio - 15/12/2022, 14:50:48


---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

MarcoRuga
milliWatt


Utente
Msg:5

Stato:



Inviato il: 16/12/2022 11:49:56

Ok, allora mi confermate il comportamento che vedo. E' un po' un peccato perchè non si tratta di consumi proprio trascurabili.
Forse ancora più fastidioso è l'abbassamento della tensione della batteria durante la notte che arriva anche a 1V ma senza carichi attaccati che, in effetti, costringe a tenere la batteria in carica con la corrente da 2A.
Grazie della condivisione.

 

MarcoRuga
milliWatt


Utente
Msg:5

Stato:



Inviato il: 22/12/2022 09:28:13

Ho fatto alcuni semplici video sulla mia esperienza in queste prime settimane di intallazione dell'inverter, li posto, magari possono essere un minimo utili:













Modificato da MarcoRuga - 22/12/2022, 09:31:13
 

Claudio

Avatar
PetaWatt


MODERATORE
Msg:15121

Stato:



Inviato il: 22/12/2022 10:19:59


Ciao Marco, Lui deve restare per forza sincronizzato con la rete per poter attingere in caso di bisogno mischiando le tre fonti e per non immettere preleva sempre una piccola quota.

PS.
Ti ho seguito da quando hai fatto il video con la Spring Faccine/thumbup1.gif



Modificato da Claudio - 22/12/2022, 10:33:11


---------------
Inverter Sofar Solar HYD6000-EP, 5250W pannelli, 14kWh lifepo4.





...

 

MarcoRuga
milliWatt


Utente
Msg:5

Stato:



Inviato il: 22/12/2022 14:12:05

CITAZIONE (Claudio, 22/12/2022 10:19:59 ) Discussione.php?216789&18#MSG283


PS.
Ti ho seguito da quando hai fatto il video con la Spring Faccine/thumbup1.gif


Mi fa molto piacere.
Io sono un neofita, non è il mio campo però mi sto appassionando molto.

Comunque alla fine sembra essere un buon inverter, che consuma un po' di suo ma che con una buona batteria al litio e/o una gestione un minimo attenta può dare buone soddisfazioni. Quello che mi premeva è più che altro di dare un peso ai vari consumi nelle varie situazioni e a sto punto penso di aver capito abbastanza bene la logica e i vari valori in campo.

 

djdylan
Watt


Utente
Msg:61

Stato:



Inviato il: 25/12/2022 19:26:20

CITAZIONE (peppebytes, 02/11/2022 09:42:05 ) Discussione.php?216789&14#MSG212

CITAZIONE (Ideseve, 30/10/2022 16:39:11 ) Discussione.php?216789&13#MSG204
CITAZIONE (peppebytes, 06/07/2022 14:44:25 ) Discussione.php?216789&6#MSG83
Per chi è interessato ho realizzato uno script per inviare i dati del BMS seplos ad Home Assistant via MQTT usando un Raspberry
https://github.com/byte4geek/SEPLOS_MQTT


Ciao peppebytes mi daresti una mano? Ho configurato e collegato tutto ma non funziona mi restituisce sempre errore,
/home/pi/SEPLOS_MQTT/run_bms_query.sh: riga 32: [: -ge: atteso operatore unario
Failed to read start of input char (~), read ""
(standard_in) 2: syntax error
(standard_in) 1: syntax error
(standard_in) 1: syntax error
ls: impossibile accedere a '/home/pi/SEPLOS_MQTT/nohup.out': File o directory non esistente

non so se possa dipendere dal fatto che sul raspberry è installato e funzionante solpiplog, su quale porta hai collegato il cavo rs485 o canbus? l'adattatore rs485-usb è il suo originale.
Grazie 1000


Io utilizzo il suo adattatore originale su una usb ed un adattatore rs232 su un altra usb per l'inverter con il docker per il monitoring.

non credo sia un problema avere un altro tool basta che non usano lo stesso adattatore.

se lanci questo comando cosa ti restituisce?
~/SEPLOS_MQTT/query_seplos_ha.sh 4201


Ho lo stesso problema, siete riusciti a risolvere?



---------------



 
 InizioPagina
 

Pag: (25)  < ...  15   16   17   [18]   19   20   21  ...>    (Ultimo Msg)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum