Elettrodomestici
Lavastoviglie Rex Techna TT800 - Non scalda l'acqua - *** RISOLTO ***

VISUALIZZA L'ALBUM

Pag: (27)   1   [2]   3   4   5   6  ...>    (Ultimo Msg)


FinePagina

Roero

Avatar
PetaWatt


MODERATORE
Msg:10299

Stato:



Inviato il: 09/02/2016 22:24:36

Immagine jpeg.



---------------
Correttezza, lealtà e sempre a testa alta.




 

inventoreinerba
GigaWatt


Utente
Msg:3680

Stato:



Inviato il: 09/02/2016 22:26:14

jpeg



Immagine Allegata: lavastoviglie.jpg
 
ForumEA/H/lavastoviglie_1.jpg

 

marcosnout

Avatar
GigaWatt


MODERATORE
Msg:3565

Stato:



Inviato il: 09/02/2016 22:26:39

Questo è quello a cui si riferisce inventoreinerba:
Cit:Sono andato a ritroso sulla scheda ed ho trovato il "pilota" del relè (transistor smd)
Ho provato a sostituirlo con uno di una scheda recuperata e...... al momento ....funziona!!!!



---------------
Laminox Hidra 24kw, pannello solare termico SunHeat open 200 lt, termoboiler 120 litri. Zona climati...

 

marcosnout

Avatar
GigaWatt


MODERATORE
Msg:3565

Stato:



Inviato il: 09/02/2016 22:33:44

Service manual http://www.energialternativa.info/public/newforum/ForumEA/H/599515183.pdf



---------------
Laminox Hidra 24kw, pannello solare termico SunHeat open 200 lt, termoboiler 120 litri. Zona climati...

 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3062

Stato:



Inviato il: 10/02/2016 00:46:15

Ragazzi ma io non avevo finito di scrivere... mi ero solo stancato e avevo fatto una pausa... poi tra una cosa e l'altra è passato qualche giorno ma... dovevo ancora andare avanti...


CITAZIONE

direi che è saltata la scheda, a occhio....

Mi sei sempre stato antipatico, non capisci una mazza e porti pure sfiga !!!
Tu vai Via !!! (Dice la mia piccolina di 2 anni quando viene qualcuno che non gli garba...).


CITAZIONE
BellaEli, hai guardato qui LINK se c'è qualche info che ti può aiutare LINK qui io ho scoperto che la mia poteva, essere riprogrammata per fargli fare un risciacquo in più.

Mi dici come hai fatto a trovare quella roba così presto ??? Lavori per la Rex ??? Hai amici che lo fanno ??? Quello in inglese lo avevo trovato anche io, con non poca fatica, ma quello in italiano proprio no !!!
Bravo !!!

CITAZIONE
PPTE-IZI-amola!!! Se il difetto è nella scheda...

Ci avevo pensato anche io (Arduino...) ma ci sono troppi sensori/attuatori, prima di metterla in linea il capo l'avrebbe messa in linea con la mia testa !!!

CITAZIONE
Cercate di continuare in fretta, devo sistemare la lavastoviglie della figlia, per ora non so ancora il difetto, ma chissà che leggendo il post ne capisca di più.
Bravo Elix, per come l'hai impostata (discussione) è molto chiara e con tutto ben specificato, prego continua pure.

Azz... Ho fatto la fine del castrato... (vivono cornuti e muoiono scannati!!!)...


CITAZIONE
in internet dicono che è guasto il transistor smd che pilota il relè che dà corrente alla resistenza

Purtroppo non è il mio problema... la resistenza viene attivata correttamente... il problema è altro, nel post cercherò di spiegare.


Vabbeh... andiamo avanti con i test...


Vista la richiesta esplicita di Roero e con la speranza di poter aiutare altri utenti che si trovano nella mia stessa situazione vorrei fare una panoramica generale sul funzionamento della lavastoviglie (farò l'analisi della mia in particolare, modelli diversi potrebbero avere altri dispositivi ma i principi di funzionamento dovrebbero essere grosso modo gli stessi).

Partiamo dalla seguente immagine e cerchiamo di capire cosa fa l'acqua:

http://www.energialternativa.info/public/newforum/ForumEA/H/Lavastoviglie.png



L'acqua fredda (o calda) tramite il tubo di entrata (Entrata Acqua) viene inviata (tramite apposita elettrovalvola) al decalcificatore, funzionante con resine (che vengono rigenerate ad ogni lavaggio) e sale (che aggiungiamo noi). Il decalcificatore è dotato di sensore di livello del sale (dovrebbe essere un contatto reed, Ecologix confermerà) e di qualche elettrovalvola per far circolare l'acqua per la rigenerazione delle resine.

L'acqua in uscita dal decalcificatore viene inviata alla vasca principale, la "Vaschetta di Raccolta" inizierà a riempirsi fino a quando il "Pressostato di Livello" indicherà che la vaschetta è piena, quindi la scheda di controllo chiude l'elettrovalvola di ingresso dell'acqua.

A questo punto, la "Pompa Principale" inizierà a funzionare inviando (tramite apposite condotte) l'acqua alla "Girante Superiore" e "Inferiore". Nella mia la divisione dell'acqua è realizzata tramite un semplice tubo a Y, esattamente questo:
http://www.energialternativa.info/public/newforum/ForumEA/H/tubo_y.jpg

Nei modelli più sofisticati (a detta del mitico Ecologix) c'è una valvola a 2 vie che può decidere a quale girante inviare l'acqua.

Quindi l'acqua in uscita dalle "Giranti", dopo aver investito le stoviglie, viene raccolta di nuovo nella "Vaschetta di Raccolta" per riniziare il ciclo.

Sul tubo di mandata della "Girante Superiore" è presente la "Resistenza" per scaldare l'acqua che, solitamente, viene attivata dopo una fase di prelavaggio iniziale ad acqua fredda. L'attivazione della "Resistenza" è comunque subordinata al tipo di lavaggio impostato.

La temperatura dell'acqua viene letta tramite apposito "Sensore di Temperatura NTC" che è a diretto contatto con l'acqua (isolato ovviamente...).

Infine c'è la "Pompa di Scarico" con cui l'acqua sporca viene inviata allo scarico.

C'è da considerare che la lavastoviglie non utilizza sempre la stessa acqua ma effettua dei cicli di lavaggio che si concludono sempre espellendo l'acqua sporca.

Durante il lavaggio l'acqua viene portata a temperature più contenute (40°-50°, Ecologix docet...), a fine lavaggio, invece, viene portata a temperatura più alta (oltre i 60°, Ecologix docet...) per riscaldare i piatti e prepararli per il ciclo di asciugatura, che avviene naturalmente proprio perchè i piatti sono bollenti. Ho letto che alcune lavastoviglie, durante la fase di asciugatura, caricano acqua fredda per condensare il vapore acqueo, Ecologix confermerà tale info.

Ora che abbiamo una panoramica completa del funzionamento della macchina, torniamo al mio problema...

Visto che i controlli iniziali non avevano portato a nulla di buono, inizio a muovermi per cercare un po' di documentazione, così, tramite PLC Forum, arrivo al questo primo Service Manual (quello postato da marcosnout) che, tuttavia, riporta alcune info a bassa definizione con alcune informazioni mancanti.

Continuando con le ricerche, sul sito della electrolux.com, trovo quest'altro documento da cui ricavo il codice "599356136" relativo alla mia lavastoviglie che mi ha permesso di scaricare quest'altro Service Manual con altre informazioni, a colori, ad alta definizione:

A tutto ciò si aggiunge il documento in italiano trovato Claudio che, per completezza, lo allego qui.

Successivamente, in ufficio, decido di controllare l'unico sensore che era ancora oscuso alle mie indagini, ovvero il sensore di Temperatura/Torbidità.

Sotto l'occhio infallibile del microscopio, insieme all'amimco Tester, mi sono ridisegnato lo schema elettrico del sensore, composto da 3 componenti importanti contornati da qualche resistenza e condensatore di polarizzazione. Questo è lo schema elettrico del sensore:

http://www.energialternativa.info/public/newforum/ForumEA/H/sensore.png



Il sensore è realizzato con componenti SMD minuscoli, in doppia faccia e i tre componenti principali sono:

1. Una resistenza NTC: una resistenza particolare la cui resistenza caratteristica diminuisce con l'aumentare della temperatura (NTC, Negative Temperature Coefficient). Tale resistenza è situata nella parte più lunga del sensore, immersa in della pasta termoconduttiva isolante di tipo bianco.
Provata con il tester, l'NTC restituiva circa 4,5 kOhm che variavano semplicemente soffiando o toccando l'NTC. Quindi il problema non era l'NTC;

2. Fototransistor IR: si tratta di un transistor che viene attivato quando viene investito dai raggi infrarossi. Per i non esperti di elettronica, può essere paragonato, con molta approssimazione, ad un relè che si eccita quando viene investito dai raggi infrarossi del Diodo Led IR, chiudendo i suoi 2 contatti. Anche questo l'ho polarizzato e avvicinando una lampadina ad incandescenza (ricca di raggi infrarossi) si eccitava correttamente, quindi anche questo componente non era guasto;

3. Diodo Led IR: un normalissimo diodo Led, solo che era SMD e che era a infrarossi ovvero la luce emessa non è visibile a occhio nudo. Generalmente, il metodo più semplice per capire se funziona oppure no è quello di utilizzare la fotocamera dello smartphone: tale telecamera, infatti, è capace di "vedere" i raggi IR che vengono visualizzati sul display del telefono. Fate la prova con un telecomando della TV !!! Comunque, con mia grande sorpresa, scopro che il diodo IR è guasto, non emette nulla. Non mi ci capacito, come piò bruciarsi un Led ??? E' vero che col lavaggio intenso lavora a 70°, tuttavia viene pilotato a bassa potenza, dovrebbe essere eterno... Lo smonto, lo provo col Tester, lo provo con lo smartphone ma niente... era davvero bruciato.
Così per fare la prova del 9, smonto un diodo da un telecomando e lo sostituisco a quello originale e il sensore di torbidità riprende a funzionare (tutto simulato con alimentatore, resistenze e tester, ovviamente): passando un foglio in mezzo al fascio la tensione scende a 0,5 volt, togliendo il foglio la tensione sale a 3 Volt.
Questo lo schema di collegamento per il test:

http://www.energialternativa.info/public/newforum/ForumEA/H/sensoretest.png




Ora, però, resta da vedere se con il sensore riparato la lavastoviglie funziona, quindi provo a inserire il circuito nell'involucro della sonda ma... non c'entra... quello del telecomando non è un led SMD...
E ora che faccio ??? Si, posso ordinarlo, ma mentre arriva passeranno giorni... e se il problema non è quello ???
Pensa e ripensa ma un Led IR SMD proprio non mi viene in mente dove prenderlo...
Poi di colpo lampo di genio: le stampanti !!! Il sensore dei fogli è fatto proprio con Led e FotoLed o FotoTriac, e ne ho tante di schede buttate...
Così senza pensarci più di tanto parto alla ricerca di un sensore che trovo con poco sforzo, smonto il Led IR SMD e lo monto nel sensore di torbidità che finalmente si richiude !!!

Tutto contento, la sera torno a casa, rimonto il sensore e subito avvio un lavaggio con la lavastoviglie ancora smontata delle parti non essenziali (pannelli laterali, etc.).

Avvio in lavaggio "Automatico" con la lavastoviglie vuota e senza cialda, e attendo le varie fasi:
1. Parte il risciacquo iniziale di 5-10 minuti...
2. Si apre il coperchietto per far uscire la cialda...
3. Parte la resistenza !!!

E vai !!! Insceno un balletto di gioia e mi faccio promettere una cospicua ricompensa... (non vi dico che tipo...).

Così tutto contento rimonto tutte le parti della lavastoviglie poichè il sensore di torbidità si monta dalla parte frontale, basta solamente smontare il pannello in legno della cucina, faccio passare i tubi di carico/scarico nella posizione corretta, rimonto la lavastoviglie incassandola nella cucina e la fisso al Top.

L'unica cosa che non rimonto è il pannello in legno frontale perchè è mia intenzione comunque sostituire il sensore di trobidità da me riparato con componenti la cui equivalenza non è verificata...

Quindi riempo la lavastoviglie di stovigle sporche, carico la cialda e avvio un bel lavaggio automatico.

Vado a dormire e la mattina, appena mi sveglio, vado ad aprire la lavastoviglie e...

To be continued...



Modificato da BellaEli - 10/02/2016, 00:53:38


---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

Roero

Avatar
PetaWatt


MODERATORE
Msg:10299

Stato:



Inviato il: 10/02/2016 01:13:09

E' lapalissiano che non avendo le basi per fare certe cose in elettronica non riuscirei mai a trovare un guasto del genere, io improvviso e vado a naso, ma di elettrica non sono proprio uno sprovveduto, però per come l'hai spiegata tu (la riparazione) riesce a far capire anche chi non ne capisce nulla, come dire che con due led daresti la vista ad un cieco............coumpliments.



---------------
Correttezza, lealtà e sempre a testa alta.




 

ecologix1971

Avatar
GigaWatt


MODERATORE
Msg:4159

Stato:



Inviato il: 10/02/2016 07:12:31

veramente bravo complimenti, quindi alla fine su queste macchine il sensore di torbidita' influsce cosi' tanto sul funzionamento.
pero' non capisco una cosa, se il primo passo del test (che hai riportato nel dettaglio su plc) e' la calibrazione del sensore, avrebbe dovuto segnalare un errore giusto?

riporto la spiegazione del test.
Così, sempre da istruzioni del nuovo Service Manual, avvio un lavaggio di test che effettua le seguenti operazioni:
A. Calibration of the turbidity sensor (without water)
B. Water fill to level (static + dynamic)
C. Detergent/ rinse-aid dispenser
D. Heating to 50°C
E. Washing (5 minutes)
F. Heating to 68°C
G. Washing (14 minutes)
H) Drain

La lavastoviglie parte, fa la fase A (credo), la B (questa si percepisce dal pressostato, dal carico e scarico acqua), la C (si sente lo sportellino che si apre), parte la D e subito controllo col tester: la resistenza inizia a lavorare !!!
Aspetto 2-3 minuti e la lavastoviglie inizia a diventare calda... maledizione !!!

ps1: nelle macchine attuali stanno sostituendo i sensori reed con led infrarossi ed alcune con i piu' moderni sensori di hall.
piccolo esempio, le porta delle lavastoviglie hanno una piccola schedina con sensore di hall incorporato, come ad esempio il controllo delle porte dei frigoriferi.

ps2:sempre facendo riferimento alle macchine di ultima generazione, dal pozzetto centrale viene pompata acqua dalla motopompa (blcd, riscaldante, completa di sensori ntc) che la porta direttamente al deviatore di flusso, il quale mediante un motorino ed un microswitch sa sempre dove sta' direzionando l'acqua.quindi al deviatore arriva gia' calda.
naturalmente ogni macchina ha le sue caratteristiche, ma ho visto che pian piano si muovono tutti verso la stessa comune direzione...il risparmio.nella tua lavastoviglie c'e' molta piu' componentistica, materiale, costi, doti non molto amate da chi produce.
questo e' un classico motore lavastoviglie di ultima generazione sopra citato...http://www.energialternativa.info/public/newforum/ForumEA/H/100220163392.jpg

http://www.energialternativa.info/public/newforum/ForumEA/H/100220163393.jpg

in appena 900 grammi immaggina che c'e' la pompa di lavaggio sfruttata anche per il rilevamento dell'acqua in vasca a seconda dell'assorbimento rilevato dalla scheda elettronica (via i pressostati), due sensori di temperatura ntc, uno di lavoro e l'altro di sicurezza, una resistenza per il riscaldamento dell'acqua (via quel tubo con la resistenza all'interno), probabilmente pesa ed occupa meno spazio di quella che monta la tua macchina...
comunque ti rinnovo i miei complimenti, sei stato davvero in gamba e testardo come pochi



Modificato da ecologix1971 - 10/02/2016, 07:18:19


---------------



 

Biomass

Avatar
PetaWatt


AMMINISTRATORE
Msg:17501

Stato:



Inviato il: 10/02/2016 08:14:40



---------------
W il cippato fatto in casa. Economico come nessun'altro combustibile

Caldaia Tesi H2O ...

 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3062

Stato:



Inviato il: 10/02/2016 11:31:18

@Ecologix: aspetta a cantare vittoria...

@Bio: ma si capiva che stavo scherzando, vero ???

Dove ero arrivato ??? Ah... si... qui:

Vado a dormire e la mattina, appena mi sveglio, vado ad aprire la lavastoviglie e...

Trovo tutte le stoviglie bagnate !!! Nooooo!!! Ma dai!!!! Ma allora perchè ieri sera la resistenza era partita ???

Così aspetto la sera e riparto con gli esperimenti.

Sul Service Manual, trovo queste due parti moooolto interessanti:

http://www.energialternativa.info/public/newforum/ForumEA/H/errore_sensore.jpg



Ecologix colpisce ancora...

In pratica, sul Service Manual c'è scritto che se il sensore di torbidità non funziona la lavastoviglie non segnalerà alcun errore ma continuerà a funzionare regolarmente facendo finta che i piatti siano al massimo dello sporco...

Ora la domanda che mi pongo è: considerato che la mia lavastoviglie funziona ogni giorno da 7 anni, quindi circa 2.500 lavaggi, da quanto tempo è rotto questo sensore ???? Quanto avrei potuto risparmiare ???
E' vero che generalmente non avvio l'elettrodomestico se ci sono pochi piatti, tuttavia tendo a sciacquare bene i piatti prima di metterli nella lavastoviglie e, probabilmente, non è necessario utilizzare le impostazioni del lavaggio per piatti molto sporchi...

Vabbeh... ormai non posso farci nulla...

L'altra parte interessante è questa:

http://www.energialternativa.info/public/newforum/ForumEA/H/errore_ntc.jpg



Forse ci siamo...

Qui dice che la scheda attiva la resistenza e ogni 3 minuti controlla la temperatura. Se questa non sale di un certo valore la scheda capisce che c'è un errore sul sistema di rilevamento della temperatura e per evitare danni continua regolarmente il lavaggio senza più attivare la resistenza, naturalmente senza segnalare errori !!!
Geniale, non trovate ??? Tra parentesi c'è pure una presa per il cxxo per me, dice: "Probabilmente il risultato del lavaggio non sarà soddisfacente..." Ma va ??? Davvero ??? Ma andate a ......

Vabbeh, rismonto la lavastoviglie da sotto al Top (ormai c'ho preso la mano...), a vuoto avvio un lavaggio automatico e inizio a fare ulteriori verifiche.

Poichè per testare la resistenza devo aspettare i 10 minuti del prelavaggio, nel frattempo faccio ulteriori verifiche e, in particolare, testo la dinamo tachimetrica che genera una tensione di circa 6-8 V a bassa velocità, 10-12 volt ad alta velocità. Si ma cosa sono queste velocità ???

Quando la lavastoviglie è in funzione, ho sempre notato che il suono dell'acqua non era costante, era come se in alcuni momento non ce la facesse a girare, in realtà, sempre da service manual, ho scoperto questa cosa:

http://www.energialternativa.info/public/newforum/ForumEA/H/velocita_motore.jpg



in pratica, la lavastoviglie, per risparmiare corrente, fa girare il motore per l' 83,3% del tempo a 1.600 rpm e per il restante 16,7% a 2.800 rpm !!!
Ottima idea... si ottiene alta pressione per rimuovere lo sporco ostinato e, contemporaneamente, risparmio energetico...

Poi monto un tester direttamente sui faston della resistenza che, nella fase di prelavaggio, segna 0 Volt e un altro tester sul contatto della scheda che va verso l'NTC, ovvero qui:

http://www.energialternativa.info/public/newforum/ForumEA/H/foto.JPG



Subito mi rendo conto che sul morsetto "+ Segnale NTC" rilevo solo 3,7 mV, un valore troppo basso... ma attendo comunque l'attivazione della resistenza.

Quindi si apre il coperchio per il rilascio della cialda e dopo qualche istante parte il relè che pilota la resistenza, infatti sul tester collegato alla resistenza leggo correttamente i 230 Vac di alimentazione.
Faccio notare che la scheda sembra fare dei tentativi prima di attivare definitivamente la resistenza, ovvero attiva la resistenza per un secondo poi la stacca, se non ci sono problemi la attiva per 3 secondi infine, mi sembra, l'attiva definitivamente.

Dopo qualche minuto la lavastoviglie ha iniziato ad intiepidirsi (con 2 kW di resistenza ci mette davvero poco tempo...) ma sul morsetto dell'NTC misuravo sempre 3,7 mV... passano i 3 minuti (credo, non l'ho cronometrato), la lavastoviglie era diventata davvero calda, sopra i 40° e sul sensore NTC sempre 3,7 mV, a quel punto la scheda stacca il relè e la resistenza si spegne ...

Mi sa che Biomass ha ragione... il problema, purtroppo, è della scheda...

Naturalmente non è ancora tutto perduto, la prossima fase è l'analisi della scheda: generalmente un sensore NTC non si collega direttamente a un microcontrollore, c'è sempre un circuito di condizionamento del segnale del sensore, magari è semplicemente bruciato qualche operazionale che sta prima del microcontrollore... Oppure, vista la tensione così bassa, può stare qualcosa a massa... Vi terrò aggiornati...

To Be Continued...

Elix



Modificato da BellaEli - 10/02/2016, 11:45:43


---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

ecologix1971

Avatar
GigaWatt


MODERATORE
Msg:4159

Stato:



Inviato il: 10/02/2016 12:14:15

Comunque i complimenti te li meriti ugualmente almeno ci stai provando..in bocca al lupo!



---------------



 

ecologix1971

Avatar
GigaWatt


MODERATORE
Msg:4159

Stato:



Inviato il: 11/02/2016 21:22:52

allora...come procede...niente niente hai buttato la spugna



---------------



 

BellaEli

Avatar
GigaWatt


MODERATORE
Msg:3062

Stato:



Inviato il: 18/02/2016 14:55:30

Come è andata a finire...

Allora ragazzi, prima di andare avanti posso felicemente comunicarvi che la lavastoviglie da domenica ha ripreso a funzionare correttamente!

Prima di spiegare qual'era il problema ho il dovere di fare un "Erraga Corrige" su alcune informazioni che avevo postato.

Partiamo dal sensore di torbidità, il seguente:

http://www.energialternativa.info/public/newforum/ForumEA/H/Sensore_3.jpg



Come potete vedere il sensore è davvero piccolo e nell'immagine ho evidenziato i componenti principali.

L'errore da me commesso era stato il supporre che l'unico piccolo diodo presente fosse un normale diodo di protezione contro le inversioni di polarità, invece ho, successivamente, scoperto che si tratta di un diodo zener da 4,8 V !

L'errore di interpretazione mi aveva portato a disegnare uno schema elettrico totalmente errato, questo il nuovo:

http://www.energialternativa.info/public/newforum/ForumEA/H/sensorenew_1.jpg



Come si vede le polarità di ogni componente e della piedinatura sono tutte invertite, se fosse stato un normale diodo il pin 3, come avevo precedentemente disegnato, era Vcc, trattandosi di uno zener, il pin 3 è GND.

Ho dovuto invertire anche i collegamenti del Diodo IR da me montato, anodo e catodo (l'originale era identico al FotoTransistor, quello da me utilizzato somiglia a un Led in miniatura).

Altro errore lo avevo commesso sulle indicazioni della piedinatura sulla scheda logica, queste quelle corrette:

http://www.energialternativa.info/public/newforum/ForumEA/H/Centralina_1.jpg



P.S. Ho volutamente lasciato l'immagine non ridimensionata per dare la possibilità di zoommarla, anche se a bassa qualità poichè scattata col cell.



Ma allora qual'era il problema ???

Ho avuto la fortuna di parlare con un tecnico Rex il quale mi ha insistentemente detto che doveva per forza di cose trattarsi della dinamo tachimetrica.

Sabato sera (notte) riprovo tutti i sensori col tester (staccandoli dalla scheda, ovviamente) e tutti sono perfetti, in particolare la dinamo segnava 220 ohm come da Service Manual.

Così decido di avviare un ciclo di lavaggio automatico a vuoto e attendere anche 2 ore fino a che non si manifestasse il problema... questo il video delle verifiche con la lavastoviglie in funzione e le varie misurazioni:



La lavastoviglie parte regolarmente, tutte le rilevazioni sono perfette, si avvia il prelavaggio, si apre lo sportellino del sapone (il colpo che si sente che mi ha fatto venire il cuore in gola!!!), parte la resistenza... insomma tutto perfetto !!!

La dinamo segnava circa 8 volt col motore a 1.600 giri, circa 11 volt col motore a 2.900 giri...

Io seduto davanti la lavastoviglie come un ... che attendevo un qualche evento e dopo circa una 40 di minuti...

il relè della resistenza si spegne !

Forse è arrivato a temperatura, penso, così tocco la parete della lavastoviglie ma mi sembrava appena tiepida, sicuramente sotto i 40°...

Allora inizio a testare i vari sensori e quando arrivo alla dinamo... sorpresa !!! Non arrivava più alcun segnale dalla dinamo !!!

Ma come possibile ??? Fino a 1 minuto prima tutto perfetto e ora ??? Cosa è cambiato ??? L'unica cosa che è cambiata è la temperatura, anche se la dinamo sta nella parte opposta della girante...

Così spengo tutto, stacco la corrente, stacco lo spinotto dalla scheda e col tester misuro il valore di resistenza della dinamo: era interrotta !!!

Non ci credo... non è possibile...

Ormai notte inoltrata vado a dormire e l'indomani la prima cosa che faccio è misurare la dinamo: indovinate un po' ??? Segnava 220 Ohm !!! Incredibile... forse la dilatazione termica interrompe il suo funzionamento !!!

Così sfilo la lavastoviglie da sotto il top, smonto la dinamo, la collego con dei coccodrilli al tester e la inizio a maltrattare, sbattendola di qua e di là nella speranza di provocare l'interruzione ma... niente... fissa a 220 ohm !!!

Non contento la poggio per terra, prendo il fono e inizio a riscaldarla e... indovinate un po' ??? Dopo un minuto di foon la dinamo si interrompe !!! Da non credere... avevo scoperto il guasto... Era quella maledetta dinamo che smetteva di funzionare quando si riscaldava !!!

A quel punto, penso, devo acquistare un motore nuovo (anche se il mio era perfettamente funzionante!) poichè la dinamo da sola sembra che non si vende... ma io sono testardo...

Così pian piano inizio a smontarla... (purtroppo non ho fatto le foto, non pensavo di riuscire nell'impresa...), questa una foto presa da google di come era fatta la mia dinamo:

http://www.energialternativa.info/public/newforum/ForumEA/H/Dinamo.jpg



A parte il contenitore in metallo che si sfila, è formata da un rocchetto (nero) su cui è avvolto l'avvoglimento e intorno viene fusa la plastica (bianca) che tiene insieme il tutto e fa da isolante.

Non è fatta per essere smontata, infatti con un coltello a sega pian piano ho tagliato la plastica bianca cercando di stare attento a non rovinare quella nera e l'avvoglimento.

Più o meno così:

http://www.energialternativa.info/public/newforum/ForumEA/H/Dinamo_1.jpg



A quel punto sono riuscito a forzale la plastica bianca e pian piano a staccarla da quella nera, come se stessi srotolando un nastro.

Naturalmente in questa operazione alcuni filetti dell'avvoglimento che erano fusi nella plastica bianca sono stati strappati via, ma non era un problema.

Rimossa completamente la parte bianca, mi sono ritrovato con il rocchetto nero con su l'avvolgimento di filo sottilissimo (come un capello) tagliato in vari punti con il cortello e con la rimozione della plastica bianca.

Sempre con molta pazienza ho iniziato a svolgere l'avvolgimento originale e ad avvolgerlo (a mano) intorno a una stecchetta di legno. Quando il filo era rotto facevo una giuntura meccanica e andavo avanti.

Pian piano sono riuscito a svolgere tutto l'avvoglimento dal rocchetto !!!

Tornato in ufficio ho rimesso in funzione la mia bobinatrice che avevo realizzato per una precedente riparazione (come spiegato in questo video), vi ho fissato sopra il rocchetto nero e ho iniziato ad avvolgere il filo tutto rattoppato, con il solo scopo di contare quante spire aveva l'avvoglimento originale !!!

Trovato questo valore, ovvero 800 spire, ho risvolto l'avvolgimento rattoppato, ho preso una vecchia bibina di un relè 12 Vdc e ho utilizzato il filo dell'avvolgimento del relè per ricostruire l'avvolgimento della mia dinamo !!!

Quindi ho rimontato il tutto come meglio ho potuto, facendomi aiutare da un po' di colla poliuretanica, questo il risultato:

http://www.energialternativa.info/public/newforum/ForumEA/H/Dinamo_riparata.jpg



Ho quindi rimontato la dinamo nella lavastoviglie, riempita di piatti sporchi e avviato un lavaggio automatico: tutto perfetto !!!

Verificato, a fine lavaggio, eventuali errori visibili nel menù tecnico: nessun errore, sia dinamo che sensore torbidità (che comunque cambierò) funzionano alla grande !!!

Ormai ha fatto già una decina di lavaggi, posso confermare che la riparazione è andata a buon fine !

Spero di poter essere di aiuto anche a qualcun altro che si trovi nella mia stessa condizione...

Elix



Modificato da BellaEli - 18/02/2016, 15:05:38


---------------
C'è un limite al fai da te ???
Si, ma lo stabiliamo noi !!!






 

Bolle

Avatar
GigaWatt


AMMINISTRATORE
Msg:6342

Stato:



Inviato il: 18/02/2016 15:23:08

CITAZIONE (BellaEli, 18/02/2016 14:55:30 ) Discussione.php?213458&2#MSG28


Spero di poter essere di aiuto anche a qualcun altro che si trovi nella mia stessa condizione...

Secondo me ....nessuno si trova nella tua stessa condizione...
Però se a qualcuno non gli funzica la lavastoviglie...magari tutta la descrizione essere utile!

Vabbè...sei stato bravino!



---------------
Un risultato se non è ripetibile non esiste (by qqcreafis).






 

ecologix1971

Avatar
GigaWatt


MODERATORE
Msg:4159

Stato:



Inviato il: 18/02/2016 20:19:20

complimenti...l'avevo detto che eri testardo come pochi



---------------



 

tgsimo_a

Avatar
GigaWatt


Utente
Msg:1508

Stato:



Inviato il: 18/02/2016 20:32:09

BellaEli!!!
Pubblica il tuo indirizzo, così sappiamo dove mandarle in caso di necessità...
Paga Pantalone...



---------------
Signore dammi la pazienza... perché se mi dai la forza spacco tutto!!!




 
 InizioPagina
 

Pag: (27)   1   [2]   3   4   5   6  ...>    (Ultimo Msg)

Versione Completa!

Home page     TOP100-SOLAR    Home page forum